Jump to content
  • 0
thumbprint

appleTV conversion problem

Question

I've been trying to convert some movies for appleTV by setting the video quality to High quality, but it doesn't work. The output preview will say the file be one size (ie- 177mb) but the finished product is a completely different size (ie- 12mb) and the quality is extremely low. It's like the the preset for the menu is off. The preset for the iPod Video works fine, but not for the appleTV. I end up having to go in and manually set the conversion settings and it won't let me keep the video at full frame when I do it manually. It won't give me an option for the full 720x480, only 640x480.

 

I've tried it on multiple computers and they're all doing the same thing.

 

Anyone have any ideas.

Thanks.

-thumbprint

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

The QT 7.2 update changed something so now when Automatic is used the bit rate is very low. The High Quality setting seems to be OK though. Is this what you are seeing? Is the bit rate very low when the video is played back?

Share this post


Link to post
Share on other sites
  • 0

It is the bitrate I believe, but it's not just the automatic setting. It's both the automatic and the high settings. It makes the video so degraded that it almost looks like I took a 160x120 video and blew it up.

Share this post


Link to post
Share on other sites
  • 0

You are correct, High is also messed up. The only workaround is to use Custom. First select Automatic and see the aspect ratio used, then select Custom and set a Custom Aspect Ratio and adjust the bitrate. This should work and look fine.

Share this post


Link to post
Share on other sites
  • 0

I have same problem with my software.

Do I have to reset this value everytime I go into custom?

 

 

I am very unhappy with the speed of the conversion as well, I am on 24" iMac with 2gb memory, it takes hours to convet a movie for my AppleTV.

 

 

Does anyone have any suggestions on improving the performance? I am thinking of asking for refund and try something else.

Share this post


Link to post
Share on other sites
  • 0
I have same problem with my software.

Do I have to reset this value everytime I go into custom?

I am very unhappy with the speed of the conversion as well, I am on 24" iMac with 2gb memory, it takes hours to convet a movie for my AppleTV.

Does anyone have any suggestions on improving the performance? I am thinking of asking for refund and try something else.

Have you checked into ElGato's Turbo.264 hardwre encoder?

Share this post


Link to post
Share on other sites
  • 0

Thanks for the suggestion, I have EyeTV and I remembered there was hw compressor.

It seems the speed is something that will not get improved unless I use something like this.

 

I ordered one from Amazon to see if it helps....

Share this post


Link to post
Share on other sites
  • 0

I CAN'T CONVERT MOVIE IN ".avi" for my AppleTV.

I have good sound but vidéo is not good (big pixellisation°,,,

SOMEBY CAN HELP ME ?

THINKS

Share this post


Link to post
Share on other sites
  • 0
I CAN'T CONVERT MOVIE IN ".avi" for my AppleTV.

I have good sound but vidéo is not good (big pixellisation°,,,

SOMEBY CAN HELP ME ?

THINKS

Do you know what the resolution of the source AVI file is (such as 640x480)?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×