Jump to content
  • 0
phil stine

DVD Decoder Pack

Question

Apologies in advance if this has been discussed previously. I purchased and downloaded the CinePlayer DVD Decoder Pack in May this year and it worked fine. When I came to try it again about a week ago I couldn't get it to recognise the DVD movie I bought.

 

I have Windows XP Professional Version 2002, Service Pack 2 and Windows Media Player 11. When I try to play any of my DVDs the Player just plays the introductory music with no pictures. It also displays the DVD as Unknown DVD. I have tried the DVDs on my wife's PC which came with WMP preinstalled and they work fine. Her version of WMP has an InterVideo decoder. When I click on the DVD tab on my WMP the Advanced button remains greyed out, but a seperate screep pops up titled CinePlayer DVD Decoder Options. I only mention this because on my wife's pc the advanced button is live and gives options about the InterVideo decoder.

 

The device manager properties show my DVD drive as PIONEER DVD-ROM DVD-117R.

 

I have spent a ridiculous amount of time trying to sort this out myself. I have reloaded the Decoder and WMP many times and tried various solutions found on the Roxio, Microsoft and other websites. I did submit a request for help to Roxio Support about 2 weeks ago, but have yet to receive a reply.

 

As you can see from above, I am not very knowledgable about computer technology. I am just want some advice on either how to get this setup to work or whether I should take a chance and purchase another codec, i.e. InterVideo DVD XPack.

 

Thanks

 

phil

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Apologies in advance if this has been discussed previously. I purchased and downloaded the CinePlayer DVD Decoder Pack in May this year and it worked fine. When I came to try it again about a week ago I couldn't get it to recognise the DVD movie I bought.

 

I have Windows XP Professional Version 2002, Service Pack 2 and Windows Media Player 11. When I try to play any of my DVDs the Player just plays the introductory music with no pictures. It also displays the DVD as Unknown DVD. I have tried the DVDs on my wife's PC which came with WMP preinstalled and they work fine. Her version of WMP has an InterVideo decoder. When I click on the DVD tab on my WMP the Advanced button remains greyed out, but a seperate screep pops up titled CinePlayer DVD Decoder Options. I only mention this because on my wife's pc the advanced button is live and gives options about the InterVideo decoder.

 

The device manager properties show my DVD drive as PIONEER DVD-ROM DVD-117R.

 

I have spent a ridiculous amount of time trying to sort this out myself. I have reloaded the Decoder and WMP many times and tried various solutions found on the Roxio, Microsoft and other websites. I did submit a request for help to Roxio Support about 2 weeks ago, but have yet to receive a reply.

 

As you can see from above, I am not very knowledgable about computer technology. I am just want some advice on either how to get this setup to work or whether I should take a chance and purchase another codec, i.e. InterVideo DVD XPack.

 

Thanks

 

phil

 

Phil,

 

WMP 11 is incompatible with the Sonic App. I have the same package and was experiencing problems until I rolled back to the previous WMP version that came with the machine. It was WMP 9. Try Uninstalling WMP by Change/Remove from Programs. You should see a message that asks if you want to roll back to original version. Do it.

 

Hope this helps.

 

Apologies in advance if this has been discussed previously. I purchased and downloaded the CinePlayer DVD Decoder Pack in May this year and it worked fine. When I came to try it again about a week ago I couldn't get it to recognise the DVD movie I bought.

 

I have Windows XP Professional Version 2002, Service Pack 2 and Windows Media Player 11. When I try to play any of my DVDs the Player just plays the introductory music with no pictures. It also displays the DVD as Unknown DVD. I have tried the DVDs on my wife's PC which came with WMP preinstalled and they work fine. Her version of WMP has an InterVideo decoder. When I click on the DVD tab on my WMP the Advanced button remains greyed out, but a seperate screep pops up titled CinePlayer DVD Decoder Options. I only mention this because on my wife's pc the advanced button is live and gives options about the InterVideo decoder.

 

The device manager properties show my DVD drive as PIONEER DVD-ROM DVD-117R.

 

I have spent a ridiculous amount of time trying to sort this out myself. I have reloaded the Decoder and WMP many times and tried various solutions found on the Roxio, Microsoft and other websites. I did submit a request for help to Roxio Support about 2 weeks ago, but have yet to receive a reply.

 

As you can see from above, I am not very knowledgable about computer technology. I am just want some advice on either how to get this setup to work or whether I should take a chance and purchase another codec, i.e. InterVideo DVD XPack.

 

Thanks

 

phil

 

 

Phil,

 

You may also want to read my post below about the inability to copy DVD's. One other thing. I can't watch a movie with the player that came with the Sonic App. But I didn't buy one either. I just assumed it came with the App. I have to use either WMP 9 or WIN DVD (Intervideo).

Share this post


Link to post
Share on other sites
  • 0
Phil,

 

WMP 11 is incompatible with the Sonic App. I have the same package and was experiencing problems until I rolled back to the previous WMP version that came with the machine. It was WMP 9. Try Uninstalling WMP by Change/Remove from Programs. You should see a message that asks if you want to roll back to original version. Do it.

 

Hope this helps.

Phil,

 

You may also want to read my post below about the inability to copy DVD's. One other thing. I can't watch a movie with the player that came with the Sonic App. But I didn't buy one either. I just assumed it came with the App. I have to use either WMP 9 or WIN DVD (Intervideo).

Share this post


Link to post
Share on other sites
  • 0
Phil,

 

Did you intend to reply to my post? There is no message from you in your post.

 

Hi

 

Yes I did attempt to reply, but I am a novice at these things. I will try what you suggest but I have already rolled back to WMP 10 with no improvement. My stepson downloaded media player classic which plays the dvds ok. I am just stubborn because it worked at first but I think something must have happened (or I have done) which has caused some conflict. I felt like trashing the computer last night because of all the wasted hours and stress. I need a bit of perspective on this, its not the end of civilisation.

 

I will let you know how I get on.

 

Thanks

Phil

Share this post


Link to post
Share on other sites
  • 0
Hi

 

Yes I did attempt to reply, but I am a novice at these things. I will try what you suggest but I have already rolled back to WMP 10 with no improvement. My stepson downloaded media player classic which plays the dvds ok. I am just stubborn because it worked at first but I think something must have happened (or I have done) which has caused some conflict. I felt like trashing the computer last night because of all the wasted hours and stress. I need a bit of perspective on this, its not the end of civilisation.

 

I will let you know how I get on.

 

Thanks

Phil

 

 

Try rolling back to WMP 9, especially if that's what your computer came loaded with. My Sonic app worked after I did that. Perhaps you upgraded unwittingly, causing the conflict?

Share this post


Link to post
Share on other sites
  • 0
Try rolling back to WMP 9, especially if that's what your computer came loaded with. My Sonic app worked after I did that. Perhaps you upgraded unwittingly, causing the conflict?

 

I have rolled back to WMP 10, but seem to have got stuck. I am not sure how to get back to WMP 9. Logic tells me that I need to remove it using Add or Remove Programmes, but I can't see WMP 10. I can see WMP Format 11 runtime.

 

I downloaded the WMP 9 but when I tried to instal it said a later version was already on the pc and wouldn't proceed. I am not sure if there was ever WMP 9 on this computer before it came to me.

 

Phil

Share this post


Link to post
Share on other sites
  • 0

Dear Phil

 

I also have a Pioneer dvd 117r, and have pulled my hair out with Windows Media Player all versions.

 

My advice: DON'T USE WINDOWS MEDIA ANYTHING TO PLAY YOUR DVDS. EVER AGAIN.

 

And ! Use REAL PLAYER INSTEAD. FREE DOWNLOAD. MAKE SURE YOU CONFIGURE THE PLAYER TO BE THE UNIVERSAL PLAYER FOR ALL MEDIA.

 

THEN PUT IN YOUR DVD, YOUR COMPUTER WILL ASK: PLAY WITH REAL PLAYER. CONFIRM.

BOOM.

 

YOUR MOVIE BEGINS. HAVE YOUR POPCORN AND ADD'L DVDS AVAILABLE.

 

IF YOU STILL HAVE A PROBLEM, WHICH I DOUBT: INTERVIDEO HAS AN ABSOLUTELY GREAT DVD

DECODER PROGRAM. EZXXXXXXXCELLENT.

 

BUT! DON'T USE IT WITH WINDOWS MEDIA PLAYER 9,10,11 WHATEVER.

 

EXCUSE ME YELLING, but I hate Windows Media Player.

 

Stay Cool, Phil.

Share this post


Link to post
Share on other sites
  • 0
I have rolled back to WMP 10, but seem to have got stuck. I am not sure how to get back to WMP 9. Logic tells me that I need to remove it using Add or Remove Programmes, but I can't see WMP 10. I can see WMP Format 11 runtime.

 

I downloaded the WMP 9 but when I tried to instal it said a later version was already on the pc and wouldn't proceed. I am not sure if there was ever WMP 9 on this computer before it came to me.

 

Phil

 

 

Remove WMP Format 11 runtime, too. I did, and the rollback reverted to WMP 9. That Runtime may be what's preventing you from installing 9. Hope this helps.

Share this post


Link to post
Share on other sites
  • 0
Remove WMP Format 11 runtime, too. I did, and the rollback reverted to WMP 9. That Runtime may be what's preventing you from installing 9. Hope this helps.

 

I thought I was over the worst trauma of the dreaded media player and I come home tonight and there are 2 more replies from you guys and one from technical support and its brought it all back again. Seriously, I appreciate your advice and can sense a glimmer at the end of the tunnel.

 

I will give you an update when I make progress.

 

Cheers

 

Phil

Share this post


Link to post
Share on other sites
  • 0

Eurika - or something along those lines.

 

I followed up the reply from technical support and went through the following steps they suggested:

 

 

1.) Update to the latest version of Direct X from the Microsoft website below.

 

http://www.microsoft.com/downloads/details...;displaylang=en

 

2.) Update your video drivers.

 

To find out what video device you need to update you can click on start, run, and type "dxdiag" and press enter.

 

Click the display tab at the top of that window and that will tell you the manufacturer of you video device.

 

3.) Disable Video hardware acceleration and Video Mixing Renderer within Cineplayer.

 

Click on the start button and choose control panel.

 

Double Click on Cineplayer DVD decoder options.

 

Select the video tab.

 

Then uncheck all of the boxes with in the video tab.

 

 

4.) Please try adjusting the video hardware acceleration.

 

Right click on your desktop and choose properties.

 

Choose the settings tab.

 

Click on the advanced tab to the bottom.

 

Now choose the troubleshooting tab.

 

If the slider bar is not set to full move it up to full.

 

 

To be honest I think it was the last one that did the trick, i.e. video hardware acceleration. Mine was set to none, so slid it along to full. I don't even want to think about how I got there now.

 

So thanks to pubscout and Joe Cool. I think I will watch a bit of TV now.

 

Phil

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Phil, I was having the same problem with WMP 11 and the Roxio DVD codec on XP and your #4 solution:

 

Please try adjusting the video hardware acceleration.

 

Right click on your desktop and choose properties.

 

Choose the settings tab.

 

Click on the advanced tab to the bottom.

 

Now choose the troubleshooting tab.

 

If the slider bar is not set to full move it up to full.

 

Resolved the Unknown DVD/ no play problem, YEA!!!

Share this post


Link to post
Share on other sites
  • 0

Phil, I was having the same problem with WMP 11 and the Roxio DVD codec on XP and your #4 solution:

 

Please try adjusting the video hardware acceleration.

 

Right click on your desktop and choose properties.

 

Choose the settings tab.

 

Click on the advanced tab to the bottom.

 

Now choose the troubleshooting tab.

 

If the slider bar is not set to full move it up to full.

 

Resolved the Unknown DVD/ no play problem, YEA!!!

 

Do you realize that you just responded to a 5 year old thread :blink:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×