Jump to content

Roxio Community

Photo

Videowave screen freezes with pause


  • Please log in to reply
2 replies to this topic

#1 curt98

curt98

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 August 2007 - 01:24 PM

When using videowave9 if I pause the movie and try to use frame advance or reverse the screen stays on same frame. If I press play mod/e again the counter moves, but frame displayed does not change. Has this been discusses before? Solutions

#2 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,537 posts
  • Gender:Male

Posted 15 August 2007 - 01:41 PM

QUOTE (curt98 @ Aug 15 2007, 04:24 PM) <{POST_SNAPBACK}>
When using videowave9 if I pause the movie and try to use frame advance or reverse the screen stays on same frame. If I press play mod/e again the counter moves, but frame displayed does not change. Has this been discusses before? Solutions


I have not experienced that problem. It sounds like it could be a problem with the video card. Update the drivers for it.

What video card do you have?

Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

 


#3 curt98

curt98

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 August 2007 - 07:52 PM

QUOTE (grandpabruce @ Aug 15 2007, 02:41 PM) <{POST_SNAPBACK}>
I have not experienced that problem. It sounds like it could be a problem with the video card. Update the drivers for it.

What video card do you have?



I did upgrade the drivers and it made no difference. I have a dell 6000 laptop with a Radeon x300 video card.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users