Jump to content

Roxio Community

DirectCd 3.05, cdudf.sys and NT4 SP6


  • Please log in to reply
1 reply to this topic

#1 Shappaeye

Shappaeye

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 25 September 2007 - 01:22 AM

Didnt know where to post this so advise me if i am way off!

I am using DirectCd 3.05 on an NT4 Server SP6a.

We use DirectCD 3.05 in conjunction with our CCTV system and have done for years.

The system died a few months ago and i had to rebuild it from scratch, everything worked apart from DirectCd 3.05.

When you try and run DirectCd 3.05 the error 'Cannot attach to cdudf.sys. Reinstall DirectCd to install this driver appears.'

I have tried reinstalling, renaming cdudf.sys, reinstalling SP6a but with no changes.

Any help would be GREATLY appreciated!

Thanks

#2 james_hardin

james_hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 10,000 posts
  • Gender:Male

Posted 25 September 2007 - 02:02 AM

Wow, that is a good use for packet writing that I had never thought of…

No Roxio program has ever been certified to run on any server system, so you are strictly on your own and darned lucky to have ever had it working!

If it worked before, I am guessing it was settled in and working before SP6 was applied. That may be the trick now. Get it running under an early SP then work your way up.
Dell 8300 3.0ghz 1.5gb RAM 300gb & 200gb HDs
XP Pro/SP2
NVIDIA GeForce4 MX 440 w/AGP8X




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users