Jump to content

Roxio Community

Windows Autoplay Function Diabled


  • Please log in to reply
10 replies to this topic

#1 leavittg1

leavittg1

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 28 February 2006 - 10:14 PM

After installing EMC 8, the Windows "Autoplay" function cannot be enabled.  Instead, Roxio Disk Copier is the default action when any disk is inserted into the CD/DVD RW drive. How do I reverse this action?  I have unchecked the "Disable autorun" feature in Disk Copier options, and have verfied that the proper settings exist in Win XP.

#2 tbrewst

tbrewst

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,147 posts
  • Gender:Male
  • Location:Taos,NM

Posted 28 February 2006 - 11:23 PM

Open an explorer window.Go to Tools,folder options,file types.Find the file type you want and change it to whatever you want to open it with,I believe if you set it to none then the box will pop up asking what action you want to take.

Even easier do this:

Open My Computer.
Under Devices with Removable Storage, right-click the device you want, such as a digital camera or CD-ROM drive, and then click Properties.
On the AutoPlay tab, click the multimedia content type you want to change.
Under Actions, click the action you want Windows to perform when it detects the media type you selected.
Notes

To open My Computer, click Start, and then click My Computer.
Your removable storage device must be attached to your computer for it to appear in the My Computer folder.

Edited by tbrewst, 28 February 2006 - 11:31 PM.

"Mild-mannered Supermen
Are held in kryptonite
And the wise and foolish virgins giggle
With there bodies glowing bright
And through the door a harvest feast
Is lit by candle light
It's the bottom of a staircase
That spirals out of sight"


Terry

64 bitWindows 8.1 OS
AMD FX-8320 8 core 3.5Ghz processor with Arctic Freezer 64 Pro cooling fan
Gigabyte GA-970A-DS3 AM3+ motherboard
Galaxy  GeForce GTX 550 Ti video card with 1Gb memory
8Gb G Skill Ripjaws Series DDR3 1600 RAM
120GB OCZ Vertex 3 SSD drive
1Tb Hitachi SATA hard drive
LG WH14NS40 Blu-Ray drive
Lite-On iHAS224-06 SATA DVD drive
Rosewill Destroyer case
Cambridge Soundworks THX 5.1 speaker system
Onboard Realtek HD audio
I-inc iH-252HPB 25" widescreen monitor connected via HDMI
Samsung 2525W Laser Printer

#3 leavittg1

leavittg1

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 01 March 2006 - 07:30 AM

Thanks for your quick response.  However, I have tried your suggestions to no avail.  Changes made in Windows Auto Play are ignored.  It appears EMC 8 has made itself the default "auto play" and continues to display the Roxio Disk Copier window whenever any disk is inserted into the CD/DVD RW.  I guess my real question is how to disable Roxio's control of the auto play function.

#4 Larry

Larry

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 11,238 posts

Posted 01 March 2006 - 08:57 AM

View Postleavittg1, on Mar 1 2006, 09:30 AM, said:

Thanks for your quick response.  However, I have tried your suggestions to no avail.  Changes made in Windows Auto Play are ignored.  It appears EMC 8 has made itself the default "auto play" and continues to display the Roxio Disk Copier window whenever any disk is inserted into the CD/DVD RW.  I guess my real question is how to disable Roxio's control of the auto play function.
By checking the Option to "Disable autorun" in the EMC8 options.

When you un-checked it, as noted in your first post, you said you wanted EMC8 to autorun when disc(s) were inserted.
Larry
Registered Member Creator 2010 Pro, Creator 2009 Ultimate, EMC 10, 9, 8 Deluxe, 7.5, 7, ECDC 6,5,4

Dell Precision WorkStation 450 / 2 - Intel Xeon 2.80ghz CPU w/HT, 512mb L2 Cache, 533mhz Bus / 2gb RAM / 1800gb+ HDD's / NVIDIA GeForce 6200 / Lite-On 165H6S CD DVD+/- DVD+/-DL /  Plextor PX-708UF /
Hauppage WinTV HVR-950Q / Hauppage WinTV PVR PCI II 250 / Hauppage WinTV PVR USB2 / XP Pro SP3 / Windows 7

#5 tbrewst

tbrewst

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,147 posts
  • Gender:Male
  • Location:Taos,NM

Posted 01 March 2006 - 10:28 AM

Good catch Larry,I didn't snap to that one.I believe both things will have to happen,not sure though.Maybe once the box is checked Windows will return to the default.
"Mild-mannered Supermen
Are held in kryptonite
And the wise and foolish virgins giggle
With there bodies glowing bright
And through the door a harvest feast
Is lit by candle light
It's the bottom of a staircase
That spirals out of sight"


Terry

64 bitWindows 8.1 OS
AMD FX-8320 8 core 3.5Ghz processor with Arctic Freezer 64 Pro cooling fan
Gigabyte GA-970A-DS3 AM3+ motherboard
Galaxy  GeForce GTX 550 Ti video card with 1Gb memory
8Gb G Skill Ripjaws Series DDR3 1600 RAM
120GB OCZ Vertex 3 SSD drive
1Tb Hitachi SATA hard drive
LG WH14NS40 Blu-Ray drive
Lite-On iHAS224-06 SATA DVD drive
Rosewill Destroyer case
Cambridge Soundworks THX 5.1 speaker system
Onboard Realtek HD audio
I-inc iH-252HPB 25" widescreen monitor connected via HDMI
Samsung 2525W Laser Printer

#6 leavittg1

leavittg1

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 01 March 2006 - 10:47 AM

Once again thanks for the quick response - however, that does not solve the problem either.  I only unchecked the Roxio autoplay function after the problem began (on install of EMC 8) on the assumption that it referred to the Roxio auto play.  Just to be sure I have reset the default settings which checks the box.  I even rebooted.  The problem remains.  Any disk which is inserted into the CD/DVD RW causes the Roxio Disk Copier to appear.   Since I play music, install programs, etc with greater regularity than I do disk copies, this is becoming extremely annoying.

#7 Larry

Larry

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 11,238 posts

Posted 01 March 2006 - 10:53 AM

View Postleavittg1, on Mar 1 2006, 12:47 PM, said:

Once again thanks for the quick response - however, that does not solve the problem either.  I only unchecked the Roxio autoplay function after the problem began (on install of EMC 8) on the assumption that it referred to the Roxio auto play.  Just to be sure I have reset the default settings which checks the box.  I even rebooted.  The problem remains.  Any disk which is inserted into the CD/DVD RW causes the Roxio Disk Copier to appear.   Since I play music, install programs, etc with greater regularity than I do disk copies, this is becoming extremely annoying.
Try this.
Open 'My Computer'. Right click on the drive and select Properties. When the properties window for the drive opens, click on the 'AutoPlay' tab.
Now, using the dropdown list, select each content type one at a time (Music files; Picture files; Video files; etc...) and set the action to be either prompt each time (one at the bottom), or one of the 'actions' listed in the select action section. Click the Apply button for each one.
Larry
Registered Member Creator 2010 Pro, Creator 2009 Ultimate, EMC 10, 9, 8 Deluxe, 7.5, 7, ECDC 6,5,4

Dell Precision WorkStation 450 / 2 - Intel Xeon 2.80ghz CPU w/HT, 512mb L2 Cache, 533mhz Bus / 2gb RAM / 1800gb+ HDD's / NVIDIA GeForce 6200 / Lite-On 165H6S CD DVD+/- DVD+/-DL /  Plextor PX-708UF /
Hauppage WinTV HVR-950Q / Hauppage WinTV PVR PCI II 250 / Hauppage WinTV PVR USB2 / XP Pro SP3 / Windows 7

#8 tbrewst

tbrewst

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,147 posts
  • Gender:Male
  • Location:Taos,NM

Posted 01 March 2006 - 10:57 AM

As far as I know there are only those 2 places that control autoplay in windows.Not to overcheck but when you went to My Computer and right clicked on the drive,on the auto play tab there is a drop down box.In that box there are a variety of choices.Did you look at all the choices?There is also a box you can check that says "Prompt me for an Action".Put a check in that one if there isn't one,reboot and see what happens.Other than that I don't see any way to tell Disc Copier not to be the default App.
"Mild-mannered Supermen
Are held in kryptonite
And the wise and foolish virgins giggle
With there bodies glowing bright
And through the door a harvest feast
Is lit by candle light
It's the bottom of a staircase
That spirals out of sight"


Terry

64 bitWindows 8.1 OS
AMD FX-8320 8 core 3.5Ghz processor with Arctic Freezer 64 Pro cooling fan
Gigabyte GA-970A-DS3 AM3+ motherboard
Galaxy  GeForce GTX 550 Ti video card with 1Gb memory
8Gb G Skill Ripjaws Series DDR3 1600 RAM
120GB OCZ Vertex 3 SSD drive
1Tb Hitachi SATA hard drive
LG WH14NS40 Blu-Ray drive
Lite-On iHAS224-06 SATA DVD drive
Rosewill Destroyer case
Cambridge Soundworks THX 5.1 speaker system
Onboard Realtek HD audio
I-inc iH-252HPB 25" widescreen monitor connected via HDMI
Samsung 2525W Laser Printer

#9 leavittg1

leavittg1

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 01 March 2006 - 11:21 AM

Once again thanks for the very prompt replies.  I have done all that you suggest.  Settings made in Windows Auto Play appear to be ignored.  Changing the setting in Roxio Disk Copier also seems to have no effect.  Since we all appear to be stumped, it would seem the only possible solution might be to uninstall EMC 8 and then reinstall.  Any other thoughts before I do that?

#10 tbrewst

tbrewst

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,147 posts
  • Gender:Male
  • Location:Taos,NM

Posted 01 March 2006 - 11:40 AM

Not that I can think of.If you do Uninstall-Reinstall,run Roxizap in between.You can get it from the website.This will get rid of leftover Roxio stuff.Even though it says it's for V5 and 6 run it anyways.
"Mild-mannered Supermen
Are held in kryptonite
And the wise and foolish virgins giggle
With there bodies glowing bright
And through the door a harvest feast
Is lit by candle light
It's the bottom of a staircase
That spirals out of sight"


Terry

64 bitWindows 8.1 OS
AMD FX-8320 8 core 3.5Ghz processor with Arctic Freezer 64 Pro cooling fan
Gigabyte GA-970A-DS3 AM3+ motherboard
Galaxy  GeForce GTX 550 Ti video card with 1Gb memory
8Gb G Skill Ripjaws Series DDR3 1600 RAM
120GB OCZ Vertex 3 SSD drive
1Tb Hitachi SATA hard drive
LG WH14NS40 Blu-Ray drive
Lite-On iHAS224-06 SATA DVD drive
Rosewill Destroyer case
Cambridge Soundworks THX 5.1 speaker system
Onboard Realtek HD audio
I-inc iH-252HPB 25" widescreen monitor connected via HDMI
Samsung 2525W Laser Printer

#11 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,805 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 01 March 2006 - 05:03 PM

From all the posts, I wasn't sure if you tried this.  Go to the home page and select options (lower right) and then general then advanced and uncheck the auto-play box.  Does this work?

View Postleavittg1, on Mar 1 2006, 12:14 AM, said:

After installing EMC 8, the Windows "Autoplay" function cannot be enabled. Instead, Roxio Disk Copier is the default action when any disk is inserted into the CD/DVD RW drive. How do I reverse this action? I have unchecked the "Disable autorun" feature in Disk Copier options, and have verfied that the proper settings exist in Win XP.

PC  
Desktop -CPU Solutions (Wisconsin):  Windows 8.1 64 bit, I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users