Jump to content

Roxio Community

Leopard Upgrade


  • Please log in to reply
1 reply to this topic

#1 Munchiniwa

Munchiniwa

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 16 November 2007 - 08:21 PM

Just upgraded to Leopard (Mac OS 10.5) and lost Popcorn 2.01. The program still loads and everything seems to work until you go to burn a disk - then you get a Mac OS error. Its not just Popcorn but some of my other Disk Burning utils have the same problem. Will there be an upgrade to Popcorn 2? The Popcorn 3 sys requirements don't specifically say if it will work with Leopard - and that's scary.

#2 WonkoTheSane

WonkoTheSane

    Rookie

  • Members
  • PipPip
  • 18 posts

Posted 18 November 2007 - 03:50 PM

If you look at the thread  "Popcorn 2 and OS X 10.5 Leopard?" you will see that Roxio have said that they are working on a fix for popcorn 2.01 and Toast 7.

Apparently popcorn 3 does NOT work, but the beta of the latest popcorn 3 does (there's a link somewhere that allows registered popcorn 3 users to download it).

I haven't tried it myself yet, but apparently if you delete popcorn 2.01 and restore version 2.0 from your original install CD that works with Leopard (do not update to 2.01 or the problem returns).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users