Jump to content

Roxio Community

Photo

Error 47001 "The software that's used to decode..."


  • Please log in to reply
3 replies to this topic

#1 ninqueen

ninqueen

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 November 2007 - 07:56 PM

Upon trying to "Add Movie" to my project I am recieving the error "The software that's used to decode the media is not installed on this system. Installing the correct decoders for the files you are workign with may help to correct the problem. -47001" I am running DVDit Pro 6.3 on a Pent4 w/ 1gb memory. This error is occuring only on a particular AVI file using XVID and AC3 codecs, both of which are installed on my system and functioning correctly (as detailed by GSpot software, and I also have no issues viewing the file in any media player). If you have any suggestions or information please let me know asap. Thank You.

Edited by ninqueen, 25 November 2007 - 07:57 PM.


#2 SS Scott

SS Scott

    Digital Master

  • Members
  • PipPipPipPipPip
  • 723 posts

Posted 25 November 2007 - 09:05 PM

xvid is not supported in DVDit Pro

#3 ninqueen

ninqueen

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 November 2007 - 09:17 PM

thanks for that information. do i need to convert my XVIDs first to burn them in DVDit or is there any way around it (ie, updates or alternate versions of the software)? and for my reference, are there any other specific codecs that will cause me the same issues down the line? thanks again!

Edited by ninqueen, 25 November 2007 - 09:59 PM.


#4 ninqueen

ninqueen

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 November 2007 - 02:59 AM

i used GSpot to look at the codecs on some of my other projects and i noticed a different avi file has the same codec that i am having trouble with now (XVid ISO MPEG-4), yet i was able to complete that dvd with no problems months ago. i've had to reinstall the software since then but now when i am trying to add the file that worked once with that codec to a new project it is giving me the same error as the new xvid file. if all xvid codecs wont work with this software why would it work last time and suddenly not now?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users