Jump to content

Roxio Community

Error 0652 on Rolllback Install


  • Please log in to reply
3 replies to this topic

#1 sean821

sean821

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 26 November 2007 - 10:13 PM

I am trying to install EMC10 on my Vista - 32 machine from the "3-CD's" version.
I follow the instructions on the CD and when the program gets about 1/3 through installing it rolls back the last three apps it installed (SmartSound, Copy, Core, etc.)and halts with a Error 0652.

I have tried clean installs according to the forums here and have also contacted Chat who told me to disable all startups and Firewall/Anti-Spy prog.s. I did this from another clean install and no luck.

Any help would be greatly appreciated.

Regards.

Machine : Dell XPS 700
2.6 GHZ dual Core
4GB Ram
250 GB HD
Nvidia 8800 GT
Hey Everybody!  I Am A "Hit And Run" Poster.

Yes, I Am Useless.

#2 The Highlander

The Highlander

    You can't drown, you fool, you're immortal!

  • Digital Guru
  • PipPipPipPipPipPip
  • 10,253 posts
  • Gender:Male

Posted 26 November 2007 - 11:24 PM

I see you have a dell, can you check that
1. you dont have any other cd or dvd burning apps installed by dell (under add & remove applications.)

2. can you make a new account under control pannel called user or the like (and make sure you make it a adminstrator as the account type) and then log into it as a test and see if you can install it, as some times dell and hp ect give users a power user account and not a admin account and this make a big diference.

thats all i can sugest at this stage sorry but i hope it may help you
good luck
The Highlander
"There can be only one!"

Custom Made PC
Gigabyte Technology Co., Ltd. P55-UD3(Dule PCI-E MB)
ATI Radeon HD 7770 Series [Display adapter] GDDR5 Video cards in crossfire mode
Cool-master 850watt PSU
2.93 gigahertz Intel Core i7 870
ASUS DRW-2014L1T DVDRW Drive
12Gb DDR1333 Megabytes Ram
Multi Flash Reader USB Device
OCZ-VERTEX2 [SSD Hard drive] (40.02 GB)
3x ST3500418AS Sata 2[Hard drive] (500.11 GB)
Seagate Go Flex Free agent NAS Device [Hard drive] (1 TB)
Cool master pro case & Cooling system
Dule LG Flatron 23" LED Screens
Logitech 7.1 surround sound system    
HP Officejet 4500 G510g-m

Windows 8 Pro (x64),
Easy Media Creator Pro 2012, Easy Media Creator Pro 2011, Easy Media Creator Pro 2010

#3 Deshenski

Deshenski

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 29 January 2009 - 04:49 PM

Hi,

I'm having the same problem. Do you ever fix it?

QUOTE (sean821 @ Nov 26 2007, 10:13 PM) <{POST_SNAPBACK}>
I am trying to install EMC10 on my Vista - 32 machine from the "3-CD's" version.
I follow the instructions on the CD and when the program gets about 1/3 through installing it rolls back the last three apps it installed (SmartSound, Copy, Core, etc.)and halts with a Error 0652.

I have tried clean installs according to the forums here and have also contacted Chat who told me to disable all startups and Firewall/Anti-Spy prog.s. I did this from another clean install and no luck.

Any help would be greatly appreciated.

Regards.

Machine : Dell XPS 700
2.6 GHZ dual Core
4GB Ram
250 GB HD
Nvidia 8800 GT



#4 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,388 posts
  • Gender:Male

Posted 29 January 2009 - 04:54 PM

QUOTE (Deshenski @ Jan 29 2009, 06:49 PM) <{POST_SNAPBACK}>
Hi,

I'm having the same problem. Do you ever fix it?



The last time he visited the forums was December 2007.   blink.gif  blink.gif  blink.gif  blink.gif
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users