Jump to content

Roxio Community


popcorn updater not working?

  • Please log in to reply
1 reply to this topic

#1 scrappy



  • Members
  • Pip
  • 2 posts

Posted 03 January 2008 - 10:47 AM

I hope someone can help me.

I download the 2.02 update for popcorn 2. I tried opening the .dmg file but got an error message while verifying. It said a codex overflow? I tried it a few times and kept getting the error message. I then skipped the verify, and the dmg opened. When I drag the update icon into my application file I get an error message, that says "the finder cannot complete the operation because some data in "popcorn" could not be read or written." (error code-36) The updater then "destroys" my Popcorn application. It is shaded out, and says it's a classic application and not supported. What do I do now? I am using the latest updated version of leopard.



#2 tsantee


    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 14,129 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 03 January 2008 - 11:00 AM

All I can guess is that the download was corrupted in some way. Download it again but this time maybe use Firefox instead of Safari.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users