Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
jafe

Burned DVD -- Audio and Video out of sync

Question

I just installed Popcorn 3, transferred a video file to my iMac (successful) and then burned a DVD+R. When I played the DVD on a DVD player. The audio and the video were out of sync. Any suggestions?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

What kind of video file was the source? How does Popcorn describe its video and audio specs?

Share this post


Link to post
Share on other sites
  • 0
What kind of video file was the source? How does Popcorn describe its video and audio specs?

 

It's a TiVo Transfer ('DVD-Video', I believe). Here are the specs:

 

Video: MPEG-2, 480 x 480, 29.97 fps

Audio: MPEG-1, Stereo, 48000 Hz

Edited by jafe

Share this post


Link to post
Share on other sites
  • 0
It's a TiVo Transfer ('DVD-Video', I believe). Here are the specs:

 

Video: MPEG-2, 480 x 480, 29.97 fps

Audio: MPEG-1, Stereo, 48000 Hz

If Popcorn "Encoded" that video before burning it to DVD (instead of "multiplexing") then I suggest choosing Never Re-encode in the custom encoder settings window. Otherwise, check if this issue is discussed in Roxio's TivoToGo for Mac forum.

Share this post


Link to post
Share on other sites
  • 0
I just installed Popcorn 3, transferred a video file to my iMac (successful) and then burned a DVD+R. When I played the DVD on a DVD player. The audio and the video were out of sync. Any suggestions?

 

The default settings are bugged-up. Change the framerate to 24fps. Seems that the video is encoded at a faster rate than the video, so its out of sync. The settings are found in the Preferences... under the Video tab. Just click the Custom button next to the quality pulldown and change it there. DO NOT let Popcorn choose the framerate.

 

One issue, though, is that this change isn't necessarily persistent. When you choose the "Pop It" option, for example, it will often default to the std. settings. So check it before encoding.

 

Hope this helps!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×