Jump to content
  • 0
marlinsinger

Problems logging in

Question

Anyone else have problems logging in after the update. I had to go through the forgot password process and reset my password to get in. Was not giving me a password error, just would not log in.

Edited by marlinsinger

Share this post


Link to post
Share on other sites

54 answers to this question

Recommended Posts

  • 0
Guest videoKid

Same here--constant crashing with IE 6, and unable to login to previous username/email address. The joy with new server!

Share this post


Link to post
Share on other sites
  • 0
Still no joy at work today. Still can not log in. I even installed Firefox. Still would not log me in. Can read the messages as a guest, but can not post. And IE6 still crashes on this site. A lot.

 

Marlin, it shows your name here. Are you at home?

Share this post


Link to post
Share on other sites
  • 0
What browser did you end up using?

 

Sorry, I didn't answer sooner, Jess, I am using FrFox and/or Opera. They both work fine. In the beginning I wasn't able to get any of them to work, but deleted the cache and the two mentioned worked but none of the Microsoft browers IE6 or MSN. I also can't seem to get attachements to work it just constantly loads.

Share this post


Link to post
Share on other sites
  • 0

The problem is not so much the server as the software. The server merely serves what it has in its programming.

 

When a different browser that doesn't read a certain set of instructions is used, there needs to be alternate code to advise it what to do if it can't read the previous instruction.

 

And altho the improvements indicate they are putting in some of that alternate code, it's pretty clear they didn't do any testing of the Forum Upgrades with IE 6.

 

That is not praise.

 

Lynn

Edited by lynn98109

Share this post


Link to post
Share on other sites
  • 0

I am still having probs logging in..

After many tries..

I have managed to log in this time..

but as soon as I log off..

I seem to be unable to log back in..

I have been trying since yeterday..

What's going on..help please

:huh:

Share this post


Link to post
Share on other sites
  • 0
I am still having probs logging in..

After many tries..

I have managed to log in this time..

but as soon as I log off..

I seem to be unable to log back in..

I have been trying since yeterday..

What's going on..help please

:huh:

 

 

Don't log off, keep that cookie high and dry, you'll need it!!

 

cd

Share this post


Link to post
Share on other sites
  • 0
Don't log off, keep that cookie high and dry, you'll need it!!

 

cd

Many thanks cdanteek

I'll not....

Could do with some more "cookies"..

Raji

:)

I got IE7 and at home...

Edited by Ijar

Share this post


Link to post
Share on other sites
  • 0

Still can't log in from home using IE7. So far only thing working for me is Firefox at home. IE7 at home, IE6 at work, and Firefox at work will not log in.

Probably the only thing allowing me to use Firefox is that I haven't deleted any cookies, and won't.

Edited by marlinsinger

Share this post


Link to post
Share on other sites
  • 0
Still can't log in from home using IE7. So far only thing working for me is Firefox at home. IE7 at home, IE6 at work, and Firefox at work will not log in.

Probably the only thing allowing me to use Firefox is that I haven't deleted any cookies, and won't.

IE7 is not working for me either. Only way to make it work is to do a password reset and by using the emailed link, I can get into IE7. FF has been working today even though the forums are running like molasses.......................again!

Share this post


Link to post
Share on other sites
  • 0

Well, for what it's worth, I have had no problems with IE& and running Vista. Except for late in the afternoon thgere is no way I can get in no matter how I try. Any other part of the day I'm O.K. But just to see, I fired up my HP notebook that's running XP and IE6 and NO WAY I could get on. And I tried all kinds stunts but no deal.

 

And like right now, every time I go from one post to another or from one category or another on the forum list, it's just very slow. Sometimes it takes up to 15 or 20 seconds just to make a move. :ninja: I also tried FF and was able to get on but same slow working.

 

Frank...

Share this post


Link to post
Share on other sites
  • 0

Ok here is what iv found out....

 

1. they have upgraded the software (invasion board) as there were issues with the old version but this so far caused issues with IE6 that iv seen

2. they now have issues with the SSL cert or the user database that authenticates your user name and or your password on the Roxio Domain, this is a legacy item that has shown up from the previous board were users needed to use a name and not a email like now.

 

this error doesn't affect new users but mainly affects older users accounts, this error also effects web support tickets and alot of other services that roxio rely on login for access.

 

there seems to be very little you can do to bypass this at the moment, if you have an old cookie from last week you may be able to transplant that to gain you access, or some users can use Firefox and run thought the reset password stage on the roxio site and this gets you back in , iv found so far this works with Firefox but not with IE

 

hope this helps some people

Share this post


Link to post
Share on other sites
  • 0
iv found so far this works with Firefox but not with IE

 

Read post #3. I can login with IE 6, it just crashes as shown in post #12.

 

cd

Share this post


Link to post
Share on other sites
  • 0

Neil was saying what He found with his own attempts to get on the board, cd.

 

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

It is 12 noon Pacific time and I have just now been able to get in with IE6 and it looks

like it is going to let me post this. (we'll see) :unsure: I still can not get in withMSN Explorer, which is what I use the majority of the time. We will see how long IE keeps working. I just hope they fix it so I can go back to using MSN Explorer, and that it doesn't take so long to post things. Right now it seems pretty good. Keeping my fingers crossed. <_<   P.S I was able to post but got error box after the post went through and the p

agr tries to open again. Also when I click on a topic it takes me to the fist post instead of the last one I read.

 

Edited by Patty

Share this post


Link to post
Share on other sites
  • 0
It is 12 noon Pacific time and I have just now been able to get in with IE6 and it looks

like it is going to let me post this. (we'll see) :unsure: I still can not get in withMSN Explorer, which is what I use the majority of the time. We will see how long IE keeps working. I just hope they fix it so I can go back to using MSN Explorer, and that it doesn't take so long to post things. Right now it seems pretty good. Keeping my fingers crossed. <_< P.S I was able to post but got error box after the post went through and the p

agr tries to open again. Also when I click on a topic it takes me to the fist post instead of the last one I read.

 

Posting in IE6 still crahes IE6 :angry2: Login and reading no problem in IE6.

Share this post


Link to post
Share on other sites
  • 0
Something changed. Today at work I was able to log in with both IE6 (don't know if it still crashes, using Firefox) and Firefox.

When you wake up from your dreaming, you'll find nothing has really changed yet. :huh:

Share this post


Link to post
Share on other sites
  • 0
When you wake up from your dreaming, you'll find nothing has really changed yet. :huh:

 

And it is doubtful that it will change for awhile.

 

Share this post


Link to post
Share on other sites
  • 0

IE 6 is doing better, but apparently they are having to go back and insert appropriate code one link at a time because nobody thought to start at the top and go thru the entire thing.

 

Lynn

Share this post


Link to post
Share on other sites
  • 0

Well, I'm new to the site and initially got in by clicking on the link that was emailed to me. Problem is...I can't seem to locate the normal login page. I'm using IE7. Can someone let me know the URL of the normal login page because I've searched everywhere I can think of for it.

 

Thanks,

Spirit

Edited by spirit_1

Share this post


Link to post
Share on other sites
  • 0
Well, I'm new to the site and initially got in by clicking on the link that was emailed to me. Problem is...I can't seem to locate the normal login page. I'm using IE7. Can someone let me know the URL of the normal login page because I've searched everywhere I can think of for it.

 

Thanks,

Spirit

 

Bookmark this, and after you click on it, click on Discussion Groups.

 

http://www.roxio.com/enu/support/default.html

 

Share this post


Link to post
Share on other sites
  • 0
IE 6 is doing better, but apparently they are having to go back and insert appropriate code one link at a time because nobody thought to start at the top and go thru the entire thing.

Lynn

Pardon?

 

Where did you get this startling information from, please?

Share this post


Link to post
Share on other sites
  • 0
Pardon?

 

Where did you get this startling information from, please?

HTML class.

 

If, for example, a certain typeface is called for and a computer doesn't have it installed, there needs to be code giving an alternative typeface, or the computer gets stuck. The old message was that an illegal action had been performed, but these days it says an error has occured.

 

Programs like Dremweaver can put it in automaticly, as opposed to hand coding, but each instance needs to be defined for the computer. They are fairly unintelligent critters, really.

 

And someone I know who had to deal with programs that weren't adapted to IE 6 has stated to me - in defending Netscape - that Netscape is compliant with all applicable standards, whereas IE 6 is not. However, IE 6 has a large enough share of the market that it needs to be adapted to to keep the customers happy.

 

(But Netscape still takes forever to load and has never been anywhere near any of my compuers. My HTML instructor used Netscape exclusively becaue it would gag on coding errors, useful if you are grading HTML.)

 

Lynn

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×