Jump to content

Roxio Community

No drive 'recognized'


  • This topic is locked This topic is locked
No replies to this topic

#1 Brendon

Brendon

    Digital Guru

  • Digital Guru
  • -8,381,973 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 17 January 2008 - 10:12 PM

Hi Folks,

If Windows can see your drive but your Roxio program can't, try the PX Engine update available from Sonic HERE (click link).

The updater you get from that page can be used to reinstall your burning engine if it is run with a switch. Here's how to do it:-

-download PX Engine 4.18.16a from the link halfway down the page at that link
-this should get you a ZIP file called pxengine4_18_16a.zip - please save it somewhere on your hard drive
-UNZIP that file, and dump the contents into your C:\Windows folder. It should be a file called pxengine4_18_16a.exe
-now click the Windows Start button and RUN the following command
pxengine4_18_16a.exe /pxhelponvista and click Enter [there's a space between 'exe' and '/px']
[you can cut and paste the command from here if it's easier than typing it manually]
-The PX installer box should open. Follow the prompts to install the PX engine, and then restart Windows.

If all has gone well, your Roxio programs should now see your drives



Regards,
Brendon



.

Edited by Brendon, 10 May 2012 - 12:59 PM.

P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
DVDRW IDE 16X, in Windws XP, 7, and 8

So, what happens now?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users