Jump to content
  • 0
Sign in to follow this  
Brendon

Dla Conflict When Drag-To-Disc Installed In Vista

Question

Hello,

 

Those of you who install this software in Vista will likely be told that there is a conflict between some of Drag-to-Disc's DLA drivers and Vista.

 

While D2D is probably not needed in Vista [Vista has a version already installed as the default writer] a simple patch has been provided by Sonic to fix the "conflict". You can uninstall D2D if you wish, or apply the patch to keep using it.

 

Please read John's pinned message in the EMC 9 - Vista forum. (click here) It provides links to both the 32bit and 64bit patches. The Dell patch mentioned at the bottom of that message installs the latest version of D2D, and has been quite useful in removing problems the other patches didn't fix. It works fine on my non-Dell machines.

 

Thank you,

Brendon

Edited by Brendon
  • Like 1

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Guest
This topic is now closed to further replies.
Sign in to follow this  

×