Jump to content
  • 0
dpv7

Can Anyone Help Please

Question

I have this on my computer Sonic DigitalMedia Deluxe v7 while using it today to edit video to go on Dvd i keep getting error message pop up then it closes and i loose everything i have edited its done it twice today so i have lost hours of editing i have to start again can anyone help please

Dave

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
I have this on my computer Sonic DigitalMedia Deluxe v7 while using it today to edit video to go on Dvd i keep getting error message pop up then it closes and i loose everything i have edited its done it twice today so i have lost hours of editing i have to start again can anyone help please

Dave

 

Need some more info....... did this just start happening (or is it a new installation).....what are the error messages.

 

What application are you using to edit......details please.

 

 

Share this post


Link to post
Share on other sites
  • 0

I too am having REAL challenges with the software!!! Is it just SO full of bugs that it can't be fixed!???? I can't even find the proper product indicated here!! EVEN though it is a Sonic / Roxio product!!! I have Roxio DigitalMedia LE and it launches WinDVD - apparently ALOT of folks are having this issue!

http://phpbb.ulead.com.tw/EN/viewtopic.php...7678c2f6521bdd0. I launch the programs and everything looks good - it can go for 20 mins - 70 mins or so then it just quites and I loose everything and have wasted HOURS of time! I have nearly had it with Roxio - Nero is supposed to be much more reliable!!

 

Does ANYONE have a solution to this??

 

On top of this - everytime that I end the program it loads 3 "error screens! 1st one - Mediahub.exe application error. 2nd one - Mediahub.exe Application error 3rd one - Runtime Error - again - mediahub.exe pure function call error!

 

I did a google on the error "WinDVD CREATOR HAS ENCOUNTERED A PROBLEM AND NEEDS TO CLOSE" and LOTS of info came up - nothing that i could find to help - just a BUNCH of folks saying that Roxio / Sonic was not up to fixing this problem!!! After trying to "register" my software and NOT EVEN seeing the products in the "list available" - I too have to wonder!!!! BTW - I looked at the "fix" for HP - I run a Lenovo (ThinkPad). I run XP with WMP 11 and the Sonic / Roxio / WinDVD software - it has been working with all software for 3 days - then crashed!

 

If Roxio is intrested in making this issue a priority and fixing it - I will make sure that i pass the fix along to as many folks as I can!

Edited by Rick_

Share this post


Link to post
Share on other sites
  • 0
I too am having REAL challenges with the software!!! Is it just SO full of bugs that it can't be fixed!???? I can't even find the proper product indicated here!! EVEN though it is a Sonic / Roxio product!!! I have Roxio DigitalMedia LE and it launches WinDVD - apparently ALOT of folks are having this issue!

http://phpbb.ulead.com.tw/EN/viewtopic.php...7678c2f6521bdd0. I launch the programs and everything looks good - it can go for 20 mins - 70 mins or so then it just quites and I loose everything and have wasted HOURS of time! I have nearly had it with Roxio - Nero is supposed to be much more reliable!!

 

Does ANYONE have a solution to this??

 

On top of this - everytime that I end the program it loads 3 "error screens! 1st one - Mediahub.exe application error. 2nd one - Mediahub.exe Application error 3rd one - Runtime Error - again - mediahub.exe pure function call error!

 

I did a google on the error "WinDVD CREATOR HAS ENCOUNTERED A PROBLEM AND NEEDS TO CLOSE" and LOTS of info came up - nothing that i could find to help - just a BUNCH of folks saying that Roxio / Sonic was not up to fixing this problem!!! After trying to "register" my software and NOT EVEN seeing the products in the "list available" - I too have to wonder!!!! BTW - I looked at the "fix" for HP - I run a Lenovo (ThinkPad). I run XP with WMP 11 and the Sonic / Roxio / WinDVD software - it has been working with all software for 3 days - then crashed!

 

If Roxio is intrested in making this issue a priority and fixing it - I will make sure that i pass the fix along to as many folks as I can!

Chances are it's the WMP11 that is causing your errors. You'll need to roll it back to WMP 10 or 9. See the info in the link below.

 

**** One of the Mediahub error articles.

http://kb.roxio.com/content/kb/Digital%20M...Studio/000058MD

 

It's doubtful that Roxio/Sonic will be doing anything with the product you have as far as any "fixes" go, as it's an old legacy one now.

Share this post


Link to post
Share on other sites
  • 0
Chances are it's the WMP11 that is causing your errors. You'll need to roll it back to WMP 10 or 9. See the info in the link below.

 

**** One of the Mediahub error articles.

http://kb.roxio.com/content/kb/Digital%20M...Studio/000058MD

 

It's doubtful that Roxio/Sonic will be doing anything with the product you have as far as any "fixes" go, as it's an old legacy one now.

 

 

Thanks for your response Larry. I find it hard to beleive that ANY software developer would NOT want to ENSURE that their software was compatable and NOT in conflict with ANY Microsfot products!! Whether we like it or not - Microsoft products are effectively the defacto standard and to NOT work with all Microsoft products is like suicide!!

 

BTW - What do you mean by "old legacy" ??

Share this post


Link to post
Share on other sites
  • 0

RecordNow 7.3 Platinulm (what I have on my computer) is a 2004 program. It is out of production, and has been since about the time Sonic bought Roxio and merged Roxio's EMC 7.1 with Record Now to create EMC 7.5. Roxio/Sonic is now up to EMC 10 and may be working on something higher.

 

WinPlayer 11 is a 2007 Microsoft application which was created for Vista and "backported" to WinXP. WinPlayer 11 and it's companion Internet Explorer 7 break a lot of older software.

 

My own choice is to stick with WinPlayer 9 (Win2000 computer) and WinPlayer 10 (actually what I use on the WinXP is WinAmp), and IE 6.

 

It's up to you how you choose.

 

Lynn

Share this post


Link to post
Share on other sites
  • 0
I too am having REAL challenges with the software!!! Is it just SO full of bugs that it can't be fixed!???? I can't even find the proper product indicated here!! EVEN though it is a Sonic / Roxio product!!! I have Roxio DigitalMedia LE and it launches WinDVD - apparently ALOT of folks are having this issue!

http://phpbb.ulead.com.tw/EN/viewtopic.php...7678c2f6521bdd0. I launch the programs and everything looks good - it can go for 20 mins - 70 mins or so then it just quites and I loose everything and have wasted HOURS of time! I have nearly had it with Roxio - Nero is supposed to be much more reliable!!

 

Does ANYONE have a solution to this??

 

On top of this - everytime that I end the program it loads 3 "error screens! 1st one - Mediahub.exe application error. 2nd one - Mediahub.exe Application error 3rd one - Runtime Error - again - mediahub.exe pure function call error!

 

I did a google on the error "WinDVD CREATOR HAS ENCOUNTERED A PROBLEM AND NEEDS TO CLOSE" and LOTS of info came up - nothing that i could find to help - just a BUNCH of folks saying that Roxio / Sonic was not up to fixing this problem!!! After trying to "register" my software and NOT EVEN seeing the products in the "list available" - I too have to wonder!!!! BTW - I looked at the "fix" for HP - I run a Lenovo (ThinkPad). I run XP with WMP 11 and the Sonic / Roxio / WinDVD software - it has been working with all software for 3 days - then crashed!

 

If Roxio is intrested in making this issue a priority and fixing it - I will make sure that i pass the fix along to as many folks as I can!

 

Contact the OEM provider, it is THEIR oem program.

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

I really like your way of expressing the opinion and sharing the information.n.

 

You're "necroposting" to a topic which finished 5 years ago, Jeeny. What is totally unclear is which of the posters above you are talking to, and without that information your post tells us nothing.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×