Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    There are no registered users currently online

  • 0
MikeCw

Window Size Too Large

Question

When I open EMC 10 the window is the correct size for the screen but if I minimize it and then maximize it again the window is larger than the screen and I cannot reduce it. Using the sizing menu which is brought up by right clicking on the Windows title bar at the top of the window has no effect. I am running Windows XP SP2 with a screen resolution of 1024/768. I have tried repairing the installation and completely reinstalling the progam.

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0
When I open EMC 10 the window is the correct size for the screen but if I minimize it and then maximize it again the window is larger than the screen and I cannot reduce it. Using the sizing menu which is brought up by right clicking on the Windows title bar at the top of the window has no effect. I am running Windows XP SP2 with a screen resolution of 1024/768. I have tried repairing the installation and completely reinstalling the progam.

 

 

Your talking the Home screen? If you tried repairing and reinstalling, are the drivers for your video card updated? Do any of the applications when opened give a video card warning of any kind?

 

cd

Share this post


Link to post
Share on other sites
  • 0
Your talking the Home screen? If you tried repairing and reinstalling, are the drivers for your video card updated? Do any of the applications when opened give a video card warning of any kind?

 

cd

Any screen within EMC 10 has this problem. Video card driver is up to date. I checked that specifically. I have not received any video card warnings. I have no problems with any other programs.

Share this post


Link to post
Share on other sites
  • 0
Any screen within EMC 10 has this problem. Video card driver is up to date. I checked that specifically. I have not received any video card warnings. I have no problems with any other programs.

Resetting display settings to 96 dpi cured the problem.

Share this post


Link to post
Share on other sites
  • 0
Resetting display settings to 96 dpi cured the problem.

 

OK. Video drivers are updated. Display resolution is 1024 x 768. DPI = 96.

 

The screen image still extends beyond the borders of my display. I can't find the Archive button in BackOnTrack. No problem with Creator Classic or Music Disc Maker. Also no problem with any of the programs I use regularly except one screen in Quicken. In Quicken I can still see the top edge of the button I need to press. No so in BackOnTrack.

 

Thank you.

Share this post


Link to post
Share on other sites
  • 0

This is a user forum, not Roxio's technical support forum. People post voluntarily and in their own time.

Share this post


Link to post
Share on other sites
  • 0
OK. Video drivers are updated. Display resolution is 1024 x 768. DPI = 96.

 

The screen image still extends beyond the borders of my display.

What kind of monitor? If it is a CRT type, check the horizontal and vertical SIZE. Those could be set too high. That shouldn't be a problem with LCD, but could be if someone has been messing with them.

 

Also what type of video card? Perhaps this is a known issue that can be researched.

Share this post


Link to post
Share on other sites
  • 0

LCD display. I can see black all the way around the perimeter, so size should not be the problem.

 

Video card is an NVIDIA GeForce 7300 SE/7200 G5. I have the latest driver.

 

Thank you for responding.

 

Denny

 

What kind of monitor? If it is a CRT type, check the horizontal and vertical SIZE. Those could be set too high. That shouldn't be a problem with LCD, but could be if someone has been messing with them.

 

Also what type of video card? Perhaps this is a known issue that can be researched.

 

Share this post


Link to post
Share on other sites
  • 0

I have the Geforce 7300GS and I use 1920X1080p. When I set mine to 1024X768, I still have no problems. The 'Home application, Videowave and MyDVD run just fine and I can see the entire app. I can minimize and maximize with no visual problems.

 

I would guess that this could be a problem between the video card and the monitor. Most monitor are DDC compliant meaning they 'talk' to the video card to tell the card what resolutions they are capable. Kind of sounds like the video card isn't getting the correct information about the monitor.

 

For testing purposes, try using the next resolution up like 1152X864 and see if you have the same problem. YOu can switch back when finished. You might want to keep it there if it works and the text isn't too small for you.

Edited by ggrussell

Share this post


Link to post
Share on other sites
  • 0

Gary,

 

I've tried every resolution from 800 x 600 to 1600 x 1200. Nothing works. It's weird. With the higher resolutions, everything shifts to the upper left. (We're talking the back up program here, nothing else.) On the left menu, I can't see anything to the left of "uck up guide."

 

I can't see the top menu bar. In fact, the only way I can close the program is with the Task Manager.

Share this post


Link to post
Share on other sites
  • 0
Guest ml

You might want to try Roxio Technical Support ( upper right hand corner of this screen)

Share this post


Link to post
Share on other sites
  • 0

I know that there was someone else having a similar problem, and I thought they fixed the problem with some setting in the video card. I can't find the thread, though.

Share this post


Link to post
Share on other sites
  • 0

Hi Bruce

 

Maybe you're thinking of my "Movie Background" issue when everything was oversized and squashed until I changed a setting in the Nvidia Ntune CPL?

 

It could actually be a similar issue here too so I see no harm in relaying it here for this one..

(Hi Gary too!!)

 

Ankrum - Do you have the Nvidia Ntune Control Panel installed? If so, open it and go to the "Adjust Image Settings with Preview" section and select the "Let the 3D Application Decide" setting. It seems that anything but this setting when EMC 10 is installed messes with allot of graphical things. Let us know if this worked or not.

Another suggestion for future use in All online forums, it's always best to start your own thread for your issue rather than insert it into another persons thread, even if it's the exact same issue. It's called "Thread Hijacking" and can cause serious confusion as people lose track of who's talking to whom and what's getting done (and by whom). It can get out of hand quickly and then nobody gets proper help.

Edited by Chappy

Share this post


Link to post
Share on other sites
  • 0
Hi Bruce

 

Maybe you're thinking of my "Movie Background" issue when everything was oversized and squashed until I changed a setting in the Nvidia Ntune CPL?

 

It could actually be a similar issue here too so I see no harm in relaying it here for this one..

(Hi Gary too!!)

 

Ankrum - Do you have the Nvidia Ntune Control Panel installed? If so, open it and go to the "Adjust Image Settings with Preview" section and select the "Let the 3D Application Decide" setting. It seems that anything but this setting when EMC 10 is installed messes with allot of graphical things. Let us know if this worked or not.

Another suggestion for future use in All online forums, it's always best to start your own thread for your issue rather than insert it into another persons thread, even if it's the exact same issue. It's called "Thread Hijacking" and can cause serious confusion as people lose track of who's talking to whom and what's getting done (and by whom). It can get out of hand quickly and then nobody gets proper help.

 

That's the one, Chappy. Thanks.

 

Share this post


Link to post
Share on other sites
  • 0
That's the one, Chappy. Thanks.

 

NP Bruce...I was pretty sure that was the post you were referring too..;)

 

Thanks Dave and some very good advise on forum use, too.

 

TY Gary!

I have well over 600,000 posts in online help forums, so I've been helping folks for along time now and one of the Most confusing things is when 2 or more people are asking for help in the same thread...don't you think. It all just goes to heII in a handbasket faster than you can blink that way, as nobody is exactly sure who's replying to who after awhile, so I always try to teach the newer forum users the basic etiquette of posting. More eyes look at it also if you have your own thread since allot of forum users pass on reading posts that they see are already being worked on by the regulars, so it's always best to start new threads for any question.

 

I hope Ankrum posts back with results so we know if this worked for him/her also.

Later!

 

 

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

First of all, my apologies for not following this forum's etiquette guidelines. I saw that the original poster's issue had been resolved and didn't think I was hijacking the thread (by that I mean interfering with someone else's ability to get their problem resolved). What irks me is when someone introduces a completely different topic.

 

That said, I tried the program on a completely different computer-monitor setup. I could see all of the fields on the window, but there was still some overscan. So... I think the problem is both a combination of my video card/monitor and Roxio's programming. They did something with the BackUp module that they didn't do with the others.

 

I did an extensive search on Nvidia's forums and came up with nothing.

 

Thank you,

 

Denny

 

 

NP Bruce...I was pretty sure that was the post you were referring too..;)

 

 

 

TY Gary!

I have well over 600,000 posts in online help forums, so I've been helping folks for along time now and one of the Most confusing things is when 2 or more people are asking for help in the same thread...don't you think. It all just goes to heII in a handbasket faster than you can blink that way, as nobody is exactly sure who's replying to who after awhile, so I always try to teach the newer forum users the basic etiquette of posting. More eyes look at it also if you have your own thread since allot of forum users pass on reading posts that they see are already being worked on by the regulars, so it's always best to start new threads for any question.

 

I hope Ankrum posts back with results so we know if this worked for him/her also.

Later!

 

Share this post


Link to post
Share on other sites
  • 0
First of all, my apologies for not following this forum's etiquette guidelines

 

Hi Denny

 

Not a big deal since this forum is not quite as busy as others, but it's not just "This forum's" guidleines, it's Every forum. It has the potential to muddy the waters so to speak, on any online help forum and is widely discouraged because of that. I'm sure you can see the potential for confusion so I was simply pointing it out...no harm done.

 

I am curious tho...do you have the Nvidia Ntune control panel and if so, did you try that setting I showed to change? Since it works pretty well on another setup, I get the feeling that this issue could easily be caused by that setting. It doesn't seem like it should...I know..I couldn't see the connection either, but when I started testing everything in sight to fix my issue it turned out to be that setting that messes with EMC's graphical interface somehow.

Just as I was finishing this I remembered that I had a problem exactly like this a couple years ago, but I can't recall the program or the fix right now...I'm wrackin my brains out trying to remember. Same thing...window too large for the display when maxxed (even spanned over 2 monitors) and critical buttons were missing because of it. Dang...just can't recall it right now but I'll try to remember and if I do will post it immediately for you guys.

Share this post


Link to post
Share on other sites
  • 0
I am curious tho...do you have the Nvidia Ntune control panel and if so, did you try that setting I showed to change? Since it works pretty well on another setup, I get the feeling that this issue could easily be caused by that setting. It doesn't seem like it should...I know..I couldn't see the connection either, but when I started testing everything in sight to fix my issue it turned out to be that setting that messes with EMC's graphical interface somehow.

Just as I was finishing this I remembered that I had a problem exactly like this a couple years ago, but I can't recall the program or the fix right now...I'm wrackin my brains out trying to remember. Same thing...window too large for the display when maxxed (even spanned over 2 monitors) and critical buttons were missing because of it. Dang...just can't recall it right now but I'll try to remember and if I do will post it immediately for you guys.

 

I just downloaded and installed the Ntune control panel. I tried the setting you suggested, but I get the same results. The weird part is that the other modules of EMC work fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×