Jump to content
  • 0
Ijar

Windows-no Disk

Question

Hi all..me again

I know this is not Roxio related but

I am getting this error message everytime I am starting my Pc:

Windows- No Disk

Exception Processing Message 0xC0000013

Parameters 0x7636023C 0x85742CBC 0x76360223C

Cancel - Try Again - Continue

Can somebody help please..

Why am i getting this message everytime I start my Pc

Thanks again

:)

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Hi all..me again

I know this is not Roxio related but

I am getting this error message everytime I am starting my Pc:

Windows- No Disk

Exception Processing Message 0xC0000013

Parameters 0x7636023C 0x85742CBC 0x76360223C

Cancel - Try Again - Continue

Can somebody help please..

Why am i getting this message everytime I start my Pc

Thanks again

:)

Did you "Google" the message?

 

This article might help:

 

http://support.microsoft.com/default.aspx?...kb;en-us;330137

 

Let us know what you find.

Share this post


Link to post
Share on other sites
  • 0
Did you "Google" the message?

 

This article might help:

 

http://support.microsoft.com/default.aspx?...kb;en-us;330137

 

Let us know what you find.

Thanks for your help..much appreciated.

I visited the article above but applied only to Professional and Home XP

but I found this:

http://www.zolved.com/synapse/view_content...c0000013_with_p

which is more for Vista

but this did not help either..

Still getting the message on rebooting afterwards..

:angry:

 

Share this post


Link to post
Share on other sites
  • 0
Thanks for your help..much appreciated.

I visited the article above but applied only to Professional and Home XP

but I found this:

http://www.zolved.com/synapse/view_content...c0000013_with_p

which is more for Vista

but this did not help either..

Still getting the message on rebooting afterwards..

:angry:

Ah... sorry, I wasn't paying attention to the OS. So, next question(s), do you have any removable drives? Card readers? Does it make a difference if you have something in the slot/drive? Have you manually assigned any drive letters? How about virtual drives? Have you loaded Disc Image Loader?

Share this post


Link to post
Share on other sites
  • 0

First, try removing any USB devices and reboot. If the problem still exists, try disabling all your start up programs and rebooting. If the problem is gone, enable them one at a time starting with the ones you know are needed at start up such as virus programs, audio etc. Some spyware programs such as Spybot have been known to cause problems at startup. If you are suspicious of start up programs or don't know what they are for, take a look at Autoruns for Windows. It's a great little program that helps with those confusing start up entries.

Share this post


Link to post
Share on other sites
  • 0
Ah... sorry, I wasn't paying attention to the OS. So, next question(s), do you have any removable drives? Card readers? Does it make a difference if you have something in the slot/drive? Have you manually assigned any drive letters? How about virtual drives? Have you loaded Disc Image Loader?

As a matter of fact I do have an external hard drive and one printer,

printing off two Pc's...and reassigned drive letters as above.

Thanks again.

:)

 

 

First, try removing any USB devices and reboot. If the problem still exists, try disabling all your start up programs and rebooting. If the problem is gone, enable them one at a time starting with the ones you know are needed at start up such as virus programs, audio etc. Some spyware programs such as Spybot have been known to cause problems at startup. If you are suspicious of start up programs or don't know what they are for, take a look at Autoruns for Windows. It's a great little program that helps with those confusing start up entries.

Hey Beerman,

u're a genius, as are all of the masters and gurus..

I did just what you said as above and hey presto...

no more error message..phheew :D

Thanks again all you people...

muchos gracias... :)

Share this post


Link to post
Share on other sites
  • 0
As a matter of fact I do have an external hard drive and one printer,

printing off two Pc's...and reassigned drive letters as above.

Thanks again.

:)

 

 

 

Hey Beerman,

u're a genius, as are all of the masters and gurus..

I did just what you said as above and hey presto...

no more error message..phheew :D

Thanks again all you people...

muchos gracias... :)

If you think I'm a genius, I'm seriously concerned about you. :lol: However, what part of what I suggested worked? I think a few specifics might help others shorten their misery.

Share this post


Link to post
Share on other sites
  • 0
If you think I'm a genius, I'm seriously concerned about you. :lol: However, what part of what I suggested worked? I think a few specifics might help others shorten their misery.

Sorry about that...just that it's so reassuring..

First, try removing any USB devices and reboot.

This bit was enough for me..

I disconnected all the USB devices i.e Ext hard drive, printer

etc and rebooted, then I connected everything one at a time..

:)

 

 

Share this post


Link to post
Share on other sites
  • 0
Sorry about that...just that it's so reassuring..

First, try removing any USB devices and reboot.

This bit was enough for me..

I disconnected all the USB devices i.e Ext hard drive, printer

etc and rebooted, then I connected everything one at a time..

:)

I've found that with all the USB devices we have on our computers, sometimes it causes problems and it's best to have as few connected as possible if you're not using them.

I'm just glad something worked for you.

Share this post


Link to post
Share on other sites
  • 0
I've found that with all the USB devices we have on our computers, sometimes it causes problems and it's best to have as few connected as possible if you're not using them.

I'm just glad something worked for you.

I'll remember that in the future..

Thanks again..

Much obliged.

:)

Share this post


Link to post
Share on other sites
  • 0

. . . and now you have it working properly, stop fiddling with it!!! :lol:

Share this post


Link to post
Share on other sites
  • 0
. . . and now you have it working properly, stop fiddling with it!!! :lol:

OK I'll stop..

Promise... :rolleyes:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×