Jump to content
  • 0
gizmoguy

Roxio Emc Suite 10 Setup Error Code: 0002

Question

I have purchased the full download version of Roxio Easy Media Creator Suite v10 as have been able to install successfully once on my HP m7188a running WinXP MCE SP2, 2.5GB RAM, 7500RPM 250GB HD w/ nVidia 6600 256MB Video Card, 1x HP DVD 740b Writer & 1x BenQ 1625 DVD Burner.

 

After upgrading Norton's SystemWorks to version 2008 & the One Button Checkup ran, Roxio EMC 10 would no longer open (the ONLY installed program to have such a problem!)

 

Having uninstalled ALL Roxio & Sonic programs, stopped ALL Roxio/Sonic Services AND deleted folders pertaining to same, I am still receiving the message: " Setup encountered an error during installation. Error Code: 0002" when running the WinZip Self-Extractor Installation file. :angry2:

 

ANY assistance would be appreciated. Thanks!

 

**N.B. Problem appears to be resolved by running installation from the originally downloaded setup files stored on attached USB 2.0 external hard-drive as opposed to copies of same which I placed on main PC hard-drive in an attempt to perform faster install. (whilst I'm savvy enough to know one should always disable virus protection before adding or removing software, I'll be sure to search for Norton Systemworks One-Button Checkup settings before running it again) Thanks to all!

Edited by gizmoguy

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
I have purchased the full download version of Roxio Easy Media Creator Suite v10 as have been able to install successfully once on my HP m7188a running WinXP MCE SP2, 2.5GB RAM, 7500RPM 250GB HD w/ nVidia 6600 256MB Video Card, 1x HP DVD 740b Writer & 1x BenQ 1625 DVD Burner.

 

After upgrading Norton's SystemWorks to version 2008 & the One Button Checkup ran, Roxio EMC 10 would no longer open (the ONLY installed program to have such a problem!)

 

Having uninstalled ALL Roxio & Sonic programs, stopped ALL Roxio/Sonic Services AND deleted folders pertaining to same, I am still receiving the message: " Setup encountered an error during installation. Error Code: 0002" when running the WinZip Self-Extractor Installation file. :angry2:

 

ANY assistance would be appreciated. Thanks!

 

Read this http://forums.support.roxio.com/index.php?...9;s+SystemWorks

 

 

 

Share this post


Link to post
Share on other sites
  • 0
I have purchased the full download version of Roxio Easy Media Creator Suite v10 as have been able to install successfully once on my HP m7188a running WinXP MCE SP2, 2.5GB RAM, 7500RPM 250GB HD w/ nVidia 6600 256MB Video Card, 1x HP DVD 740b Writer & 1x BenQ 1625 DVD Burner.

 

After upgrading Norton's SystemWorks to version 2008 & the One Button Checkup ran, Roxio EMC 10 would no longer open (the ONLY installed program to have such a problem!)

 

Having uninstalled ALL Roxio & Sonic programs, stopped ALL Roxio/Sonic Services AND deleted folders pertaining to same, I am still receiving the message: " Setup encountered an error during installation. Error Code: 0002" when running the WinZip Self-Extractor Installation file. :angry2:

 

ANY assistance would be appreciated. Thanks!

1) do a clean install, including the registry edits, that are specified here (Edit2: Link corrected). Follow the instructions exactly as stated.

2) disable Norton during the installation. This must be done with any anti-virus not just Norton.

3) Nortons One Button Cleanup deletes an entry required for EMC 10, Grandpabruce has posted the entry that needs to be excluded in the One Button cleanup, I do not have that link handy, but a search of the forums should locate it. I believe Brendon also posted the value to exclude. Edit to add: ML, sorry I stepped on your post. gixmoguy, ml's link has the registry key.

4) It might help to extract the files first using an extraction program such 7-zip (free) to extract the files to a seperate folder and run the setup program from there. (I do not have the download version but I believe I have seen posts that states the file can be extracted)

Edited by who are you

Share this post


Link to post
Share on other sites
  • 0

1) do a clean install, including the registry edits, that are specified here.

 

You haven't added the reply... :huh:

Share this post


Link to post
Share on other sites
  • 0
You haven't added the reply... :huh:

I do not understand your question. If it is about the registry entries, you will need to click on "here" which is a link to the knowledgebase article. If not, could you clarify what the question is.

 

Edit to add: Sorry, I see what you mean now, I pasted wrong link, will be editing original post to have correct link. Thanks for pointing that out.

Edited by who are you

Share this post


Link to post
Share on other sites
  • 0
I do not understand your question. If it is about the registry entries, you will need to click on "here" which is a link to the knowledgebase article. If not, could you clarify what the question is.

When you click on here it takes you to the post and preview page..

like the page is not posted yet..:

http://forums.support.roxio.com/index.php?...amp;qpid=191702

:(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×