Jump to content
  • Who's Online   0 Members, 0 Anonymous, 29 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
RRA

Toast 9 And Bd-re Diks

Question

I now have another problem. After I erased my blu-ray disks, then I go to burn them it spits the disk out and tells me to insert a blank disk. It doesn't matter if I use erase or quick erase. I even tried format Blu-Ray disk for dynamic writing. It tells me that the disk has been used and that I have to insert a blank. When I erase the disk it doesn't inform me that it failed or anything. After I erase the disk if I insert it into my drive it does show up on the desktop but it has no files on it. I have tried this with 2 different BD-RE disks. Thanks in advance. Bob

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×