Jump to content
  • 0
eberg

Not Getting Imovie Chapter Markets In Toast Titanium 9

Question

I'm trying to use iMovie chapter markers in Toast Titanium 9 to burn a DL DVD with 5 movies about 32 minutes each. Each iMovie has from 4 to 6 chapter markers. When I edit each movie object in Toast, setting the markers to Automatic and burn the project it does NOT give me the iMovie chapter makers. instead I get "every 5 minutes."

 

When I go back and check the .disc project, the chapters have indeed been reset to "every 5 minutes" So I tried setting the markers again, saving and closing the .disc project and re-opening it again...and again the chapter markers have been reset to "every 5 minutes"!

 

So, I'm not sure what the root cause is, but can someone suggest how to make the iMovie chapter markers transfer to my DVD images

 

Thanks.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

HI,

 

Funny you should post that question, because I am having the opposite problem: if I burn an iMovie with chapter markers they are recognized as opposed to the "every x minute" setting I choose

 

The workaround I have been using since Toast 7 to use iMovie chapter markers is to use the "linked" version of the QT movie that you find in the "iDVD" folder, inside the "shared movies" folder, after RIGHT CLICKING on the iMovie project you want to burn and selecting "show package contents"

 

You don't need to export your iMovies to do it this way. just be sure to save after you set chapter markers.

 

So I am assuming the "every x minute" choice will only work if there are no chapters set in iMovie(?)

 

Hope that helps.

 

David Yellen

Share this post


Link to post
Share on other sites
  • 0
HI,

 

Funny you should post that question, because I am having the opposite problem: if I burn an iMovie with chapter markers they are recognized as opposed to the "every x minute" setting I choose

 

The workaround I have been using since Toast 7 to use iMovie chapter markers is to use the "linked" version of the QT movie that you find in the "iDVD" folder, inside the "shared movies" folder, after RIGHT CLICKING on the iMovie project you want to burn and selecting "show package contents"

 

You don't need to export your iMovies to do it this way. just be sure to save after you set chapter markers.

 

So I am assuming the "every x minute" choice will only work if there are no chapters set in iMovie(?)

 

Hope that helps.

 

David Yellen

 

 

David,

Thanks for the tips; however, even when I link to the Q-time movie version as you suggest, Toast refuses the "hold" my selection. I select a particular chapter option and click Done, but when I return it's always reset to "5 minutes" for good measure I tried "None" but even that gets reset to "5 minutes"... something appears to be locking in the "5 minutes" choice regardless of what I choose?!

Eric

Share this post


Link to post
Share on other sites
  • 0

Yeah, it seems like it will default to "automatic" chapters no matter what you choose if there are markers already in the iMovie project. However, on projects where I had no markers , it did the "every 5 minute" chapters I chose.

 

Share this post


Link to post
Share on other sites
  • 0

That's interesting, so you are seeing the exact opposite behavior..... I've got chapters in my iMovie projects too, but "5 minutes" is the only option that sticks, while you have chapter markers and are getting "automatic"... for the sake of my project, I'd like to have your issue :rolleyes:

 

Share this post


Link to post
Share on other sites
  • 0

If I remember right, the 5 minute choice "stuck" but the disc burned "automatic" anyway. Try my chapter method. It should work the way you want it to.

Share this post


Link to post
Share on other sites
  • 0

Are you using the Toast Media Browser to add your iMovie Project to Toast?

Share this post


Link to post
Share on other sites
  • 0
Are you using the Toast Media Browser to add your iMovie Project to Toast?

 

 

No, I'm dragging and dropping the projects from the Finder ... please tell me it's that simple, because after another 4 hours to burn my projects using the linked Quicktime movies I still can't get the chapters to work.

 

Eric

Share this post


Link to post
Share on other sites
  • 0

I just tried adding all the movies using the Media browser, and still the chapter markers just revert back to "5 minutes" if I set them, save the project and return to check the settings again.

Eric

Share this post


Link to post
Share on other sites
  • 0
No, I'm dragging and dropping the projects from the Finder ... please tell me it's that simple, because after another 4 hours to burn my projects using the linked Quicktime movies I still can't get the chapters to work.

 

Eric

No guarantees but the Media Browser is written so Toast selects what is needed from iMovie projects. If you are using the latest iMovie your movie is in the iMovie Events folder. In the previous iMovie it is in the iMovie Projects folder.

Share this post


Link to post
Share on other sites
  • 0

OK, then this is perhaps another clue, most of my movies are iMovie HD and on an external drive, so they don't show up in the Movies folder of the Media browser, I can only navigate to them using the "Files" option.

Share this post


Link to post
Share on other sites
  • 0

The way I have been doing it has worked flawlessly since toast 7:

 

right click on iMovie project --> "show package contents" --> "shared movies" --> "iDVD" --> linked movie with chapter markers.

 

This linked movie is "hidden", so the finder will not list it as an option.

 

It seems like the "every X minute" chapter pre-sets will work fine too if there are no chapters already set in iMovie.

 

David Y

 

Share this post


Link to post
Share on other sites
  • 0
The way I have been doing it has worked flawlessly since toast 7:

 

right click on iMovie project --> "show package contents" --> "shared movies" --> "iDVD" --> linked movie with chapter markers.

 

This linked movie is "hidden", so the finder will not list it as an option.

 

It seems like the "every X minute" chapter pre-sets will work fine too if there are no chapters already set in iMovie.

 

David Y

 

Actually I may have only tried 5 minute chapter pre-sets, but like I say, they work if there are none already set in iMovie.

Share this post


Link to post
Share on other sites
  • 0

I'm working with Tech Support. Their first suggestion was to make sure the Toast preferences are set to none, then change the individual movies, but it did not work. Another observation was that whenever I go back to the Toast preferences, it is also stuck on Automatic regardless of what I had selected before; however, whenever I pick any others setting that automatic, that is the default that comes up when I check the individual movies, but alas, Automatic does not work as expected. I'm going to try the delete the plist for Toast and see if that works.

Eric

Share this post


Link to post
Share on other sites
  • 0
I'm working with Tech Support. Their first suggestion was to make sure the Toast preferences are set to none, then change the individual movies, but it did not work. Another observation was that whenever I go back to the Toast preferences, it is also stuck on Automatic regardless of what I had selected before; however, whenever I pick any others setting that automatic, that is the default that comes up when I check the individual movies, but alas, Automatic does not work as expected. I'm going to try the delete the plist for Toast and see if that works.

Eric

Automatic is the setting necessary for Toast to use the iMovie chapter markers. I've only done it when accessing via the Movies setting in the Media Browser and it has worked fine for me. Maybe creating an alias in your Movies folder to the location where you have the actual project file will make it appear in that part of the browser. Still, I'd think dragging the file that's inside the iDVD folder inside your iMovie Project file's contents should work the same as using the Media Browser.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×