Jump to content
  • 0
jboyer

Toast With Jam 6 And Mac Os 10.4

Question

I have an old G4 Powerbook at home and have just installed MAC OS 10.4. Toast 6 will work, but when I go to open a Jam 6 file, it will not open and I get an error code (OS error -2004). I've thrown away the Toast and Jam 6 preferences files and uninstalled/reinstalled Toast and Jam 6, but Jam still will not work.

 

This doesn't make sense to me since Jam 6 works just fine on my work Mac Pro quad core with MAC OS 10.4.10.

 

I would prefer to work with Jam 6, since I don't see where Toast 8 allows the track level adjustments that version 6 does.

 

Any ideas how to get Jam 6 to work with OS 10.4?

 

Thanks.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Are you using Jam 6.0.3? If not, download the update from Roxio's support site.

 

To see the Jam-similar features in Toast 8 check the box next to Show Advanced Audio Mastering Settings in the Audio & Video tab of Toast preferences. If by track level adjustments you mean the right and left channel gain controls, they are there in Toast 8.

Edited by tsantee

Share this post


Link to post
Share on other sites
  • 0
Are you using Jam 6.0.3? If not, download the update from Roxio's support site.

 

To see the Jam-similar features in Toast 8 check the box next to Show Advanced Audio Mastering Settings in the Audio & Video tab of Toast preferences. If by track level adjustments you mean the right and left channel gain controls, they are there in Toast 8.

 

 

Thanks for the advice. I did upgrad to Jam 6.0.3, and now Jam will open on my G4 Powerbook with OS 10.4. But before it opens, it gives me a message stating that my Audio MIDI Setup needs to be set to 44.1 kHz for playback. But when I open AMS, it is ALREADY set to 44.1.

 

So Jam will open, but will not play back. Any ideas? Thanks.

Share this post


Link to post
Share on other sites
  • 0
Thanks for the advice. I did upgrad to Jam 6.0.3, and now Jam will open on my G4 Powerbook with OS 10.4. But before it opens, it gives me a message stating that my Audio MIDI Setup needs to be set to 44.1 kHz for playback. But when I open AMS, it is ALREADY set to 44.1.

 

So Jam will open, but will not play back. Any ideas? Thanks.

Sorry, I've never seen this happen. This isn't an inherent problem or bug with Jam. It should be working.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×