Jump to content

Roxio Community

Popcorn 2 Problems


  • Please log in to reply
No replies to this topic

#1 robertpny

robertpny

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 May 2008 - 05:50 PM

I have been happily using Popcorn 2 for some time. Last November I bought a new Intel iMac and now run Leopard - and had no trouble with Popcorn 2...until I upgraded to 2.0.1 and then 2.0.2. a few days ago.

Since upgrading I'm now getting the infamous 13780 code after an original DVD or Image File has been compressed to fit onto a single layer disc. Other discussion entries suggest removing the upgrade versions and returning to 2.0 which I have done - several times in fact.

I am trying to run Popcorn 2.0 and I am still getting this message!

Is there any way to eliminate all traces of Roxio product (I have Toast 9 as well - which does the same thing, by the way) and start fresh??? I've trashed Popcorn and Toast and the preference files I've found, then reloaded both and the problem persists.


Thanks,
Rob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users