Jump to content

Roxio Community

Naming Convention Used When Auto Exporting From Tivo Transfer To Itunes


  • Please log in to reply
9 replies to this topic

#1 km54291

km54291

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 18 July 2008 - 03:43 PM

Ever since I have upgraded to Roxio Toast 9.0 from 8.0, whenever I export a video from my TiVo Transfer application to iTunes via the Toast application, all of my TV show names that are being loaded are now having "_" (underscores) used instead of spaces, as well as the TV Channel and a series of #'s appearing at the end of the loaded name.  This is incredibly annoying to have to manually clean up each time.  When I was using Toast 8, my TV Show names and episode titles would load perfectly and cleanly without ANY editing needed by me.

What has changed?  Is this a bug, or is there something I can do to fix this?

Thanks to anyone that can help!

Kevin

#2 km54291

km54291

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 21 July 2008 - 09:52 AM

QUOTE (km54291 @ Jul 18 2008, 03:43 PM) <{POST_SNAPBACK}>
Ever since I have upgraded to Roxio Toast 9.0 from 8.0, whenever I export a video from my TiVo Transfer application to iTunes via the Toast application, all of my TV show names that are being loaded are now having "_" (underscores) used instead of spaces, as well as the TV Channel and a series of #'s appearing at the end of the loaded name.  This is incredibly annoying to have to manually clean up each time.  When I was using Toast 8, my TV Show names and episode titles would load perfectly and cleanly without ANY editing needed by me.

What has changed?  Is this a bug, or is there something I can do to fix this?

Thanks to anyone that can help!

Kevin



I figured this out!   The automatic export feature is defaulting to the following format:  Apple TV instead if iPhone/iPod at the resolution of 480 x 360.  When I changed the format on a manual export, it loaded to iTunes cleanly and perfecftly.  Now I just have to figure out if I can change the default formatting that the automatic export is using and then I should be ok!

#3 km54291

km54291

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 21 July 2008 - 10:27 AM

QUOTE (km54291 @ Jul 21 2008, 09:52 AM) <{POST_SNAPBACK}>
I figured this out!   The automatic export feature is defaulting to the following format:  Apple TV instead if iPhone/iPod at the resolution of 480 x 360.  When I changed the format on a manual export, it loaded to iTunes cleanly and perfecftly.  Now I just have to figure out if I can change the default formatting that the automatic export is using and then I should be ok!


YES!!!! Resolution at last!!!!    Go into the Toast 9 Preferences panel, on the Audio/Video tab, and at the bottom, changed the "Default for Automatic TiVo Exports to be ipHone/iPod instead of Apple TV.

Finally! smile.gif

#4 Aidan Dwyer

Aidan Dwyer

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 July 2010 - 09:21 PM

View Postkm54291, on 21 July 2008 - 10:27 AM, said:

<!--quoteo(post=215014:date=Jul 21 2008, 09:52 AM:name=km54291)--><div class='quotetop'>QUOTE (km54291 @ Jul 21 2008, 09:52 AM) <a href="index.php?act=findpost&pid=215014"><{POST_SNAPBACK}></a></div><div class='quotemain'><!--quotec-->I figured this out!   The automatic export feature is defaulting to the following format:  Apple TV instead if iPhone/iPod at the resolution of 480 x 360.  When I changed the format on a manual export, it loaded to iTunes cleanly and perfecftly.  Now I just have to figure out if I can change the default formatting that the automatic export is using and then I should be ok!<!--QuoteEnd--></div><!--QuoteEEnd-->

YES!!!! Resolution at last!!!!    Go into the Toast 9 Preferences panel, on the Audio/Video tab, and at the bottom, changed the "Default for Automatic TiVo Exports to be ipHone/iPod instead of Apple TV.

Finally! <img src="http://forums.suppor...IR#>/smile.gif" style="vertical-align:middle" emoid=":)" border="0" alt="smile.gif" />

Old thread I know, but I am having this problem with Toast 10.  Have you upgraded since and the problem came back?  Do you know how to resolve this?

#5 tjdc

tjdc

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 09 March 2011 - 03:18 PM

I have this same exact problem with Toast 10. I opened a ticket with support but so far all they've told me is to update to 10.0.8 (which was on the CD that I bought).

Has anyone been able to automatically export shows from TiVo Transfer to Toast 10 and have the program name be correct?

Does Toast 11 fix the issue?

#6 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,596 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 09 March 2011 - 03:57 PM

View Posttjdc, on 09 March 2011 - 03:18 PM, said:

I have this same exact problem with Toast 10. I opened a ticket with support but so far all they've told me is to update to 10.0.8 (which was on the CD that I bought).

Has anyone been able to automatically export shows from TiVo Transfer to Toast 10 and have the program name be correct?

Does Toast 11 fix the issue?
I just did a test with Toast 11. I chose an episode of Torchwood from my TiVo transfer and had Toast do its default AppleTV export. I left the program information unedited from the source. When done it arrived in iTunes within the TV Shows directory. The episode title is listed as the Name and Torchwood listed as the Show. There are no unusual characters. The source was standard definition and the converted video is 640x480. By the way, I really like the new editor in Toast 11.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#7 tjdc

tjdc

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 09 March 2011 - 04:37 PM

Now that I re-read your reply I want to make sure you tested exactly what I'm having a problem with:

-Open the Tivo Transfer program and select your DVR from the left hand column.
-Select ANY show (preferably one with spaces in the name) and initiate a transfer
-Let the whole process complete from beginning to end - (transfer, then automatically export, then automatically encode to iTunes)
-Verify that the episode title is correct (e.g., no underscores)

It doesn't look like the TiVo transfer portion was updated in Toast 11 so I'm still thinking there might be something else wrong in my case, and that it might actually work in 10.

Edited by tjdc, 09 March 2011 - 05:20 PM.


#8 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,596 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 09 March 2011 - 06:15 PM

View Posttjdc, on 09 March 2011 - 04:37 PM, said:

Now that I re-read your reply I want to make sure you tested exactly what I'm having a problem with:

-Open the Tivo Transfer program and select your DVR from the left hand column.
-Select ANY show (preferably one with spaces in the name) and initiate a transfer
-Let the whole process complete from beginning to end - (transfer, then automatically export, then automatically encode to iTunes)
-Verify that the episode title is correct (e.g., no underscores)

It doesn't look like the TiVo transfer portion was updated in Toast 11 so I'm still thinking there might be something else wrong in my case, and that it might actually work in 10.
Doing it that way results in the long names with the underlines. I notice the video doesn't actually get added to the Toast window. Apparently adding it to the Toast window results in Toast producing the correct show information when sent to iTunes. So manually it works and automatically it doesn't work to get the info correct.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#9 tjdc

tjdc

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 09 March 2011 - 06:30 PM

Thanks, that was the confirmation I was looking for - that it doesn't work properly when you do auto export after transfer, in any version of Toast. The naming issue is a problem since I sync unwatched episodes of a program to my iPad and the title is all screwed up.

I'll have to do the manually moving into Toast for now until I find a better option. I've tried other methods of encoding for iTunes but I've had audio syncing problems. Toast's encoder is much better.

In the Windows world (Tivo To Go + Roxio), you're able to transfer and encode for iTunes with no naming issues and it's all zero click once you have the auto transfers set up.

#10 yepitsphil

yepitsphil

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 05 August 2011 - 08:10 AM

Roxio, this has been an issue for quite some time. Any hope of getting an update that properly encodes video when automatically exporting transferred recordings to toast?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users