Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
RJJove

Photo Show Not Delivered

Photo Show not going through  

  1. 1. has anyone had the problem of window syaing the show went through, but it never arrives at teh designated e-mail addresses?

    • 0


Question

I have been using Photo Show for about a year, and I never had this problem. Everytime I hit to share photo show, I get a window that says it has been sent to all the designated e-mail address, but, it never arrives at any of them. doe sanyone have any suggestions? I have asked tech support, and though I have a case number, they have never gotten back to me with an answer.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
I have been using Photo Show for about a year, and I never had this problem. Everytime I hit to share photo show, I get a window that says it has been sent to all the designated e-mail address, but, it never arrives at any of them. doe sanyone have any suggestions? I have asked tech support, and though I have a case number, they have never gotten back to me with an answer.

 

 

If you have PhotoShow 4or 4.5 you may not have been able to share shows from June 23rd to June 29th. This was due to a server update that blocked some shows. It is now fixed. Please try to share those Shows again.

 

 

Share this post


Link to post
Share on other sites
  • 0

I've used it for a few years also & am having the same problem. I also am waiting for an answer from tech support.

I've tried 5 times to different address & it says it went through & nobody gets them.

Share this post


Link to post
Share on other sites
  • 0
I've used it for a few years also & am having the same problem. I also am waiting for an answer from tech support.

I've tried 5 times to different address & it says it went through & nobody gets them.

 

I tried, again, last evening, and they went through...BUT, it may be due to the fact that I disabled my firewall, first, whcih I have had to do, before, with these photo shows....BUT, still not reply from Tech support... a lot of good they are, ha?

 

If you have PhotoShow 4or 4.5 you may not have been able to share shows from June 23rd to June 29th. This was due to a server update that blocked some shows. It is now fixed. Please try to share those Shows again.

 

Thanks, they finally went through, last evening, on my third try!

Edited by RJJove

Share this post


Link to post
Share on other sites
  • 0
I tried, again, last evening, and they went through...BUT, it may be due to the fact that I disabled my firewall, first, whcih I have had to do, before, with these photo shows....BUT, still not reply from Tech support... a lot of good they are, ha?

 

 

 

Thanks, they finally went through, last evening, on my third try!

 

Mine still haven't gone through. I also never got a reply from tech support so I went to the live chat. He told me it was a problem with Comcast server & while I was typing a reply to him he ended the chat & left.

Share this post


Link to post
Share on other sites
  • 0
Mine still haven't gone through. I also never got a reply from tech support so I went to the live chat. He told me it was a problem with Comcast server & while I was typing a reply to him he ended the chat & left.

 

 

My apologies. The dates I posted earlier were not correct. The dates of the server error were from July 23rd to July 28th.

 

If a show did not go through during these dates, it must be resent.

 

I also see some reference to firewall settings and connection issues. Please make sure you have adjusted these and any 3rd party software to allow PhotoShow before you attempt a share.

 

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0
My apologies. The dates I posted earlier were not correct. The dates of the server error were from July 23rd to July 28th.

 

If a show did not go through during these dates, it must be resent.

 

I also see some reference to firewall settings and connection issues. Please make sure you have adjusted these and any 3rd party software to allow PhotoShow before you attempt a share.

 

 

Yeah!!!! They finally went through. Thank You

Share this post


Link to post
Share on other sites
  • 0
I have been using Photo Show for about a year, and I never had this problem. Everytime I hit to share photo show, I get a window that says it has been sent to all the designated e-mail address, but, it never arrives at any of them. doe sanyone have any suggestions? I have asked tech support, and though I have a case number, they have never gotten back to me with an answer.

 

I hv been using phototoshow for over a yr..i have it through Comcast...I hv been going crazy..for the last 5 days or so...i announced to whole family i hd snt photo shows f two vacations..now i am getting e-mail fr all concerned..stating they are not getting the show's...i hv disabled the firewall..& hv snt the

shows at least 25 times...and in the last two days finally two shows went..but at least a dozen that i snt in the last two days hv not gone...& i can't figure it out..it seems like i snd them the same way..but i try all kinds of ways to send....i also hv aol e-mail..that i still purchase..so between the Comcast & aol e-mail add's..i think the softwear is confused???? does anyone else hv aol & comcast????

 

Share this post


Link to post
Share on other sites
  • 0
I hv been using phototoshow for over a yr..i have it through Comcast...I hv been going crazy..for the last 5 days or so...i announced to whole family i hd snt photo shows f two vacations..now i am getting e-mail fr all concerned..stating they are not getting the show's...i hv disabled the firewall..& hv snt the

shows at least 25 times...and in the last two days finally two shows went..but at least a dozen that i snt in the last two days hv not gone...& i can't figure it out..it seems like i snd them the same way..but i try all kinds of ways to send....i also hv aol e-mail..that i still purchase..so between the Comcast & aol e-mail add's..i think the softwear is confused???? does anyone else hv aol & comcast????

 

I don't know what to tell you, because, though I do have aol, I do not hae comcast...Good luck!

 

Share this post


Link to post
Share on other sites
  • 0

AOL has security setting that may send PhotoShow email to the spam or bulk folder.Please check any folders in your email account that may contain recently received emails. You may also have the option to add our addresses (simplestar.com, photoshow.com and photoshow.net) to a list of “allowed addresses”. Please consult your email service for more information.

 

There was a server error recently. It has been corrected. If you experience problems sending at this moment, please contact support.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×