Jump to content

Roxio Community

Re Photoshow Changed Format?


  • Please log in to reply
1 reply to this topic

#1 Corkie

Corkie

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 11 August 2008 - 06:24 AM

Hi everyone that gave me some answers, thank you very much for that. I still have not heard back from Tech Service from Roxio, it is now 10 days!!
I just read the replys re upload on site now only. Yes that makes sense, but why did they not tell us?!! I have been going around and around in circles regarding this issue since August 1, 2008. I have not had any replies for help from Ticket or Live Chat either, unless I pay money on the money line. I needed to make CD's and DVD's for a group of people at a meeting but could not.

Anyway, I have uninstalled and then reinstalled TWICE and it did not help. I get a message saying that I have error
"no.354 Photoshow exe. Application Error 0X6614200 referenced memory at 0X6681420. The memory could not be read".
It makes sense that I cannot upload or email because they have changed the format now. I have tried to upload my photoshow and email since then several times and I watched and it goes for about 13% of the upload then stops and tells me this message above.

Also if you uninstall and try to reinstall there is no site from where you can reinstall from Roxio at all. I was just fortunate to have an old install web site from the old Simple Star which worked. There is no help for PhotoShow on the Roxio site. I also spoke to someone via phone who's job is to sell the produce not service it now. I have had Photoshow about three/four years and they did not have my Licence no or my email in their "enter site to get a download place. What to do, what to do eh?? How can I get through to tell them I have the product, use the product, have a licence no, etc when no one replies, no place to put it, no entry place to put it???
I really like PhotoShow and I hope this can all be fixed, if not I will be looking for another product.

Also, I have been going around and around in circles regarding my log in number and password. I have not forgotten as I use the same one for years!
Sorry about all my venting, but ..... corkie  
    


#2 gramma

gramma

    Rookie

  • Members
  • PipPip
  • 38 posts

Posted 11 August 2008 - 01:12 PM

View PostCorkie, on Aug 11 2008, 06:24 AM, said:

Hi everyone that gave me some answers, thank you very much for that. I still have not heard back from Tech Service from Roxio, it is now 10 days!!
I just read the replys re upload on site now only. Yes that makes sense, but why did they not tell us?!! I have been going around and around in circles regarding this issue since August 1, 2008. I have not had any replies for help from Ticket or Live Chat either, unless I pay money on the money line. I needed to make CD's and DVD's for a group of people at a meeting but could not.

Anyway, I have uninstalled and then reinstalled TWICE and it did not help. I get a message saying that I have error
"no.354 Photoshow exe. Application Error 0X6614200 referenced memory at 0X6681420. The memory could not be read".
It makes sense that I cannot upload or email because they have changed the format now. I have tried to upload my photoshow and email since then several times and I watched and it goes for about 13% of the upload then stops and tells me this message above.

Also if you uninstall and try to reinstall there is no site from where you can reinstall from Roxio at all. I was just fortunate to have an old install web site from the old Simple Star which worked. There is no help for PhotoShow on the Roxio site. I also spoke to someone via phone who's job is to sell the produce not service it now. I have had Photoshow about three/four years and they did not have my Licence no or my email in their "enter site to get a download place. What to do, what to do eh?? How can I get through to tell them I have the product, use the product, have a licence no, etc when no one replies, no place to put it, no entry place to put it???
I really like PhotoShow and I hope this can all be fixed, if not I will be looking for another product.

Also, I have been going around and around in circles regarding my log in number and password. I have not forgotten as I use the same one for years!
Sorry about all my venting, but ..... corkie


Hi,
I have had the same problem, and understand exactly what you are talking about. It is going to be hard, but you have to totally create your show on line now. You will have to upload each of the photos for your show, and any video clips you plan to use. I suggest you do this in stages, since it takes a long time for large photo and video clips. Then go the editing screens and select the style and music, etc. I noticed that only one song plays throughout the entire show - I don't think the music can be changed during the show as it can when creating the show in the program. Then you can click on the share button to send email for your contacts to view the show. Of course as long as you are still able to use your program at home, you can burn a disk for sharing. I am also waiting for technical assistance and have about 5 current technical help tickets open. Their technical help is not as thorough as when it was Simple Star, to say the least. Good luck to you.

View Postgramma, on Aug 11 2008, 01:06 PM, said:

Hi,
I have had the same problem, and understand exactly what you are talking about. It is going to be hard, but you have to totally create your show on line now. You will have to upload each of the photos for your show, and any video clips you plan to use. I suggest you do this in stages, since it takes a long time for large photo and video clips. Then go the editing screens and select the style and music, etc. I noticed that only one song plays throughout the entire show - I don't think the music can be changed during the show as it can when creating the show in the program. Then you can click on the share button to send email for your contacts to view the show. Of course as long as you are still able to use your program at home, you can burn a disk for sharing. I am also waiting for technical assistance and have about 5 current technical help tickets open. Their technical help is not as thorough as when it was Simple Star, to say the least. Good luck to you.


Hi again,
I have had all of the same issues as you. Fortunately, I kept the email with my license code links, and was able to use those. I had the disk which I'd purchased from Simple Star as well. I also had the issue about not being able to log in. Since I purchased another product through Roxio, I was able to re-create my log in using that product registration. I also had my photoshow web page in my favorites file, and was able to access in that way. Now I have a different issue, in that my program won't even open. Like you, I'd had the same log in for many years. I first purchased Photshow version 3, also version 4, gold, and version 5. The Simple Star technical support had always been excellant whenever an issue presented itself, but not so with Roxio, sorry to say. If you have any copies of emails with your show links in them, you should be able to track your shows down at least, and now in Roxio, you can download the show as an mp4 (stand alone) file. Again, good luck!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users