Jump to content
  • 0
mpaust

"you'll Need To Provide Administrator Permission To Copy This Folder"

Question

Hello. I've been having trouble burning picture files onto a CD. When I drag them to Drag-to-Disc, I get an error message that pops up claiming that I need Administrator Permission. I'm running Roxio V9.1 and I have Windows Vista Service Pack 1. Can anyone help?

Edited by mpaust

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Hello. I've been having trouble burning picture files onto a CD. When I drag them to Drag-to-Disc, I get an error message that pops up claiming that I need Administrator Permission. I'm running Roxio V9.1 and I have Windows Vista Service Pack 1. Can anyone help?

 

Try using Creator Classic instead of D2D.

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Do you have User account control turned on ? Go to Control Panel, User Accounts, Turn User Account on or off, and then see if the box is unchecked.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×