Jump to content
  • 0
guineverenj

Photoshow Database Lost!

Question

All of a sudden my computer reads "The Photoshow Deluxe image database could not be found for this user. Please quit and run the deluxe installer." Next alert box says btn1.

Help, I have lost all of my shows, pictures, etc. not to mention I am frustrated as heck :angry: since I have spent several hours chatting with the people at Comcast and Simple Star. They have advised me to uninstall and reinstall, which I have done numerous times but no success.

I went onto a comcast forum and saw this question has been asked before but no replies.

Please someone help.

Thanks.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
All of a sudden my computer reads "The Photoshow Deluxe image database could not be found for this user. Please quit and run the deluxe installer." Next alert box says btn1.

Help, I have lost all of my shows, pictures, etc. not to mention I am frustrated as heck :angry: since I have spent several hours chatting with the people at Comcast and Simple Star. They have advised me to uninstall and reinstall, which I have done numerous times but no success.

I went onto a comcast forum and saw this question has been asked before but no replies.

Please someone help.

Thanks.

 

 

 

What operating system are you running?

 

Were there any special instructions during the uninstall and reinstall directions?

 

You photos are stored in your My Pictures folder by default. Please look there if you need to recover your photos.

 

 

Share this post


Link to post
Share on other sites
  • 0
What operating system are you running?

 

Were there any special instructions during the uninstall and reinstall directions?

 

You photos are stored in your My Pictures folder by default. Please look there if you need to recover your photos.

 

Windows XP No special instructions except check the box that says to keep your photoshows in tact. I did that. I cant get the program to reinstall to even work with new pix. And the last answer is no, the pictures were loaded in photoshow exclusively.

 

any suggestions?

Share this post


Link to post
Share on other sites
  • 0
All of a sudden my computer reads "The Photoshow Deluxe image database could not be found for this user. Please quit and run the deluxe installer." Next alert box says btn1.

Help, I have lost all of my shows, pictures, etc. not to mention I am frustrated as heck :angry: since I have spent several hours chatting with the people at Comcast and Simple Star. They have advised me to uninstall and reinstall, which I have done numerous times but no success.

I went onto a comcast forum and saw this question has been asked before but no replies.

Please someone help.

Thanks.

 

This just happened to me. Were you able to recover your data? Please let me know. I am just as upset as you are. I too have tried working with comcast with no luck. I have installed and uninstalled photo show several times. The first time it screwed up my video. Now it is totally gone. Even comcast did the uninstall and install.

Any help would be appreciated as it is suppose to be christmas presents.

Edited by jernmo

Share this post


Link to post
Share on other sites
  • 0
This just happened to me. Were you able to recover your data? Please let me know. I am just as upset as you are. I too have tried working with comcast with no luck. I have installed and uninstalled photo show several times. The first time it screwed up my video. Now it is totally gone. Even comcast did the uninstall and install.

Any help would be appreciated as it is suppose to be christmas presents.

 

 

I'm having the same issue. Seems like it started once SimpleStar became Roxio. Any help would be appreciated.

Share this post


Link to post
Share on other sites
  • 0

Did you ever get a reply to this or did you ever figure out a way to retrieve your pictures? I'm getting the same message.

Share this post


Link to post
Share on other sites
  • 0

Had the same problem When uninstalled it erased the files of the videos. I was able to find a few using Window exsplorer searching files in my hard drive. I also did find a few which I happen to e-mail. I now save a copy of each video on an exterier drive. If on the main drive it can be erased.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×