Jump to content
  • 0
karam

Easy Media Creator 10

Question

I purchased and installed Easty media creator - It worked well - but today when I clicked on the icon it did not load.

In control pannel - I clicked on repiar. It reinstalled. I had a message saying that I need to reboot for change to take effect.

It still does not work

 

I am very disappointed with the Roxio web site - when I try to send a message I get hugh error message saying target server has refused.

No one to turn to help at Roxio.

 

Can anyone help!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
I purchased and installed Easty media creator - It worked well - but today when I clicked on the icon it did not load.

In control pannel - I clicked on repiar. It reinstalled. I had a message saying that I need to reboot for change to take effect.

It still does not work

 

I am very disappointed with the Roxio web site - when I try to send a message I get hugh error message saying target server has refused.

No one to turn to help at Roxio.

 

Can anyone help!

Let's start w/ a clean install & go from there.

 

Turn off your AntiVirus, and any other running applications during this entire process. Follow the clean install steps, to the letter, here for Vista, here for XP.

Share this post


Link to post
Share on other sites
  • 0
I purchased and installed Easty media creator - It worked well - but today when I clicked on the icon it did not load.

In control pannel - I clicked on repiar. It reinstalled. I had a message saying that I need to reboot for change to take effect.

It still does not work

 

I am very disappointed with the Roxio web site - when I try to send a message I get hugh error message saying target server has refused.

No one to turn to help at Roxio.

 

Can anyone help!

 

Do you run Norton, McAfee, or any registry cleaners? If you do, they did you in. You have to tell them to ignore Roxiso registry entries.

 

Do the Clean Install, as suggested by Tom (Syrallas).

 

Look at this post, and try the Repairer, first.

 

http://forums.support.roxio.com/index.php?showtopic=31874

Edited by grandpabruce

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×