Jump to content

Roxio Community

Cineplayer - Black Screen Problem


  • Please log in to reply
2 replies to this topic

#1 Nicki

Nicki

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 29 December 2008 - 12:45 PM

I have Cineplayer 3.5.  Having bought a new PC with Vista I reloaded the program and cannot get a picture when inserting a DVD into the DVD player.   No title menu, no picture when playing etc.

Media Centre plays same DVD perfectly, so it's not the hardware or the disc.

I don't expect to buy a program and not be able to reload it!  Help please.  angry.gif

#2 dreker

dreker

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 26 September 2011 - 10:45 PM

View PostNicki, on 29 December 2008 - 12:45 PM, said:

I have Cineplayer 3.5.  Having bought a new PC with Vista I reloaded the program and cannot get a picture when inserting a DVD into the DVD player.   No title menu, no picture when playing etc.

Media Centre plays same DVD perfectly, so it's not the hardware or the disc.

I don't expect to buy a program and not be able to reload it!  Help please.  <img src="http://forums.suppor...IR#>/angry.gif" style="vertical-align:middle" emoid=":angry2:" border="0" alt="angry.gif" />
Same problem on my new asus g74s

#3 Brendon

Brendon

    Digital Guru

  • Digital Guru
  • -8,381,975 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 27 September 2011 - 02:19 AM

There's little point in necroposting to a long-dead thread. :(

Nicki joined in December 2008, posted that message, and hasn't been back since that day.
P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
DVDRW IDE 16X, in Windws XP, 7, and 8

So, what happens now?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users