Jump to content
  • 0
westones

Tivo Transfer, Mac (10.5.6), & Jse 6 (bad Combo)

Question

After an hour or so of trying to figure out why Tivo Transfer no longer saw my Tivo (it worked a month ago), I finally stumbled upon the reason.

 

My default JVM/JRE was set to JSE 6.0 (64-bit only). Once I changed the default JRE to 5.0, my Tivo was recognized. Mac2Tivo had no issues with either JRE.

 

Just a thought if you're having issued with Tivo Transfer seeing your DVR.

 

-sk

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Thanks much for this post, as I was driving myself mad wondering how in the world I had lost all access to my shows and DVR. I wish this were made a sticky or something...

 

After an hour or so of trying to figure out why Tivo Transfer no longer saw my Tivo (it worked a month ago), I finally stumbled upon the reason.

 

My default JVM/JRE was set to JSE 6.0 (64-bit only). Once I changed the default JRE to 5.0, my Tivo was recognized. Mac2Tivo had no issues with either JRE.

 

Just a thought if you're having issued with Tivo Transfer seeing your DVR.

 

-sk

 

Share this post


Link to post
Share on other sites
  • 0

There has been an update of the 5.0 JVM that also appears to break TiVo Transfer. You now have to go all the way back to 1.4.x to get it to work.

 

Hopefully Roxio will provide an update soon!

 

Share this post


Link to post
Share on other sites
  • 0

I downloaded the TivoTransfer preview app and it loaded quickly which is intended to fix the Snow Leopard issue (Cocoa problem) that broke the Tivo Transfer function. However, the list is blank? It is reading something because it recognizes how many shows and the total size at the bottom but you cant see anything to select/download? Any suggestions?

Share this post


Link to post
Share on other sites
  • 0

Is there a way to revert back to Java 5 with OS 10.6? It sounds like the reason I can't see my TiVo in 10.6 is because of Java. That stinks if that is the case.

Share this post


Link to post
Share on other sites
  • 0

Any word from Roxio on this problem? I've been forced to use the good old low tech curl method of getting my recordings. Seems since Snow Leopard came out we haven't had a stable working version of the all of the TiVo related software!

I'm a developer and I have to stick with the latest 1.6 JVM as my primary runtime for Java. Since the 10.0.5 patch of Toast Ti even the video player doesn't work... very very disappointed with the quality of this software and response time for what I would consider critical bugs.

Share this post


Link to post
Share on other sites
  • 0

i am having the same problem, just bought toast 10, did upgrades and still can't see my dvr...i really don't understand what you did!!! any help with that???

 

Share this post


Link to post
Share on other sites
  • 0
i am having the same problem, just bought toast 10, did upgrades and still can't see my dvr...i really don't understand what you did!!! any help with that???

 

Same issue here. I installed the 10.0.6 update and now TiVo transfers is broken. Hopefully an update soon resolving this matter Roxio? :blink:

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Thanks much for this post, as I was driving myself mad wondering how in the world I had lost all access to my shows and DVR. I wish this were made a sticky or something...

I am having the same problem but,My Macbook pro doesn't give me the option to change to 0.5 I only have 0.6. Now i don't know what to do. Also my computer comes up on tivo for music and Photos but not movies, does anyone know how to fix this?

Share this post


Link to post
Share on other sites
  • 0

You may try this procedures if this may help !?

 

Clean Install for Toast 10

 

a. Open a new finder

b. Find Toast 10 Titanium folder

c. Applications Folder

d. Drag the folder to the Trash

e. Go to Home / account user folder

f. Library then Application Support

g. Delete these following files :

BeLight Software

CDSpinDoctor

Mac2TiVo

Roxio

h. Go to Preferences

i. Delete these following files if existing

com.roxio.deepseasoftware.CDSpinDoctor.plist

com.roxio.hzsystems.CDSpinDoctor.plist

com.roxio.Streamer.plist

com.roxio.Toast.plist

com.tivo.desktop.plist

com.belightsoft.DiscCover2.plist

com.elgato.VideoPlayer.plist

Roxio Toast Prefs

j. Open Trash folder

k. Empty the trash.

 

 

For Toast 10 PRO

 

a. Open a new finder

b. Find Toast 10 Titanium folder

c. Applications Folder

d. Drag the folder to the Trash

e. Go to Home / account user folder

f. Library then Application Support

g. Delete these following files :

BeLight Software

Boinx

CDSpinDoctor

LightZone

Mac2TiVo

Roxio

h. Go to Preferences

i. Delete these following files if existing

com.roxio.deepseasoftware.CDSpinDoctor.plist

com.boinx.fotomagico.LSSharedFileList

com.boinx.fotomagico.plist

com.elgato.VideoPlayer.plist

com.lightcrafts.LightZone.plist

com.roxio.hzsystems.CDSpinDoctor.plist

com.roxio.Mac2Tivo.plist

com.roxio.restore.plist

com.roxio.Streamer.plist

com.roxio.Toast.plist

com.tivo.desktop.plist

com.belightsoft.DiscCover2.plist

com.elgato.VideoPlayer.plist

Roxio Toast Prefs

j. Open Trash folder

k. Empty the trash.

 

After doing the clean install try to reinstall again the Toast 10. Please let me know if this will resolve the issue...

 

Many thanks,

Francis Lee

Edited by robinson_galera

Share this post


Link to post
Share on other sites
  • 0

I bought Popcorn 4 specifically to transfer my Tivo recordings to my new iMac and it's worked fine until today (I hadn't transferred any recordings for a couple of months). First, my Tivo DVR no longer showed up in the list, then I was prompted to upgrade to Popcorn 4.0.2 which I did and now I can't even find the place where all my transferred Tivo recordings were listed. Any help is appreciated. Thanks.

Share this post


Link to post
Share on other sites
  • 0
I bought Popcorn 4 specifically to transfer my Tivo recordings to my new iMac and it's worked fine until today (I hadn't transferred any recordings for a couple of months). First, my Tivo DVR no longer showed up in the list, then I was prompted to upgrade to Popcorn 4.0.2 which I did and now I can't even find the place where all my transferred Tivo recordings were listed. Any help is appreciated. Thanks.

You might try a clean install (see above post but look for files with Popcorn in the name). Also, be sure to activate the TiVo function in the Popcorn setup when launching Popcorn (or a Popcorn update) for the first time.

Share this post


Link to post
Share on other sites
  • 0

How exactly are we suppose to revert to use a older version of Jse. I am running JSE 6 on my mac and cannot figure out how to run an older version. My TIVO DVR does not show up in TIVO transfers

Share this post


Link to post
Share on other sites
  • 0

How exactly are we suppose to revert to use a older version of Jse. I am running JSE 6 on my mac and cannot figure out how to run an older version. My TIVO DVR does not show up in TIVO transfers

I don't know that this is necessary any more. TiVo Transfer included with Popcorn 4.0.4 or Toast 10.0.7 both work fine on my Intel Macs running OS 10.6.4 with my TiVo Premiere. I did nothing special; they just worked from the get-go.

Share this post


Link to post
Share on other sites
  • 0

How exactly are we suppose to revert to use a older version of Jse. I am running JSE 6 on my mac and cannot figure out how to run an older version. My TIVO DVR does not show up in TIVO transfers

 

Hadn't used mine for a while, but it was exhibiting the same problem when I did go to use it last night. Went to investigate using a utility program called 'Bonjour Browser' and as soon as I ran this, the Tivo Transfer program 'found' the Tivo and the transfer worked fine.

 

This seems to be repeatable. Maybe an alternative to changing the Java version set in OS X, which other people seem to believe is the root cause of the problem.

Share this post


Link to post
Share on other sites
  • 0

Hadn't used mine for a while, but it was exhibiting the same problem when I did go to use it last night. Went to investigate using a utility program called 'Bonjour Browser' and as soon as I ran this, the Tivo Transfer program 'found' the Tivo and the transfer worked fine.

 

This seems to be repeatable. Maybe an alternative to changing the Java version set in OS X, which other people seem to believe is the root cause of the problem.

 

what do you mean by 'investigate' bonjour browser? i downloaded that program and opened it up, but don't know where to go from there... thanks!

Share this post


Link to post
Share on other sites
  • 0

Preferences

 

 

§

1

2

3

4

5

6

7

8

9

0

-

=

Backspace

 

Tab

q

w

e

r

t

y

u

i

o

p

[

]

 

 

Return

 

 

capslock

a

s

d

f

g

h

j

k

l

;

'

\

 

shift

`

z

x

c

v

b

n

m

,

.

/

shift

 

 

 

English

 

 

 

 

Deutsch

 

 

Español

 

 

Français

 

 

Italiano

 

 

Português

 

 

Русский

 

alt

 

alt

 

 

 

 

PreferencesI

I am a novice. what is a JSE. Someone please help me step by step. I am lost and frustrated

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×