Jump to content
  • 0
axelsrd

Sound card not recognized

Question

:unsure:

 

I still have the problem after all the "fixes".

I have Win XP Home Edition.

 

I want to record my LP's. I have in Control Panel>Sounds...>Audio tab> choose Realtek HD Audio Input. All the volume leves are up, no muted.

 

In Roxio I select "Digitize LPs en Tapes": then I get a dialogue box. The Capture From: down arrow does NOT show anything, not even my Realtek HD Digital. In the same dialogue box "Input": only comes up with CD Volume and I CANNOT change this to Line In.

 

Anybody any idea for any solution ?

Share this post


Link to post
Share on other sites

27 answers to this question

Recommended Posts

  • 0

I have Win XP Home Edition on my tower computer.

I have the Special Edition of Roxio.

 

I want to record my LP's. I have in Control Panel>Sounds...>Audio tab> choose Realtek HD Audio Input. All the volume levels are up, no muted.

 

In Roxio I select "Digitize LPs en Tapes": then I get a dialogue box. The Capture From: down arrow does NOT show anything, not even my Realtek HD Digital. In the same dialogue box "Input": only comes up with CD Volume and I CANNOT change this to Line In.

 

Does anyone have the solution for this proble :unsure: m?

Share this post


Link to post
Share on other sites
  • 0
:unsure:

 

I still have the problem after all the "fixes".

I have Win XP Home Edition.

 

I want to record my LP's. I have in Control Panel>Sounds...>Audio tab> choose Realtek HD Audio Input. All the volume leves are up, no muted.

 

In Roxio I select "Digitize LPs en Tapes": then I get a dialogue box. The Capture From: down arrow does NOT show anything, not even my Realtek HD Digital. In the same dialogue box "Input": only comes up with CD Volume and I CANNOT change this to Line In.

 

Anybody any idea for any solution ?

 

 

This is a long shot.....have you got the latest driver from Realtek http://www.realtek.com.tw/

 

 

Share this post


Link to post
Share on other sites
  • 0
This was one of the first things I did.

I am really frustrated with all this.

 

 

I remember reading on here about settings in the Realtek HD Audio Sound Manager that resolved a users similar problem. If you have this Sound Manager installed ....maybe you could see if their are any options in their that need selecting.....again another long shot.

 

 

Have you Googled "realtek hd troubleshooting".

 

 

Share this post


Link to post
Share on other sites
  • 0
This was one of the first things I did.

I am really frustrated with all this.

 

I assume you enabled recording from the Realtec using the Windows record setting, as the second thing ?

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0
I have Win XP Home Edition on my tower computer.

I have the Special Edition of Roxio.

 

I want to record my LP's. I have in Control Panel>Sounds...>Audio tab> choose Realtek HD Audio Input. All the volume levels are up, no muted.

 

In Roxio I select "Digitize LPs en Tapes": then I get a dialogue box. The Capture From: down arrow does NOT show anything, not even my Realtek HD Digital. In the same dialogue box "Input": only comes up with CD Volume and I CANNOT change this to Line In.

 

Does anyone have the solution for this proble :unsure: m?

 

I assume that the SE edition is of Creator 2009. Have you installed SP4 here? Did you install the drivers for the USB device properly? Some people have problems capturing audio only from that device.

 

Do you see the option to use the USB device? Are you using that?

 

One person suggested that if you open Video Import Capture Video and while that is open and you see the USB device, open LP and Tape... See if the USB device is there and see if you can select it and capture.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

I have Realtek HD audio in two PCs.

 

Go to Control Panel -> Sound icon and click on the recording tab. What does it tell you?

 

Go into Capture Audio from Sound Card and then Roxio Easy Audio Capture and what does your CAPTURE FROM selection say? You should be able to select an input source. Once you select your input source besure to have a live feed when you click AUTO detect sound level.

 

You may also want to downlaod the latest Realtek drivers from: http://www.realtek.com.tw/downloads/

Edited by Big_Dave

Share this post


Link to post
Share on other sites
  • 0
I have Realtek HD audio in two PCs.

 

Go to Control Panel -> Sound icon and click on the recording tab. What does it tell you?

 

Go into Capture Audio from Sound Card and then Roxio Easy Audio Capture and what does your CAPTURE FROM selection say? You should be able to select an input source. Once you select your input source besure to have a live feed when you click AUTO detect sound level.

 

You may also want to downlaod the latest Realtek drivers from: http://www.realtek.com.tw/downloads/

 

That's the problem, Roxio is not recognizing the sound card. My computer recognizes the sound card. There is nothing listed in "Capture From" and I do have the latest driver. The problem is within Roxio.

Share this post


Link to post
Share on other sites
  • 0
That's the problem, Roxio is not recognizing the sound card. My computer recognizes the sound card. There is nothing listed in "Capture From" and I do have the latest driver. The problem is within Roxio.

 

 

You need to answer the questions asked by 'sknis' in post #7!

 

What have you selected under 'input'?

 

post-97-1246891881.jpg

 

cd

Share this post


Link to post
Share on other sites
  • 0

What does your Sound icon in the Control Panel indicate under the Recording TAB? Microphone plugged in? not plugged in Line in? not plugged in Digitalin working? Try plugging in a microphone and see if it makes a difference.

 

Did you just add this sound card or did it come with your PC?

Share this post


Link to post
Share on other sites
  • 0

Try using the microphone input with either a mic or something like an iPod. Once you have it active then your CAPTURE FROM tab should show this as an available selection. Your Realtek HD Audio icon via the Control Panel will also show that the mic is active (the screen will refresh when you plug something in the mic port). If that works for the mic then look to see what you have plugged into line in etc.

 

If an "active" input device is not recognized by Realtek then Roxio will not have a drop down selection.

Edited by Big_Dave

Share this post


Link to post
Share on other sites
  • 0
You need to answer the questions asked by 'sknis' in post #7!

 

What have you selected under 'input'?

 

post-97-1246891881.jpg

 

cd

 

Under video capture, it says that there is NO device available. And, yes, I have SP4 installed.

 

You did not have to copy the electronic installation photos, I know how to hook up electronics...no offense.

 

 

What does your Sound icon in the Control Panel indicate under the Recording TAB? Microphone plugged in? not plugged in Line in? not plugged in Digitalin working? Try plugging in a microphone and see if it makes a difference.

 

Did you just add this sound card or did it come with your PC?

 

Recording tab shows..."Realtek HD Audio"

 

The sound card came with the PC.

 

 

Try using the microphone input with either a mic or something like an iPod. Once you have it active then your CAPTURE FROM tab should show this as an available selection. Your Realtek HD Audio icon via the Control Panel will also show that the mic is active (the screen will refresh when you plug something in the mic port). If that works for the mic then look to see what you have plugged into line in etc.

 

If an "active" input device is not recognized by Realtek then Roxio will not have a drop down selection.

 

OK guys,

1. Realtek recognized that I plugged something into the sound card (line in from receiver).

2. My computer recognizes the Realtek sound card.

3. THE PROBLEM IS ROXIO.

 

Sorry for yelling.

Share this post


Link to post
Share on other sites
  • 0

Please carify one thing. Does the Recording Tab on your Sound icon in the Control Panel indicate that Line IN for your Realtek Audio is Working with a green check mark verses Not Plugged In (red down arrow)?

 

Did you try the MIC IN jack?

Share this post


Link to post
Share on other sites
  • 0
I want to record my LP's.

 

Under video capture, it says that there is NO device available. And, yes, I have SP4 installed.

 

axelsrd

 

What's with the video capture, I thought we were talking audio?

 

This is the 15th post and you haven't answered or said how your connecting for the capture. USB Device or Line In/Mic In?

 

That's why I posted the electronic installation photos!

 

cd

Share this post


Link to post
Share on other sites
  • 0

Also when you select the Realtek HD Audio Manager in the Control Panel, what TABS have the orange check marks?

Edited by Big_Dave

Share this post


Link to post
Share on other sites
  • 0
axelsrd

 

What's with the video capture, I thought we were talking audio?

 

This is the 15th post and you haven't answered or said how your connecting for the capture. USB Device or Line In/Mic In?

 

That's why I posted the electronic installation photos!

 

cd

 

Someone suggested I try the video option...so...I did. I am connected using line in.

 

Share this post


Link to post
Share on other sites
  • 0

No one on this thread suggested using video input. You stated that you are trying to capture your LPs. If you are using LINE IN then you are probably using RCA cables. Is this true? What is the model of your LP player. Some players don't output the correct signal level for sound cards to recognize.

 

 

Have you read this article: http://kb.roxio.com/search.aspx?URL=/conte...S=set-locale=en

Edited by Big_Dave

Share this post


Link to post
Share on other sites
  • 0
No one on this thread suggested using video input. You stated that you are trying to capture your LPs. If you are using LINE IN then you are probably using RCA cables. Is this true? What is the model of your LP player. Some players don't output the correct signal level for sound cards to recognize.

 

 

Have you read this article: http://kb.roxio.com/search.aspx?URL=/conte...S=set-locale=en

 

The video option was suggested in post #7.

I read the article and followed the instructions, and still nothing.

Share this post


Link to post
Share on other sites
  • 0
The video option was suggested in post #7.

I read the article and followed the instructions, and still nothing.

 

I have been following this thread, and there is no doubt in my mind why you are having problems. You are not comprehending what you are reading.

Share this post


Link to post
Share on other sites
  • 0

If you are cabling direct from your LP player to your sound card then you might want to try going thru a receiver per the above posted cabling instructions. If your LP player is old then it might not have a pre-amp in it to up the signal strength. If you normally plugged your LP player into a "phono" jack on the receiver then this might be the situation of no pre-amp in the LP player. The instruction manual for your LP player may give you the information that you need.

Share this post


Link to post
Share on other sites
  • 0
I have been following this thread, and there is no doubt in my mind why you are having problems. You are not comprehending what you are reading.

 

In your mind, just what exactly is it that I am not understanding? Please help me.

 

Thanks

Randy

 

If you are cabling direct from your LP player to your sound card then you might want to try going thru a receiver per the above posted cabling instructions. If your LP player is old then it might not have a pre-amp in it to up the signal strength. If you normally plugged your LP player into a "phono" jack on the receiver then this might be the situation of no pre-amp in the LP player. The instruction manual for your LP player may give you the information that you need.

 

I have a Pioneer PL-71 TT plugged into a Technics SA-500 receiver. From the receiver, I have rca jacks going from rec out on the receiver to line in on my computer sound card.

 

Share this post


Link to post
Share on other sites
  • 0

Go to Control Panel -> Sound icon and click on the Recording tab. What does it tell you? Is Line IN working? (this needs to have a green check mark) Is Line IN Not Plugged in or disabled? This check will indicate if you have an active signal out of your receiver.

 

Also, another check is to go to your Realtek HD Audio Manager in the Control Panel and look at the Analog Back Panel Jacks and see if LINE IN (upper right hand jack in my system) shows to be active (darker blue in color) (receiver on and turntable on). Your other jacks should be a dim color unless you have active speakers.

 

Let me know what you are seeing.

Edited by Big_Dave

Share this post


Link to post
Share on other sites
  • 0
Go to Control Panel -> Sound icon and click on the Recording tab. What does it tell you? Is Line IN working? (this needs to have a green check mark) Is Line IN Not Plugged in or disabled? This check will indicate if you have an active signal out of your receiver.

 

Also, another check is to go to your Realtek HD Audio Manager in the Control Panel and look at the Analog Back Panel Jacks and see if LINE IN (upper right hand jack in my system) shows to be active (darker blue in color) (receiver on and turntable on). Your other jacks should be a dim color unless you have active speakers.

 

Let me know what you are seeing.

 

1. I do not have recorder tab option when pulling up "sound icon" from control panel. However, I do the following tabs:

 

volume

sound

audio

voice

hardware

 

2. On the Realtek HD Audio Manager, the blue jack is highlited where I have the rca jacks plugged in from receiver (line-in). Also, the green is highlited where I have my headphones plugged in.

 

Share this post


Link to post
Share on other sites
  • 0

Do you hear music via your sound card on your PC when the LP player is playing a record?

 

What happens when you right mouse click on each of the tabs in the Sound icon in the Control Panel? Does a window appear with selections for showing Disabled Devices and Disconnected Devices? If yes, then you might want to check show devices.

 

soundicon.jpg

Edited by Big_Dave

Share this post


Link to post
Share on other sites
  • 0

Check the LINE IN under Realtek HD Audio Manager and see if the speaker symbol is not red "x" under Recording. If it is red x then Roxio will not show Line IN as a drop down selection.

 

realteklinein.jpg

Edited by Big_Dave

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×