Jump to content
  • 0
Sign in to follow this  
Craigmac

Tivo Transfer transfers stuck in waiting

Question

I don't know if anyone has had this problem:

 

When I am using Tivo Transfer recently, the Shows that I want to transfer are showing up in the Active Transfer window yet they seem to be stuck in the "waiting" mode. I was able to transfer shows without a problem until yesterday when I noticed that I had shows that had already been transferred into my Tivo Recordings folder show up again in the Active Transfers window.

 

Is there any way to reset this? I am also not able to transfer any new recordings since then.

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
I don't know if anyone has had this problem:

 

When I am using Tivo Transfer recently, the Shows that I want to transfer are showing up in the Active Transfer window yet they seem to be stuck in the "waiting" mode. I was able to transfer shows without a problem until yesterday when I noticed that I had shows that had already been transferred into my Tivo Recordings folder show up again in the Active Transfers window.

 

Is there any way to reset this? I am also not able to transfer any new recordings since then.

 

Have you tried restarting the TiVo and/or the Mac?

 

There's an independent way to see if the TiVo might be "wedged" when it comes to transfers. Go to the Phone & Network Settings screen on the TiVo. On that screen you'll see the IP address for the TiVo. Open Safari or Firefox on your Macintosh and put https:// (note the "s") followed by the IP address of the TiVo into the address bar of the browser and press the RETURN key. You may see a certificate error, but go ahead and continue. You should be prompted for a user name and password. Use "tivo" (without the quotes) as the user name and your 10-digit media access key as the password. If this goes right, you should see a browser representation of your Now Playing List -- from where you can also try to download a recording to see if it works (independent of using TiVo Transfer)

 

- Bob

Share this post


Link to post
Share on other sites
  • 0
Have you tried restarting the TiVo and/or the Mac?

 

There's an independent way to see if the TiVo might be "wedged" when it comes to transfers. Go to the Phone & Network Settings screen on the TiVo. On that screen you'll see the IP address for the TiVo. Open Safari or Firefox on your Macintosh and put https:// (note the "s") followed by the IP address of the TiVo into the address bar of the browser and press the RETURN key. You may see a certificate error, but go ahead and continue. You should be prompted for a user name and password. Use "tivo" (without the quotes) as the user name and your 10-digit media access key as the password. If this goes right, you should see a browser representation of your Now Playing List -- from where you can also try to download a recording to see if it works (independent of using TiVo Transfer)

 

- Bob

 

Ok, I suffer this issue too. I have tried using the web browser method to do the download from the browser representation. I get an error message: Server Busy - too many downloads.

The trouble is - no downloads or uploads are in progress when I get this.

 

How can I reset the server status? Powering off and powering up again has had no effect.

 

-Andrew

Share this post


Link to post
Share on other sites
  • 0

Usually a restart of the TiVo will clear the "Server Busy" unless there is a download in progress. Does anything show with regard to transfers in the To Do List on the TiVo? (press the "2" key on the TiVo Central Main Menu to get there quickly)

 

Make sure that transfers on the TiVo are "enabled" and the TiVoToGo status on the System Information screen shows "a,a,a"

 

The transfer status can be shown by going into the Now Playing List and pressing the zero key followed by a Thumbs Down. This brings up the Advanced Troubleshooting screen (with Transfers Enabled at the top) as well as lists all the TiVo boxes on your account

 

- Bob

 

Ok, I suffer this issue too. I have tried using the web browser method to do the download from the browser representation. I get an error message: Server Busy - too many downloads.

The trouble is - no downloads or uploads are in progress when I get this.

 

How can I reset the server status? Powering off and powering up again has had no effect.

 

-Andrew

 

Share this post


Link to post
Share on other sites
  • 0

Bob,

 

Great explanation. I have finally got the transfer application - after reading several pages in this area...

I have the same prob as mentioned above.

It worked fine at first... now transfers idol and do not transfer.

 

The blue button is displayed - from the DVR list, go into active transfers - 0kb of X.xGB > The active transfer "indicator" spins.

 

I appreciate your assistance...

 

However this did not fix my issue.

Plz see below:

 

 

Usually a restart of the TiVo will clear the "Server Busy" unless there is a download in progress. Does anything show with regard to transfers in the To Do List on the TiVo? (press the "2" key on the TiVo Central Main Menu to get there quickly)

 

>> I had the same error message > reset, now able to view and download the files required.

ROXIO TOAST 10 tivo transfer still "idols" awaiting the transfer to complete - the active transfer indicator spins. go back to list - it's ticked as if it transferred.

Tivo recordings remains empty.

 

 

Make sure that transfers on the TiVo are "enabled" and the TiVoToGo status on the System Information screen shows "a,a,a"

 

>> Yes correct.

 

The transfer status can be shown by going into the Now Playing List and pressing the zero key followed by a Thumbs Down. This brings up the Advanced Troubleshooting screen (with Transfers Enabled at the top) as well as lists all the TiVo boxes on your account

 

>> enabled listed.

 

 

What else do you suggest?

Share this post


Link to post
Share on other sites
  • 0

This is definitely an issues with Tivo Transfer. Had same problem but found workaround.

 

Specs:-

TiVo Transfer 2.0 (came with Toast 9.0.7 update)

Mac OS 10.6.2 with Apple Java for OS X 10.6 Update 1

 

History:

  1. Restart Tivo.
  2. Tivo Transfer starts. Transfer gets to 15K and then sits on waiting and stops. Error logged in Console is...

    16/12/09 9:33:39 PM TiVo Transfer[12258] transfer error occurs: Error Domain=NSURLErrorDomain Code=-1001 UserInfo=0x2c9f50 "The request timed out." Underlying Error=(Error Domain=kCFErrorDomainCFNetwork Code=-1001 UserInfo=0x2c9fb0 "The request timed out.")
  3. All subsequent downloads fail using Tivo Transfer (waiting at 0K)
  4. Transfers via browser fail (Server busy)
  5. Tivo shows no transfers scheduled or underway

 

Troubleshooting tried:

Confirmed Tivo had transfer enabled.

Removed Growl notifications - no change.

Restarted Tivo and retried using Tivo Transfer - no change.

 

 

Workaround:

Appears that the first transfer that fails at 15K leaves Tivo in a mess. All subsequent transfers will fail at 0%.

 

To fix..

  1. Restart Tivo.
  2. Do not use Tivo Tranfer. As soon as you use Tivo Transfer to transfer you will mess up Tivo again and will need to reboot Tivo.
  3. Launch browser and transfer as described above by Bob. Transfer will start and download will cruise past 15K and complete transfer in due course.
Edited by tomkal

Share this post


Link to post
Share on other sites
  • 0

Yes - the first transfer idols at 125k.

The second attemp will display 0k and "waiting".

 

 

 

I am able to open browser - access TIVO via I.P. ADDRESS and download -

But what was the point of ROXIO TRANSFER?

What makes AUS users so different?

 

Visiting the TRANSFER via browser - I.P. .....

there are TWO file type choices - ROXIO video player won't play the 1st file type.

Does it "convert" ok??

 

What are the two file types and differences?

 

Is there any other way for MAC users ro transfer more efficiently?

 

THANKS FOR YOUR HELP - I am only a new Mac user - 1st month!

I even tried POPCORN Tivo Transfer - same result.

 

Sigh.

Edited by mushroom079

Share this post


Link to post
Share on other sites
  • 0

Did some homework and I was wrong. Not a Tivo Transfer problem. Actually a problem at Tivo.

 

Tivo Transfer and every other utility download the mpeg.ps (program stream) version of the recording. In AU/NZ we also have a choice of MPEG.TS but programs like TT ignore it.

 

When I go to download MPEG.PS using browser it fails after 15K. All other downloads fail at 0K. So the problem is at Tivo. I can successfully download the MPEG.TS file though. Maybe they have pushed out an update recently which has screwed things up in AU/NZ.

 

Now means Tivo have to fix which will take forever :(

Edited by tomkal

Share this post


Link to post
Share on other sites
  • 0
Did some homework and I was wrong. Not a Tivo Transfer problem. Actually a problem at Tivo.

 

Tivo Transfer and every other utility download the mpeg.ps (program stream) version of the recording. In AU/NZ we also have a choice of MPEG.TS but programs like TT ignore it.

 

When I go to download MPEG.PS using browser it fails after 15K. All other downloads fail at 0K. So the problem is at Tivo. I can successfully download the MPEG.TS file though. Maybe they have pushed out an update recently which has screwed things up in AU/NZ.

 

Now means Tivo have to fix which will take forever :(

 

I installed fusion 3 + windows 7

Downloaded the PC VERSION of TIVO network plus.

 

It would not find my tivo on my network.

 

I located the settings of my PC and connection in the TIVO software on my "PC" - Displaying my IP DETAILS for the PC (or mac).

 

(I think from here helped thou >>>)

 

I logged into tivo network settings and added manually my IP location details of my "pc" on my network. I re-started my Tivo just incase...

Came back to my TIVO transfer closed program - re-opened then COMPLETED THE UPDATE for TOAST10.0.5 -

RESTARTED THE PROGRAM .... presto...!

 

 

I hope this helps you all coz i have been one cheesed off consumer!

And now it's working....! Whooo hooo.

 

Share this post


Link to post
Share on other sites
  • 0

Hello all,

 

I am a relatively new TiVo owner and I've been enjoying using TiVo Transfer from Toast 8 for a couple of months now. It's been working great, but all of the sudden I attempt to transfer recordings to my Mac and get a "waiting" status on active transfers and they are stuck on 15k.

 

I've rebooted the TiVo, I've checked that it still allows transfers, I've even tried to download the shows through a web browser, but nothing seems to work. Not sure if there was some update to the TiVo, or perhaps something happened to cause it to hang-up the transfers. Whatever the reason, it just won't allow me to transfer shows to my Mac.

 

I am using TiVo Transfer 1.1.1 and Mac OS 10.5.8. I was actually about to install Snow Leopard tonight (10.6), but with this issue, I'm very gun-shy.

 

Any thoughts are greatly appreciated.

 

Scott

Share this post


Link to post
Share on other sites
  • 0
Hello all,

 

I am a relatively new TiVo owner and I've been enjoying using TiVo Transfer from Toast 8 for a couple of months now. It's been working great, but all of the sudden I attempt to transfer recordings to my Mac and get a "waiting" status on active transfers and they are stuck on 15k.

 

I've rebooted the TiVo, I've checked that it still allows transfers, I've even tried to download the shows through a web browser, but nothing seems to work. Not sure if there was some update to the TiVo, or perhaps something happened to cause it to hang-up the transfers. Whatever the reason, it just won't allow me to transfer shows to my Mac.

 

I am using TiVo Transfer 1.1.1 and Mac OS 10.5.8. I was actually about to install Snow Leopard tonight (10.6), but with this issue, I'm very gun-shy.

 

Any thoughts are greatly appreciated.

 

Scott

 

 

The "waiting" status has become very frustrating. I sometimes reinstalled Tivo Transfer to solve problem. However, I recently just unplugged modem and router and then replugged. This seems to have fixed problem. I had earlier tried to restart Tivo but this did not help.

 

 

Hello all,

 

I am a relatively new TiVo owner and I've been enjoying using TiVo Transfer from Toast 8 for a couple of months now. It's been working great, but all of the sudden I attempt to transfer recordings to my Mac and get a "waiting" status on active transfers and they are stuck on 15k.

 

I've rebooted the TiVo, I've checked that it still allows transfers, I've even tried to download the shows through a web browser, but nothing seems to work. Not sure if there was some update to the TiVo, or perhaps something happened to cause it to hang-up the transfers. Whatever the reason, it just won't allow me to transfer shows to my Mac.

 

I am using TiVo Transfer 1.1.1 and Mac OS 10.5.8. I was actually about to install Snow Leopard tonight (10.6), but with this issue, I'm very gun-shy.

 

Any thoughts are greatly appreciated.

 

Scott

 

Share this post


Link to post
Share on other sites
  • 0

I have been having this problem. I eventually got a reply from Tivo Australia support about it (I was shocked too). They suggested that could be a buffer issue. Apparently the solution is to shut the Tivo down for six hours or so, which triggers a buffer clearing.

 

I have had mixed results with this. It only works for a little while before it get stuck again. Also, there are some programs that can't be downloaded no matter what I do.

 

I do have a longer term solution. I will never purchase a Tivo product ever again. My Tivo has caused more aggravation in four months than my previous Topfield did in five years.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×