Jump to content
  • 0
Merv

Calling All Router Experts

Question

This is not a real big deal, but it is annoying. I have a Linksys router on my small home network (just two computers). When I visit a music download site such as Walmart, Buy.com, Best Buy, etc., I can always play the preview of the first song I want to hear. However, when that 30 second preview clip finishes playing, the router is "locked up" everytime. That is, I cannot play any other songs, go to other web sites, get email, etc. I have to reboot (power off/on) the router to regain function. This has been happening for over a month now. Prior to that it worked fine. The Linksys techs cannot figure out what is wrong.

 

I am almost sure it is the router, since if I connect the modem directly to the computer (eliminate the router), it works fine. It seems there may be some setting for the router that has been changed and is causing the problem.

 

Any ideas???

Share this post


Link to post
Share on other sites

31 answers to this question

Recommended Posts

  • 0
This is not a real big deal, but it is annoying. I have a Linksys router on my small home network (just two computers). When I visit a music download site such as Walmart, Buy.com, Best Buy, etc., I can always play the preview of the first song I want to hear. However, when that 30 second preview clip finishes playing, the router is "locked up" everytime. That is, I cannot play any other songs, go to other web sites, get email, etc. I have to reboot (power off/on) the router to regain function. This has been happening for over a month now. Prior to that it worked fine. The Linksys techs cannot figure out what is wrong.

 

I am almost sure it is the router, since if I connect the modem directly to the computer (eliminate the router), it works fine. It seems there may be some setting for the router that has been changed and is causing the problem.

 

Any ideas???

I have the Linksys Wireless G and don't seem to have this problem but I'll check it again and let you know. I've not really paid attention to it.

It might be a sign of your router going bad too as I seem to go thru them about every 2 years or so. Could it be the specific port on the router? Maybe through use, it is getting worn. Wish I could opine more on what it is but it's certainly not normal. Maybe a reflash of the firmware will wake it up. There might be updates anyway. Which router do you have exacltly?

Share this post


Link to post
Share on other sites
  • 0

Could it be the music download site's way of saying ALL YOUR BASE ARE BELONG TO US ! ?? :)

Share this post


Link to post
Share on other sites
  • 0
I have the Linksys Wireless G and don't seem to have this problem but I'll check it again and let you know. I've not really paid attention to it.

It might be a sign of your router going bad too as I seem to go thru them about every 2 years or so. Could it be the specific port on the router? Maybe through use, it is getting worn. Wish I could opine more on what it is but it's certainly not normal. Maybe a reflash of the firmware will wake it up. There might be updates anyway. Which router do you have exacltly?

 

Thanks for the suggestions Paul. I tried different ports but that did not help. The firmware is the latest (I check again after your post) and I tried flashing the file but that also did not change anything. My router is a Linksys BEFW11S4, (B router). Yea, a liitle old technology but it serves my purpose. I didn't even think about the router going bad since everything else seems to work fine. But that is certainly a possibility. Mine is almost 3 years old now, so based on your experience, I may have to replace it.

 

Thanks for the response

 

Could it be the music download site's way of saying ALL YOUR BASE ARE BELONG TO US ! ?? :)

 

Sorry, Brendon, I do not understand????

Share this post


Link to post
Share on other sites
  • 0
Thanks for the suggestions Paul. I tried different ports but that did not help. The firmware is the latest (I check again after your post) and I tried flashing the file but that also did not change anything. My router is a Linksys BEFW11S4, (B router). Yea, a liitle old technology but it serves my purpose. I didn't even think about the router going bad since everything else seems to work fine. But that is certainly a possibility. Mine is almost 3 years old now, so based on your experience, I may have to replace it.

 

Thanks for the response

Sorry, Brendon, I do not understand????

Steve, does the same thing happen with a different computer? Have you tried using a wireless computer to see if the same thing happens? I'd hate to see you buy one just because I suggested it might be bad then find out it was something else.

Share this post


Link to post
Share on other sites
  • 0

Another question Steve: If that router is hooked up to two computers, does the same thing happen on both computers ? Or is there just one computer that can go to the web sites you mentioned. I'm using a Linksys BEFSR 41 (Ver.4) that has four computers hooked up to it and they all seem to work O.K. Although I have never have gone to the sites you mentioned for down loading audio either. My suggestion Steve is that it is (for some reason) loosing it's "MAC" address. I say that as you suggested that if you turn it off and then back on again it works O.K. again. When you turn it off and then back on, it regains the proper MAC address that is coming through your main modem each time.

 

 

 

As a suggestion, have you shut down (actually unplugged both the modem and router) and then plugged them both in again after a reboot. If you do this, remember to plug the modem power back in first and let it cycle through. Then put power on to the router. I suggest this as the router has to pick up all of it's information from the modem to work correctly. I assume you are on a cable or DSL hookup.

 

Last, have you checked with you ISP for any possible answers ?

 

Frank.....

Share this post


Link to post
Share on other sites
  • 0
Could it be the music download site's way of saying ALL YOUR BASE ARE BELONG TO US ! ?? :huh:

You mean DRM probs ...? :)

 

Lynn

Share this post


Link to post
Share on other sites
  • 0
"All your Base . . . "

 

Sorry, Brendon, I do not understand????

It's an under-culture saying, Steve.

 

Suggesting that once you go near the pay-sites the aliens will have all your possessions, including your soul.

Share this post


Link to post
Share on other sites
  • 0
Could it be the music download site's way of saying ALL YOUR BASE ARE BELONG TO US ! ?? :)

 

ROFLMAO! I have not heard that in a few years!

Share this post


Link to post
Share on other sites
  • 0

Just got back to this today. Thanks to all for the suggestions.

 

Paul/Frank. I tried each of your suggestions. The other computer on my network is running Windows 98 SE and that one works fine. I have rebooted the modem and router in that sequence, but no luck on the computer that is connected to the router via an ethernet cable. The strange thing is if I go to what Walmart calls their Classic Store (rather than the regular download site), I can preview as many songs as I want without the router locking up. As soon as I try their regular download site, I can only preview one and then the router has to be rebooted. I don't get it. :) Anyway, I have spend enough of my time on this problem and I appreciate your time providing suggestions.

 

As I said in my original post, this is not a big deal since I can take the router out of the system and then use any site I wish to preview and then download music or use my wife's Windows 98 machine. I like downloading music since I can get only the songs I want from a particular album without having to buy the entire CD.

 

Brendon - Thanks for the explanation. I guess I have led a sheltered life :huh: . That is the first time I heard of that saying.

Edited by smervine

Share this post


Link to post
Share on other sites
  • 0

Steve, I just tried sampling at walmart.com with another computer on the router and still don't have any problems. Could it be something with your browser? I'm just trying to 'think outside the box' on this one.

Share this post


Link to post
Share on other sites
  • 0

Well Merv, you could always go to Office Depot or some place and get a new router and take it home and see if it does the same thing. If it does, take it back and get your money back. Most of those type stores have a 15 or 30 day period in which you can return hardware and get a 100% return of your money. If the new one works, then you will know that the old one was bad. Maybe !!!

 

Frank...

Share this post


Link to post
Share on other sites
  • 0

Thanks again, Paul and Frank, for the suggestions. Since my other computer seems to work without the router locking up, I do not think at this point it is a problem with the router, but rather some setting in Internet Explorer, Window Media Player, etc. I just cannot figure it out.

 

Oh well. Because this is the only issue I have with the router, I will just live with it for now.

 

Thanks again for you help and time.

Share this post


Link to post
Share on other sites
  • 0
Thanks again, Paul and Frank, for the suggestions. Since my other computer seems to work without the router locking up, I do not think at this point it is a problem with the router, but rather some setting in Internet Explorer, Window Media Player, etc. I just cannot figure it out.

 

Oh well. Because this is the only issue I have with the router, I will just live with it for now.

 

Thanks again for you help and time.

If you do figure it out, let us know. I'll file it in the 'I've seen this before' category if someone else has a similar problem. If Linksys techs can't help, I don't think I can.

Share this post


Link to post
Share on other sites
  • 0
Guest ivanatrox
Could it be the music download site's way of saying ALL YOUR BASE ARE BELONG TO US ! ?? :)

 

just when I thought I have nothing to put in my signature... thanks for bringing back the memories about 8 bit video games and cheesy lines!

 

Ivan

Share this post


Link to post
Share on other sites
  • 0
Window Media Player

 

What player # on the machine with problems? Whats the player # on the 98 machine with no problems?

 

cdanteek

Share this post


Link to post
Share on other sites
  • 0
What player # on the machine with problems? Whats the player # on the 98 machine with no problems?

 

cdanteek

My WinPlayer (and the CD player within it) are V.4.10.1998 (Win98 SE).

 

Lynn

Share this post


Link to post
Share on other sites
  • 0

Go to the router's log screen and see if the computer is trying to access the router and it is blocked. You may have to adjust your internet blocker to allow it to get to the site.

 

This was driving me crazy. My main computer tied to the router would suddenlt stop me from reaching the internet but I could get to it on my wireless portable. When I checked, Zone Alarm would block access to the router's address (actually sub address). Once I clicked allow, I had no further problems.

 

 

This is not a real big deal, but it is annoying. I have a Linksys router on my small home network (just two computers). When I visit a music download site such as Walmart, Buy.com, Best Buy, etc., I can always play the preview of the first song I want to hear. However, when that 30 second preview clip finishes playing, the router is "locked up" everytime. That is, I cannot play any other songs, go to other web sites, get email, etc. I have to reboot (power off/on) the router to regain function. This has been happening for over a month now. Prior to that it worked fine. The Linksys techs cannot figure out what is wrong.

 

I am almost sure it is the router, since if I connect the modem directly to the computer (eliminate the router), it works fine. It seems there may be some setting for the router that has been changed and is causing the problem.

 

Any ideas???

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

That's great Steve that you finally figured out what was causing the problem---Zone Alarm, huh ? I never have heard of a problem like tis before but I'll sure put in my archives for future use !!! Thanks for the reply on how you solved the problem.

 

Frank....

Share this post


Link to post
Share on other sites
  • 0
That's great Steve that you finally figured out what was causing the problem---Zone Alarm, huh ? I never have heard of a problem like tis before but I'll sure put in my archives for future use !!! Thanks for the reply on how you solved the problem.

 

Frank....

I run ZA on 2 different wireless networks using 2 different Linksys routers and have not run into this. Wonder why it lets you listen to 1 song and not anymore.

Share this post


Link to post
Share on other sites
  • 0

Wrong Steve; I'm the other one. Did Steve (Merv) post that he had found a solution?

 

That's great Steve that you finally figured out what was causing the problem---Zone Alarm, huh ? I never have heard of a problem like tis before but I'll sure put in my archives for future use !!! Thanks for the reply on how you solved the problem.

 

Frank....

Share this post


Link to post
Share on other sites
  • 0
Wrong Steve; I'm the other one. Did Steve (Merv) post that he had found a solution?

No, I think he gave up last I saw but your suggestion and same first name caused confusion. I followed it OK but I occassionally make the mistake of calling you Steve (which is you are) instead of Merv. I promise to try to call you Merv in the future and let your wife call you Steve. :)

Share this post


Link to post
Share on other sites
  • 0

:huh::D:D:D No I'm really Steve not Merv. I don't have a wife. I'm the old guy in Texas.

Are my postings showing up as sknis or sumervine?

 

No, I think he gave up last I saw but your suggestion and same first name caused confusion. I followed it OK but I occassionally make the mistake of calling you Steve (which is you are) instead of Merv. I promise to try to call you Merv in the future and let your wife call you Steve. :)

Share this post


Link to post
Share on other sites
  • 0
:):huh::D:D No I'm really Steve not Merv. I don't have a wife. I'm the old guy in Texas.

Are my postings showing up as sknis or sumervine?

OK, so I re-read EVERYTHING and do know who you are now. I now need a bigger monitor to read all 20 of these posts on the same page with a flow chart showing exactly who's who. :D

Whew, this is starting to feel like work :D

Share this post


Link to post
Share on other sites
  • 0

That's most likel;y my fault for getting the two mixed up. When I read that one reply, I thought it was the problem Steve and thought he had found the answer to the problem. Sooooo---I was the one that got everyone off track. Sorry about that :) I keep reading those posts replies from "Steve" (The other Steve) and am continually confused. But that's because I have that "Old Timers" brain :huh:

 

Frank....

Share this post


Link to post
Share on other sites
  • 0
That's most likel;y my fault for getting the two mixed up. When I read that one reply, I thought it was the problem Steve and thought he had found the answer to the problem. Sooooo---I was the one that got everyone off track. Sorry about that :) I keep reading those posts replies from "Steve" (The other Steve) and am continually confused. But that's because I have that "Old Timers" brain :huh:

 

Frank....

Believe me, I understand the 'old timers' part. I should just read the board ONLY when I have nothing to do but I need my hourly fix I can't do without the bundle of info it provides.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×