Jump to content

Roxio Community

blank dvd message


  • Please log in to reply
2 replies to this topic

#1 peyton315

peyton315

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 May 2006 - 02:48 PM

popcorn has been working fine on my g4 (running 10.3.9)
but lately all Ive gotten (after initiating popcorn to burn a vts folder) is a message saying Ive inserted a blank dvd. i always get this message before hand, tell it to ignore, then use popcorn. but it comes back after i tell it to ignore during the burning process. what to do?

thanks

P-bad

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,603 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 22 May 2006 - 06:53 PM

That's the message that the Finder pops up. Go to CDs & DVDs in System Preferences. There you can set what you want to have happen when you insert a blank DVD. One option is Ignore. Or you could have it automatically open Popcorn.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 peyton315

peyton315

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 May 2006 - 03:50 AM

View Posttsantee, on May 22 2006, 06:53 PM, said:

That's the message that the Finder pops up. Go to CDs & DVDs in System Preferences. There you can set what you want to have happen when you insert a blank DVD. One option is Ignore. Or you could have it automatically open Popcorn.


i burned a different folder successfully w/o changing anything. i will try your suggestion, however, for the problematic one & see if it works. keep you posted. thanks!

P-bad




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users