Jump to content

Roxio Community

Roxio Crunch For Mac Failed to Launch :(


  • Please log in to reply
6 replies to this topic

#1 Supershuttle

Supershuttle

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 16 August 2009 - 09:51 PM

So what do I do? I tried what apple said on there support thing except the repair disk but there must be another way. So what do I do? It only happend with two of the software roxio crunch (latest version) and some tivo thing that I don't even use, but still I want to fix it.

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,374 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 17 August 2009 - 09:26 PM

In your User>Library>Preferences folder trash the com.roxio.crunch.plist and the Crunch Preferences files if they are present and relaunch Crunch.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 Supershuttle

Supershuttle

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 18 August 2009 - 09:58 PM

QUOTE (tsantee @ Aug 17 2009, 10:26 PM) <{POST_SNAPBACK}>
In your User>Library>Preferences folder trash the com.roxio.crunch.plist and the Crunch Preferences files if they are present and relaunch Crunch.

It didn't work

#4 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,374 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 19 August 2009 - 05:49 AM

QUOTE (Supershuttle @ Aug 18 2009, 10:58 PM) <{POST_SNAPBACK}>
It didn't work

You say it is the latest version so that means you downloaded it from Roxio. Did you drag the Crunch application from inside the downloaded, mounted disc image file to your applications folder? Also, go to your root>Library>Quicktime folder and delete any xvid codec if one is present.

If those tips don't help I recommend using Roxio's customer support because they may know other reasons preventing it from launching on some Macs.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#5 Supershuttle

Supershuttle

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 19 August 2009 - 09:47 PM

QUOTE (tsantee @ Aug 19 2009, 05:49 AM) <{POST_SNAPBACK}>
You say it is the latest version so that means you downloaded it from Roxio. Did you drag the Crunch application from inside the downloaded, mounted disc image file to your applications folder? Also, go to your root>Library>Quicktime folder and delete any xvid codec if one is present.

If those tips don't help I recommend using Roxio's customer support because they may know other reasons preventing it from launching on some Macs.


It was the xvid codec. And do you know how to fix the problem with the audio sync for roxio crunch?

#6 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,374 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 20 August 2009 - 11:09 AM

I don't have Crunch on my Mac any more so I'm unsure about what settings are available. If you can change the frame rate from 30 fps to 24 fps that should correct the problem.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#7 Supershuttle

Supershuttle

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 20 August 2009 - 06:52 PM

QUOTE (tsantee @ Aug 20 2009, 12:09 PM) <{POST_SNAPBACK}>
I don't have Crunch on my Mac any more so I'm unsure about what settings are available. If you can change the frame rate from 30 fps to 24 fps that should correct the problem.


oh ok thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users