Jump to content

Roxio Community

Using Lightscribe with Express Labeler


  • Please log in to reply
9 replies to this topic

#1 JackElp

JackElp

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 19 August 2009 - 10:30 AM

I have purchased a HP 8180 Photosmart printer which contains a Lightscribe DVD drive.  The HP Solution Center (HP software to operate the 8180 printer) has a option to create CD/DVD which then lauches Roxio Express Labeler to develop and create what you want to scribe to your Lightscribe DVD.  When it is ready to print to the Lightscribe an error comes up saying with a LIGHTSCRIBE banner  

"An update is required to use your Lightscribe system.  Would you like to look for an update for your LightScribe drive software now?" of which I respond YES taking me to the http://www.roxio.com/enu/support/default.html web site.

The CD provided with the printer is Roxio "Creator Basic V9 with MyDVD Basic v9".  I have updated using Creator 2009 and MyDVD updates and this message does not go away.

Can anyone tell me what UPDATE I have to install to get rid of this message and use the LIGHTSCRIBE feature of the HP Photosmart C8180 All-in-One printer under Windows XP operating system.

HP is unable to help and it appears it is a Roxio software problem.  Any suggestions are welcomed!

#2 firenhancer

firenhancer

    Digital Master

  • Members
  • PipPipPipPipPip
  • 1,612 posts
  • Gender:Male

Posted 19 August 2009 - 10:56 AM

You might want to update the Lightscribe System Software first and see if that helps from here

#3 JackElp

JackElp

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 20 August 2009 - 08:04 AM

Worked like a charm!  You saved us countless hours and headaches.  HP couldn't even figure it out and it's a HP software.  Thanks so much for your support and advice.  Sending a e-pat on the back to you!  smile.gif

#4 firenhancer

firenhancer

    Digital Master

  • Members
  • PipPipPipPipPip
  • 1,612 posts
  • Gender:Male

Posted 20 August 2009 - 07:00 PM

Glad things worked for you. Cheers smile.gif

#5 JackElp

JackElp

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 23 August 2009 - 09:32 AM

On the heels of your solving for me the HP 8180 all in one printer problem as it pertained to lightscribe label printing, I have two additional problems arising from my 8180 purchase. Problem one, my PC will not boot if I turn the printer on first. Turn the printer off and the PC boots right away. Problem two, I prefer to use the old software I was using (HP Image Zone) for photo processing before purchasing the HP 8180 which came with Solution Center/Essential. The Image Zone software still works the same with the new 8180 printer except for sending email attachments. After the attachment is selected I get error messages when  I'm asked where to send the attachmnet. Any idea's regarding these two problems resulting from the installation of the new HP 8180?

#6 firenhancer

firenhancer

    Digital Master

  • Members
  • PipPipPipPipPip
  • 1,612 posts
  • Gender:Male

Posted 24 August 2009 - 08:56 AM

I am not a big HP fan and don't have the kind of printer you are experiencing problems with. I will try to see if I can find any resolution. But it would be best to contact HP Support and see if they have seen a pattern on the issues described.

#7 JackElp

JackElp

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 24 August 2009 - 11:05 AM

Thanks for your reply, just received a reply from another source and the boot problem I brought to your attention has been solved. However the problem I descried regarding sending email attachments from HP Image zone is still not resolved in case you have any ideas. As for contacting HP tech support I have been in touch with them via email, chat and phone since July 17 when I purchased the 8180 printer. They were and still are unable to solve any of the three problems which says very little about their so-hailed, "award winning tech support". People such as youself have been much more helpful. I even received what they termed as "an upgrade" which means I got to speak a live "case manager" who told me in the case of the email attachment problem from HP Image Zone that I'd probably have to forget it and start using the new software which came with the printer. Amazing! I know there must be a solution to this problem, I just haven't found it yet.

#8 firenhancer

firenhancer

    Digital Master

  • Members
  • PipPipPipPipPip
  • 1,612 posts
  • Gender:Male

Posted 24 August 2009 - 11:52 AM

Are you able to provide the errors that you are experiencing when sending attachments using HP Image Zone?

#9 JackElp

JackElp

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 24 August 2009 - 01:00 PM

QUOTE (firenhancer @ Aug 24 2009, 12:52 PM) <{POST_SNAPBACK}>
Are you able to provide the errors that you are experiencing when sending attachments using HP Image Zone?



When folder photos come up in Image Zone and you click on the photo you wish to send as an email attachment it appears at the bottom of the page under the My Selections menu. When prompted to Send To, the following message comes up from HP Photo and Imaging gallery:
"Please select an Image" Of course the image has already been selected and sent to the My selections menu. Secondly, on the left side of the same page is a Transfer Image drop. When send to email is selected you get the following message: "software error in selected tab" . I believe this alternative is for Instant Share which is of secondary importance to me. Thanks.

#10 firenhancer

firenhancer

    Digital Master

  • Members
  • PipPipPipPipPip
  • 1,612 posts
  • Gender:Male

Posted 26 August 2009 - 10:55 AM

I'm sorry. I could not be of much help on this issue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users