Jump to content

Roxio Community

Reinstall of Thinkpad Roxio Creator Business Edition


  • Please log in to reply
No replies to this topic

#1 Toybuilder

Toybuilder

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 September 2009 - 04:17 AM

I have a less-than-a-week-old Lenovo Thinkpad T500.  I am/was having some intermittent flakiness on my DVD-RW drive/IDE bus probably due to a slightly loose connector -- so my underlying hardware problem might or might not be solved...  BUT, 99.9% of the time, the drive was working fine, and things were nice and happy.

Then, when I called Lenovo support to ask about a possible replacement/repair of the DVD-RW drive, the support "tech"made me go through a series of steps, including running the Microsoft KB 314060 which zaps away the drive filters...  This made my CBE stop working - the Destination Selection would show No Drive Detected.

My attempt to reinstall from the pre-installed application installer image didn't help (c:\swtools\apps\cbed\SilentSetup.cmd).  But, I think by the time I had tried this, I might have already messed things up with an invalid PX Engine update.  (Lenovo's support pages has various PX Engine updates -- but they might not be the ones you want.)

Now, fortunately, Lenovo has the CBE install file on their support pages -- Google for "Lenovo Creator Business" -- this full install image will work only on appropriate Thinkpads.  When you download and run the program, it will say that it has "installed" the program -- but in actuality, it has just unpacked the files into the C:\swtools\apps\fa53z00lmd-a directory.

So, next, you need to run the setup in that directory.  When that is done, you *should* have a good re-install.  But, for whatever reason, my reinstall the first time didn't work.

I'm not sure how, but by a series of uninstalling Roxio CBE and Drag2Disc (under control panel -> programs and features and using Microsoft's Windows Install Cleanup), RegEdits, reboots, and various PXEngine updates I finally got my CBE to work.  

What seemed to have finally fixed everything was to:
Uninstall Roxio CBE using the Control Panel->Programs and Features
Reboot.
Run the Roxio CBE installer in the c:\swtools\apps\fa53z00lmd-a directory.
Reboot.
Run PXEngine update (Version 3 - not Version 4) -- look for the link in the signature for posts by "cdanteek" on the forum
Reboot.

Hopefully, this will help the next poor schmuck that gets sucker-punched by this.

Good luck.  Please post your experiences.  I am now going to sleep.  Mr. Lenovo-Tech-Support, who didn't correctly understand the problem, you made my day hell.

---
P.S. Per Lenovo, this only applies to:

ThinkPad R400, R500
ThinkPad T400, T500
ThinkPad W500, W700
ThinkPad X200, X300, X301, X302
ThinkCentre M57p
ThinkCentre M58
ThinkCentre M62
ThinkPad SL300, SL400, SL500
ThinkCentre A62

(Yes, I'm keyword loading this post - because I want the next guy's Googling attempt to fix this to be successful...)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users