Jump to content
  • 0
psteel

MyDVD9 unable to load skin

Question

(Hi,

Have been given MyDVD9 to try out.

Installed and got ERROR:Unable to load skin. Found this site and a thread about uninstall and modify.

Uninstall did just that, no option to modify. :-( Uninstall did complain about Cyberlink Movie Player and that it needed to be closed which I let it.

Reinstalled, same problem.

 

I'm using Vista Home Premium with 4GB RAM.

Dxdiag shows the following below. Any ideas please.?

 

TIA

 

------------------

System Information

------------------

Time of this report: 9/5/2009, 15:27:03

Machine name: PAUL-ACER

Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.090302-1506)

Language: English (Regional Setting: English)

System Manufacturer: Acer

System Model: Aspire 7720

BIOS: Default System BIOS

Processor: Intel® Core2 Duo CPU T5550 @ 1.83GHz (2 CPUs), ~1.8GHz

Memory: 3062MB RAM

Page File: 1204MB used, 5120MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 10

DX Setup Parameters: Not found

DxDiag Version: 6.00.6001.18000 32bit Unicode

 

Input Tab: No problems found.

 

 

 

 

 

 

 

Edited very looooooooooooooooooong post.

 

 

Edited by ogdens

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
(Hi,

Have been given MyDVD9 to try out.

Installed and got ERROR:Unable to load skin. Found this site and a thread about uninstall and modify.

Uninstall did just that, no option to modify. :-( Uninstall did complain about Cyberlink Movie Player and that it needed to be closed which I let it.

Reinstalled, same problem.

 

I'm using Vista Home Premium with 4GB RAM.

Dxdiag shows the following below. Any ideas please.?

 

TIA

 

------------------

System Information

------------------

Time of this report: 9/5/2009, 15:27:03

Machine name: PAUL-ACER

Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.090302-1506)

Language: English (Regional Setting: English)

System Manufacturer: Acer

System Model: Aspire 7720

BIOS: Default System BIOS

Processor: Intel® Core2 Duo CPU T5550 @ 1.83GHz (2 CPUs), ~1.8GHz

Memory: 3062MB RAM

Page File: 1204MB used, 5120MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 10

DX Setup Parameters: Not found

DxDiag Version: 6.00.6001.18000 32bit Unicode

 

Input Tab: No problems found.

 

 

 

 

 

 

 

Edited very looooooooooooooooooong post.

 

 

Try this (don't skip any steps) http://kb.roxio.com/search.aspx?URL=/conte...7CR&PARAMS=

 

 

Share this post


Link to post
Share on other sites
  • 0

Yeh, sorry, I did not realise it was so big until posted.

 

Thanks for the post, I'll use that to try to uninstall it completely.

 

I'll look for a more user friendly program to try out. If it doesn't like something it should at least say so on install. :(

 

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×