Jump to content
  • 0
DPL

Popcorn 1.0.1

Question

Greetings, all.

 

I have Popcorn 1.0.1. I just installed it my Intel Macbook (2007 model) running 10.4.11. It opened, but when I dragged a VOB file into the window the application crashed. I tried this five times with the same result. Is this Popcorn version compatible with this computer? I looked for upgrades, but on the "support by product" drop down menu on the Roxio website, I don't even see Popcorn listed.

 

Thanks in advance for any help.

 

DPL

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I don't know if it will work but Roxio has a Popcorn 1.0.3 update in its Software Updates page. Click the Support link at the top of this window and you'll see the link to the Software Updates page. Scroll down the page to see the Popcorn updates.

Share this post


Link to post
Share on other sites
  • 0

Thanks, tsantee.

 

I saw there was an update right after I posted my message. It did indeed solve the problem.

 

DPL

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×