Jump to content
  • 0
Sign in to follow this  
carmenpp

Roxio burn

Question

2 answers to this question

Recommended Posts

  • 0
How can I remove/prevent the roxio burn disk that appears at the bottom left of screen?

 

via Windows>Start>run>msconfig>OK>Start up tab. Uncheck the Roxio burn process, etc. Reboot and acknowledge that you made a change and not to remind you in the furutre. That prevents it from starting when you boot the computer.

 

Note, mine is in the bottom right.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×