Jump to content

Roxio Community

Sonic update manager


  • Please log in to reply
14 replies to this topic

#1 hschil

hschil

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 28 May 2006 - 06:14 AM

I interrupted the Sonic DL update manager when it started an automatic upddating. Now whenever I start my computer it pops up and I can not find a way to either complete it or get rid of it.
To close it temporarily I keep Xing out and eventually it stops until I turn my computer back on.  
The pop ups say:
1. SONIC UPDATE MANAGER
    Please wait while windows configures sonic update manager
The other windows that pop up

2. SONIC UPDATE MANAGER
    The feature you are trying to use is on a CD-rom or other removable disk that is not available. Insert    the Sonic disk then click okay.

3. An installation package for the Sonic update Manager can not be found. Try the installation again using a valid copy of the installation package"UM.MSI"

Sonic came with my computer (DELL) running Windows XP

How can I complete the update or just delete the program that is making this pop.Thanks for the help in advance - I'm frustrated

Howard

#2 The Highlander

The Highlander

    You can't drown, you fool, you're immortal!

  • Digital Guru
  • PipPipPipPipPipPip
  • 10,253 posts
  • Gender:Male

Posted 28 May 2006 - 02:15 PM

[color=#000000]

View Posthschil, on May 29 2006, 02:14 AM, said:

I interrupted the Sonic DL update manager when it started an automatic upddating. Now whenever I start my computer it pops up and I can not find a way to either complete it or get rid of it.
To close it temporarily I keep Xing out and eventually it stops until I turn my computer back on.  
The pop ups say:
1. SONIC UPDATE MANAGER
    Please wait while windows configures sonic update manager
The other windows that pop up

2. SONIC UPDATE MANAGER
    The feature you are trying to use is on a CD-rom or other removable disk that is not available. Insert    the Sonic disk then click okay.

3. An installation package for the Sonic update Manager can not be found. Try the installation again using a valid copy of the installation package"UM.MSI"

Sonic came with my computer (DELL) running Windows XP

How can I complete the update or just delete the program that is making this pop.Thanks for the help in advance - I'm frustrated

Howard
Hi Howard,
Ok do this for me...
download two files for me.
Download the InstallShield Updater (Click here to download)
And also this uninstaller for the InstallShield App (Click here to download)

Ok now Double click uninstallupdatemanager.exe and follow the instructions to uninstall the Update Manager.

Now that that is done, then Double click installshieldupdateservice.exe and follow the instructions to install the Update Manager.
Reboot the computer and then try EMC8, this should have fixed your issue


Info on the Tools
The Update Service is a tool that InstallShield sells to software vendors that is designed to help you keep your software up-to-date. Keeping your software updated has many benefits.

Link To artical

Edited by Neil, 28 May 2006 - 02:21 PM.

The Highlander
"There can be only one!"

Custom Made PC
Gigabyte Technology Co., Ltd. P55-UD3(Dule PCI-E MB)
ATI Radeon HD 7770 Series [Display adapter] GDDR5 Video cards in crossfire mode
Cool-master 850watt PSU
2.93 gigahertz Intel Core i7 870
ASUS DRW-2014L1T DVDRW Drive
12Gb DDR1333 Megabytes Ram
Multi Flash Reader USB Device
OCZ-VERTEX2 [SSD Hard drive] (40.02 GB)
3x ST3500418AS Sata 2[Hard drive] (500.11 GB)
Seagate Go Flex Free agent NAS Device [Hard drive] (1 TB)
Cool master pro case & Cooling system
Dule LG Flatron 23" LED Screens
Logitech 7.1 surround sound system    
HP Officejet 4500 G510g-m

Windows 8 Pro (x64),
Easy Media Creator Pro 2012, Easy Media Creator Pro 2011, Easy Media Creator Pro 2010

#3 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,449 posts
  • Gender:Male

Posted 28 May 2006 - 07:25 PM

View Posthschil, on May 28 2006, 09:14 AM, said:

I interrupted the Sonic DL update manager when it started an automatic upddating. Now whenever I start my computer it pops up and I can not find a way to either complete it or get rid of it.
To close it temporarily I keep Xing out and eventually it stops until I turn my computer back on.  
The pop ups say:
1. SONIC UPDATE MANAGER
    Please wait while windows configures sonic update manager
The other windows that pop up

2. SONIC UPDATE MANAGER
    The feature you are trying to use is on a CD-rom or other removable disk that is not available. Insert    the Sonic disk then click okay.

3. An installation package for the Sonic update Manager can not be found. Try the installation again using a valid copy of the installation package"UM.MSI"

Sonic came with my computer (DELL) running Windows XP

How can I complete the update or just delete the program that is making this pop.Thanks for the help in advance - I'm frustrated

Howard

Howard, actually you need to contact Sonic.  What program are you trying to update?
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1

#4 ivanatrox

ivanatrox

    Moderator

  • Administrators
  • 1,218 posts
  • Gender:Male

Posted 30 May 2006 - 07:42 AM

You can remove Sonic Update Manager from Add or Remove Programs. If you have trouble removing it, you can download Windows Installer Cleanup Utility and use that to remove it

Ivan
ALL YOUR BASE ARE BELONG TO US !

#5 hschil

hschil

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 30 May 2006 - 03:59 PM

Thanks for the info. Both installs done and reboot done. Still getting the pop up. What is EMC8? Whatever that is, only thing I have not done.  
or is there anything else you can suggest.

Thanks I appreciate the help.

Howard


View PostNeil, on May 28 2006, 02:15 PM, said:

[color=#000000]
Hi Howard,
Ok do this for me...
download two files for me.
Download the InstallShield Updater (Click here to download)
And also this uninstaller for the InstallShield App (Click here to download)

Ok now Double click uninstallupdatemanager.exe and follow the instructions to uninstall the Update Manager.

Now that that is done, then Double click installshieldupdateservice.exe and follow the instructions to install the Update Manager.
Reboot the computer and then try EMC8, this should have fixed your issue
Info on the Tools
The Update Service is a tool that InstallShield sells to software vendors that is designed to help you keep your software up-to-date. Keeping your software updated has many benefits.

Link To artical


#6 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,449 posts
  • Gender:Male

Posted 30 May 2006 - 06:13 PM

View Posthschil, on May 30 2006, 06:59 PM, said:

Thanks for the info. Both installs done and reboot done. Still getting the pop up. What is EMC8? Whatever that is, only thing I have not done.  
or is there anything else you can suggest.

Thanks I appreciate the help.

Howard

This is not a Sonic forum.  This is a Roxio forum, and EMC 8 is the newest version of the Roxio suite.

I tried to steer you in the right direction in my first post.  I hope that you get things sorted.
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1

#7 ivanatrox

ivanatrox

    Moderator

  • Administrators
  • 1,218 posts
  • Gender:Male

Posted 31 May 2006 - 07:44 AM

What Sonic or Roxio software do you have listed in your Add or Remove Programs now if you already remove Sonic Update Manager?

Ivan
ALL YOUR BASE ARE BELONG TO US !

#8 hschil

hschil

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 03 June 2006 - 04:02 AM

Thank you all for your help! I finally got rid of it. :)

Howard








View Posthschil, on May 28 2006, 06:14 AM, said:

I interrupted the Sonic DL update manager when it started an automatic upddating. Now whenever I start my computer it pops up and I can not find a way to either complete it or get rid of it.
To close it temporarily I keep Xing out and eventually it stops until I turn my computer back on.  
The pop ups say:
1. SONIC UPDATE MANAGER
    Please wait while windows configures sonic update manager
The other windows that pop up

2. SONIC UPDATE MANAGER
    The feature you are trying to use is on a CD-rom or other removable disk that is not available. Insert    the Sonic disk then click okay.

3. An installation package for the Sonic update Manager can not be found. Try the installation again using a valid copy of the installation package"UM.MSI"

Sonic came with my computer (DELL) running Windows XP

How can I complete the update or just delete the program that is making this pop.Thanks for the help in advance - I'm frustrated

Howard


#9 Znod

Znod

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 03 June 2006 - 12:50 PM

View Posthschil, on May 28 2006, 07:14 AM, said:

How can I complete the update or just delete the program that is making this pop.Thanks for the help in advance - I'm frustrated

Howard
For any others, I rid myself of the problem by uninstalling the update manager and stopping all Sonic/Roxio programs from running at startup.

Edited by Znod, 03 June 2006 - 12:51 PM.


#10 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,449 posts
  • Gender:Male

Posted 03 June 2006 - 02:53 PM

View Posthschil, on Jun 3 2006, 07:02 AM, said:

Thank you all for your help! I finally got rid of it. :)

Howard

And how did you finally get rid of it?  There are other folks who will read this thread, who have the same problem, and I would bet that your cure will help them, too.
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1

#11 smitty'sgirl

smitty'sgirl

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Female
  • Location:Tennessee

Posted 06 January 2011 - 11:26 AM

View Postgrandpabruce, on 03 June 2006 - 02:53 PM, said:

And how did you finally get rid of it?  There are other folks who will read this thread, who have the same problem, and I would bet that your cure will help them, too.

Yep, folks like me.  I'm having the same problem, only I love sonic and want to keep it.  I know it has been 4 1/2 years since someone last posted, but it's worth a shot right?

Also, how do you find the Sonic forum?  I keep getting routed back to Roxio.

Any advice is appreciated.

Edited by smitty'sgirl, 06 January 2011 - 11:31 AM.

Smitty'sGirl

#12 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,639 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 06 January 2011 - 11:42 AM

View Postsmitty, on 06 January 2011 - 11:26 AM, said:

Yep, folks like me.  I'm having the same problem, only I love sonic and want to keep it.  I know it has been 4 1/2 years since someone last posted, but it's worth a shot right?

Also, how do you find the Sonic forum?  I keep getting routed back to Roxio.

Any advice is appreciated.

Sonic bought Roxio several years ago.  All comsumer products are under the Roxio name. Look a lot lower on this forum for Sonic.

Now I'm confused since you have already posted there?

Did you rerad post #9 above?

Believe me there will no longer be any updates for that antique software.

Edited by sknis, 06 January 2011 - 11:45 AM.

PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#13 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,449 posts
  • Gender:Male

Posted 06 January 2011 - 02:39 PM

View Postsmitty, on 06 January 2011 - 11:26 AM, said:

Yep, folks like me.  I'm having the same problem, only I love sonic and want to keep it.  I know it has been 4 1/2 years since someone last posted, but it's worth a shot right?

Also, how do you find the Sonic forum?  I keep getting routed back to Roxio.

Any advice is appreciated.

You dug up a thread that has been dead for over 4-1/2 years!  :blink:

Back when the thread started, there were no Sonic forums here.  There was a separate Sonic website that had Sonic software forums.  That hasn't been the case for a few years, now.

Edited by grandpabruce, 06 January 2011 - 02:40 PM.

Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1

#14 OGMary

OGMary

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 25 February 2011 - 10:52 AM

View Postgrandpabruce, on 06 January 2011 - 02:39 PM, said:

You dug up a thread that has been dead for over 4-1/2 years!  :blink:

Back when the thread started, there were no Sonic forums here.  There was a separate Sonic website that had Sonic software forums.  That hasn't been the case for a few years, now.


Unfortunately, Google Search has this as the top related item when searching for this problem.

I too have this same exact issue, only I didn't update Sonic, I updated Silverlight (automatic updates yesterday) and the error is for Sonic! Confusing I know! That's why we are looking for help! Apparently, the issue still exists, people still need help, and an old thread is better than starting a new one, don't ya think?

I'm filling out a help ticket on Microsoft Support Page, and if I get an answer and a fix to this, I'll let y'all know!




Edited by ogdens, 25 February 2011 - 11:50 AM.


#15 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,214 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 25 February 2011 - 11:51 AM

View PostOGMary, on 25 February 2011 - 10:52 AM, said:

Unfortunately, Google Search has this as the top related item when searching for this problem.

I too have this same exact issue, only I didn't update Sonic, I updated Silverlight (automatic updates yesterday) and the error is for Sonic! Confusing I know! That's why we are looking for help! Apparently, the issue still exists, people still need help, and an old thread is better than starting a new one, don't ya think?

I'm filling out a help ticket on Microsoft Support Page, and if I get an answer and a fix to this, I'll let y'all know!





See if anything in here will help  http://kb.roxio.com/...S=set-locale=en




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users