Jump to content
  • 0
rollin

indivdrm failing

Question

Installed creator 2010 on Winxp-Quad core-4GB and system hangs

 

Process tree shows Indivdrm.exe -start being launched every thirty seconds. Have no way to shut it off

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Need more info. Did C2010 finish installing? Did it hang during install or when you tried to run it? Did you turn off antivirus during install?

Share this post


Link to post
Share on other sites
  • 0
Indivdrm.exe

 

It is installed with Creator 2010 by CinemaNow...

 

C:\Program Files\CinemaNow\CinemaNow Media Manager

 

Try to stop it in Computer Management, Services and Applications.

 

Or Start, Run, type in msconfig , click OK, click the startup tab, then look for that entry and un-check the box before it, reboot and check or ok the msconfig warning box on reboot...

 

cd

Share this post


Link to post
Share on other sites
  • 0
Need more info. Did C2010 finish installing? Did it hang during install or when you tried to run it? Did you turn off antivirus during install?

 

 

Creator installed successfully. Antivirus on or off made no difference

 

It is installed with Creator 2010 by CinemaNow...

 

C:\Program Files\CinemaNow\CinemaNow Media Manager

 

Try to stop it in Computer Management, Services and Applications.

 

Or Start, Run, type in msconfig , click OK, click the startup tab, then look for that entry and un-check the box before it, reboot and check or ok the msconfig warning box on reboot...

 

cd

 

MSCONFIG does not have INDIVDRM listed. Not sure what calls it but it is not in the msconfig or services

Share this post


Link to post
Share on other sites
  • 0
Creator installed successfully. Antivirus on or off made no difference

 

 

 

MSCONFIG does not have INDIVDRM listed. Not sure what calls it but it is not in the msconfig or services

 

Do you have McAfee? That is the only hit that I got (McAfee site), when I googled the problem with that CinemaNow exe file.

Share this post


Link to post
Share on other sites
  • 0
Do you have McAfee? That is the only hit that I got (McAfee site), when I googled the problem with that CinemaNow exe file.

 

 

No I use Norton

 

Creator installed successfully. Antivirus on or off made no difference

 

 

 

MSCONFIG does not have INDIVDRM listed. Not sure what calls it but it is not in the msconfig or services

 

 

I have since disabled the cinemanow service and that at least stopped the indivdrm spawning but not fixed whatever problem is there.

Share this post


Link to post
Share on other sites
  • 0
No I use Norton

 

 

 

 

I have since disabled the cinemanow service and that at least stopped the indivdrm spawning but not fixed whatever problem is there.

 

 

I thought you said " Not sure what calls it but it is not in the msconfig or services."

 

# 13 in my signature hopefully will fix the problem..

 

13.Clean install instructions for Creator 2009 & 2010 on Windows XP

 

cd

Share this post


Link to post
Share on other sites
  • 0

1. Indivdrm.exe -start is not listed in the MSCONFIG. I did not know what was spawning the process but as you pointed out it came from the CinemaNow directory.

 

2. I went to the Services panel in admin Tools and looked for any CinemaNow services running and killed them along with Media Manager related stuff. Eventually by trial and error I have only the CinemaNow service disabled and it stops the Indivdrm process from being spawned. I conclude that service is the one spawning it.

 

3. I have done 3 separate "clean installs" and it does not fix the problem. and cleaning this program from the registry is a job. It is buried in dozens of locations.

 

 

Share this post


Link to post
Share on other sites
  • 0
1. Indivdrm.exe -start is not listed in the MSCONFIG. I did not know what was spawning the process but as you pointed out it came from the CinemaNow directory.

 

2. I went to the Services panel in admin Tools and looked for any CinemaNow services running and killed them along with Media Manager related stuff. Eventually by trial and error I have only the CinemaNow service disabled and it stops the Indivdrm process from being spawned. I conclude that service is the one spawning it.

 

3. I have done 3 separate "clean installs" and it does not fix the problem. and cleaning this program from the registry is a job. It is buried in dozens of locations.

 

If it is any consolation, you are not alone with these problems - it's Creator 2010!!! I am beginning to suspect that these programs have DRM protection built in and they are trying to stop piracy on tracks that they can't identify. Anyway, I'm at the "give up" stage with it. I would be grateful if you keep me posted if you get it to work

Share this post


Link to post
Share on other sites
  • 0
If it is any consolation, you are not alone with these problems - it's Creator 2010!!! I am beginning to suspect that these programs have DRM protection built in and they are trying to stop piracy on tracks that they can't identify. Anyway, I'm at the "give up" stage with it. I would be grateful if you keep me posted if you get it to work

 

The original poster hasn't been back since January so the assumption is that the problem is fixed (and he's very unlikely to read your post).

 

Instead pf posting a 'me too' with absolutely no details, why not start a new thread and say just what problem you are having and also post your system specs?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×