Jump to content
  • 0
Sign in to follow this  
wzx

Please read this if your TiVo Transfer can not get shows from your tivo device

Question

after reading all of the posts here, most of the problems are the beta application can not get the show list from your one or more tivo device. The problem will be fixed in the later release. now for the beta2 version, there is a temporary workaround for you guys ( it works most of the time :) )

 

1 ,go to ~/Library/Preferences folder, trash or rename com.tivo.desktop.plist file, this will reset the settings of tivo transfer, won't do anything about your tivo files.

 

2, reopen the application, the preference window will pop up, asking for media access key, enter it. and you are ready to go.

 

now your tivo recordings should be seen.

 

if you still has no luck after steps above, please reply below.

 

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
after reading all of the posts here, most of the problems are the beta application can not get the show list from your one or more tivo device. The problem will be fixed in the later release. now for the beta2 version, there is a temporary workaround for you guys ( it works most of the time :) )

 

1 ,go to ~/Library/Preferences folder, trash or rename com.tivo.desktop.plist file, this will reset the settings of tivo transfer, won't do anything about your tivo files.

 

2, reopen the application, the preference window will pop up, asking for media access key, enter it. and you are ready to go.

 

now your tivo recordings should be seen.

 

if you still has no luck after steps above, please reply below.

 

Have followed your advice with almost total success. Thanks

 

1. Both series 3 Tivos are found and ALL the programs are now listed.

 

2. The only thing that has happened that I don't believe should have, is that it is now telling me I have NO Tivo recordings in my library, when I had about thirty. So not sure where they all went. However, in the Toast playlist in my Itunes those same recordings are there. However they have disappeared from the folder in my finder? If you have any advice on this it would be appreciated, but thanks again for making the Tivo Transfer work for me.

 

Regards

 

Philip

Share this post


Link to post
Share on other sites
  • 0
Have followed your advice with almost total success. Thanks

 

1. Both series 3 Tivos are found and ALL the programs are now listed.

 

2. The only thing that has happened that I don't believe should have, is that it is now telling me I have NO Tivo recordings in my library, when I had about thirty. So not sure where they all went. However, in the Toast playlist in my Itunes those same recordings are there. However they have disappeared from the folder in my finder? If you have any advice on this it would be appreciated, but thanks again for making the Tivo Transfer work for me.

 

Regards

 

Philip

 

 

This is probably because the folder for storing your transferred tivo recordings has been restored to the default folder ~/Documents/TiVo Recordings, you can change the folder back to your original one via preference pane.

 

Hope that helps.

Share this post


Link to post
Share on other sites
  • 0
This is probably because the folder for storing your transferred tivo recordings has been restored to the default folder ~/Documents/TiVo Recordings, you can change the folder back to your original one via preference pane.

 

Hope that helps.

 

Looked for the folder you mentioned and there is nothing there. Did a search for the Tivo Recordings and there is only one folder on the computer and that is empty?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Have followed your advice with almost total success. Thanks

 

1. Both series 3 Tivos are found and ALL the programs are now listed.

 

2. The only thing that has happened that I don't believe should have, is that it is now telling me I have NO Tivo recordings in my library, when I had about thirty. So not sure where they all went. However, in the Toast playlist in my Itunes those same recordings are there. However they have disappeared from the folder in my finder? If you have any advice on this it would be appreciated, but thanks again for making the Tivo Transfer work for me.

 

Regards

 

Philip

 

Search for ".tivo" in spotlight - there is no functionality for us to remove the transferred shows from your disk.

Share this post


Link to post
Share on other sites
  • 0
Looked for the folder you mentioned and there is nothing there. Did a search for the Tivo Recordings and there is only one folder on the computer and that is empty?

 

Regards

 

the original folder you are using for storing the transfer is probably not the default folder, to find this, you can restore the old plist file you trashed, then open tivo transfer, go to its preference settings, find where it it. after that, remove the old one again, then set the folder in tivo transfer preference to the original folder you used.

Share this post


Link to post
Share on other sites
  • 0

Deleting the pref file initially hadn't restored the ability to view my content on my selected Tivo. However, instead of deleting only the file in the user Library, I also deleted the same file in the main HD's Library (not in the system).

 

This worked after deleting both of them at the same time. I don't know if it made a difference, but I also restarted the Tivo.

Edited by gooeymac

Share this post


Link to post
Share on other sites
  • 0
Followed all the above but when MAK shows and I type my key + enter I get beach ball lock-up, forever! So nothing for me.

 

It's not forever, just a very very very long time! :) I sent you a private message with an internal build, can you please reply in here with the results for beta4internal?

 

thanks

 

Share this post


Link to post
Share on other sites
  • 0

Tivo Transfer won't even launch on my Mac Book Pro.

I deleted the prefs files as indicated and now the player also no longer plays the .tivo material.

It just says "Toast Video Player cannot play this file because it is not a valid recording." - Even though I've played it many times before.

Thanks.

Edited by Tivo Dude

Share this post


Link to post
Share on other sites
  • 0
after reading all of the posts here, most of the problems are the beta application can not get the show list from your one or more tivo device. The problem will be fixed in the later release. now for the beta2 version, there is a temporary workaround for you guys ( it works most of the time :) )

 

1 ,go to ~/Library/Preferences folder, trash or rename com.tivo.desktop.plist file, this will reset the settings of tivo transfer, won't do anything about your tivo files.

 

2, reopen the application, the preference window will pop up, asking for media access key, enter it. and you are ready to go.

 

now your tivo recordings should be seen.

 

if you still has no luck after steps above, please reply below.

 

 

Tried those steps and I still don't see the DVR. I have actually never been able to see the DVR. Can ping it and the DVR is connected to the network and getting downloads OK.

Was on the chat line today and they guy couldn't get off fast enough. Never had that happen on a service chat line before.

He posted several items to check. First was check the network settings on the Mac. When I asked for clarification about what to look for he sent a link to Tivo connecting to the network not the Mac.

Have Snow Leopard 10.6

Toast 10.3 and downloaded Tivo to go 2

 

Any help would be appreciated.

Thanks,

Jared

Share this post


Link to post
Share on other sites
  • 0
Tried those steps and I still don't see the DVR. I have actually never been able to see the DVR. Can ping it and the DVR is connected to the network and getting downloads OK.

Was on the chat line today and they guy couldn't get off fast enough. Never had that happen on a service chat line before.

He posted several items to check. First was check the network settings on the Mac. When I asked for clarification about what to look for he sent a link to Tivo connecting to the network not the Mac.

Have Snow Leopard 10.6

Toast 10.3 and downloaded Tivo to go 2

 

Any help would be appreciated.

Thanks,

Jared

 

Still a no go here. Deleted BOTH pref files, restarted DVR etc... Any help?

 

 

Thanks!

 

 

 

after reading all of the posts here, most of the problems are the beta application can not get the show list from your one or more tivo device. The problem will be fixed in the later release. now for the beta2 version, there is a temporary workaround for you guys ( it works most of the time :) )

 

1 ,go to ~/Library/Preferences folder, trash or rename com.tivo.desktop.plist file, this will reset the settings of tivo transfer, won't do anything about your tivo files.

 

2, reopen the application, the preference window will pop up, asking for media access key, enter it. and you are ready to go.

 

now your tivo recordings should be seen.

 

if you still has no luck after steps above, please reply below.

 

Still a no go here. Deleted BOTH pref files, restarted DVR etc... Any help?

 

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0

I have had intermittent problems since upgrading to Snow Leopard with recordings not being listed in Tivo Transfer. My Series 3 has always shown up as a device, even when no recordings appear. Prior to this week, restarting the Tivo resolved things, at least temporarily. Now, restarting the Tivo is not helping. I have already updated to Beta 4. Can someone help?

Share this post


Link to post
Share on other sites
  • 0

Tried these steps and TiVo Transfer now recognizes my Series 3 DVR and my entire Now Playing list. However, many recordings are marked with the universal "NO" symbol, a red circle with a diagonal slash. Is there a fix so I can transfer the programs that are marked with this symbol?

Share this post


Link to post
Share on other sites
  • 0

Tried these steps and TiVo Transfer now recognizes my Series 3 DVR and my entire Now Playing list. However, many recordings are marked with the universal "NO" symbol, a red circle with a diagonal slash. Is there a fix so I can transfer the programs that are marked with this symbol?

 

I have a Tivo HDXL and my Mac can see it fine. I see a list of the shows, and anything in HD is marked with the red circle and slash, and a bunch of non HD stuff is marked that way as well. Only a couple of shows that I record seem to come across without the red circle and slash. How do I get the shows to be transferable?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×