Jump to content
  • 0
Sign in to follow this  
testtest

Sonic DigitalMedia LE v7 and IE8

Question

Hi, I have Sonic DigitalMedia LE v7. It worked fine till recently. Now it fails writing data DVD's everytime with the below message. The only thing that I can think that I did was upgrade to IE8. Has anyone sucessfully recorded data DVD's with IE8 installed? or perhaps the problem is elsewhere.

 

Sense: 03 ASC: 73 ASCQ: 03 (Command 2A)

-------------------------------------------------------

Px.dll: 2.4.35.500

pxdrv.dll: 1.1.49.0

PxMas.dll: 2.4.35.500

PxSFS.DLL: 2.2.45.500

PxWave.dll: 2.4.35.500

pxwma.dll: 1.0.0.3

 

Module Name: Sonic DigitalMedia LE v7

Build: 2.0.97a

Serial Number:

Copyright: Sonic Solutions 2004

 

Module Name: PX Engine

Build: 2.4.35a, 49

Copyright: Sonic Solutions 2004

 

Module Name: Sonic RecordNow Audio

Version: 2.0.0

Build: 200B86C, DLB

Serial Number:

Copyright: Sonic Solutions 2004

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Hi, I have Sonic DigitalMedia LE v7. It worked fine till recently. Now it fails writing data DVD's everytime with the below message. The only thing that I can think that I did was upgrade to IE8. Has anyone sucessfully recorded data DVD's with IE8 installed? or perhaps the problem is elsewhere.

 

Sense: 03 ASC: 73 ASCQ: 03 (Command 2A)

-------------------------------------------------------

Px.dll: 2.4.35.500

pxdrv.dll: 1.1.49.0

PxMas.dll: 2.4.35.500

PxSFS.DLL: 2.2.45.500

PxWave.dll: 2.4.35.500

pxwma.dll: 1.0.0.3

 

Module Name: Sonic DigitalMedia LE v7

Build: 2.0.97a

Serial Number:

Copyright: Sonic Solutions 2004

 

Module Name: PX Engine

Build: 2.4.35a, 49

Copyright: Sonic Solutions 2004

 

Module Name: Sonic RecordNow Audio

Version: 2.0.0

Build: 200B86C, DLB

Serial Number:

Copyright: Sonic Solutions 2004

 

Those are usually sense codes for you burner. Here is a long discussion about that code.

Why don't you roll back IE to the previous version of IE to see if it fixes the probem. Updates to IE and/or to WMP caused problems with other Sonic/Roxio software

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Both IE 7,8 and WMP 11 cause problems with that version you have. Try rolling them back as suggested.

Share this post


Link to post
Share on other sites
  • 0

Both IE 7,8 and WMP 11 cause problems with that version you have. Try rolling them back as suggested.

 

I also had a problem with IE 6 after recovering the hard drive to the factory settings. I sequentially added updates to the OS (Win XP MCE) but no update helped or altered the error code.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×