Jump to content
  • 0
sunjunkiefla

DVDit Pro 6.3 Startup problems

Question

DVDit Pro 6, WinXP SP3, Windows Media Player 9, DirectX Latest

 

Software loaded without an error. I reboot and try to launch the application. The splash screen appears briefly but then disappears. Application doesn't launch, no error on screen, no error in the Event Viewer.

 

Help!

 

Thanks,

 

Rick

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Finally got the problem by writing to support. One of the tech support sent an email outlining a total clean install that included running a download from Microsoft call uninstaller for XP. That along with deleting all the references to the program in the regristry solved the problem. They also had me turn off all anti virus and firewalls on startup and suspend startup programs using MSCONFIG.

 

 

Share this post


Link to post
Share on other sites
  • 0
Finally got the problem by writing to support. One of the tech support sent an email outlining a total clean install that included running a download from Microsoft call uninstaller for XP. That along with deleting all the references to the program in the regristry solved the problem. They also had me turn off all anti virus and firewalls on startup and suspend startup programs using MSCONFIG.

 

 

Could you post the info here as I have the same problem!

Share this post


Link to post
Share on other sites
  • 0

Sunjunkiefla solved your problem:

 

1. Uninstall the program with the "Revo Uninstaller" and delete ALL.

2. Open the "Run" and type "regedit" and hit enter.

3. Select the folder "HKEY_CLASSES_ROOT"

4. Click "Edit / Find" enter and search "roxio".

* Delete ALL the keys found.

* Make another search for "sonic" and delete ALL keys.

5. do the same searches in ALL registry folders:

HKEY_CURRENT_USER

HKEY_LOCAL_MACHINE

HKEY_USERS

HKEY_CURRENT_CONFIG

6. Restart and Install DVDit

Edited by Pedro Romero

Share this post


Link to post
Share on other sites
  • 0

DVDit loaded without an error. The splash screen appears briefly but then disappears. Application doesn't launch, no error on screen, no error in the Event Viewer. This is the solution:

 

1. Uninstall the program with the "Revo Uninstaller" and delete ALL.
2. Open the "Run" and type "regedit" and hit enter.
3. Select the folder "HKEY_CLASSES_ROOT"
4. Click "Edit / Find" enter and search "roxio" and delete ALL the keys found.
* Make another search for "sonic" and delete ALL keys found.
5. Do the same searches in ALL registry folders:
HKEY_CURRENT_USER
HKEY_LOCAL_MACHINE
HKEY_USERS
HKEY_CURRENT_CONFIG
6. Restart and Install DVDit

Edited by Pedro Romero

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×