Jump to content

Roxio Community

VideoWave 4 dll error


  • Please log in to reply
1 reply to this topic

#1 str8fan7

str8fan7

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 29 November 2009 - 10:04 AM

In Videowave 4, when I try to capture from the analog video, I get a qvd.dll error and then the program crashes.  I have heard this is reated to XP service pack 2 and 3 but can not find any solutions.  I would upgrade to a newer version, but my dazzle capture device only works with Version 4 since  it came with my Dell and they have locked it out of using any other software.  Any ideas??

#2 ml

ml

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 11,048 posts

Posted 15 December 2009 - 01:51 PM

Did it work before you installed the WinXP service packs?

If it did, you'll probably have to uninstall the service packs and that will probably require uninstalling Internet Explorer 7.   Links to uninstall sp3 and ie are here: http://forums.support.roxio.com/index.php?showtopic=23162

Dazzle has many devices and usually they work with more than one program.   Their support knowledgebase is here: http://avid.custkb.com/avid/app/selfservic...Community11=686

You might see if WinXP's free Movie Maker will import the data.   There are also free import programs on the internet with links from places like:  www.videohelp.com
ml

flying squirrel......"It's more of a gliding thing....."



Intel® Core™2 Duo 2.2 Ghz desktop processor E4500;
3GB DDR2 memory;
DL DVD±RW/CD-RW drive;
500GB SATA 7200 rpm hard drive;
Windows Vista Home Premium ,
ATI RADEON HD 2400,Built-in TV tuner , High-definition audio (8-speaker support), HDMI
Multiformat media reader,
IEEE 1394 (FireWire) interface and 6 high-speed USB 2.0 ports,
PCI card with 4 USB 2.0 and 2 IEEE 1394 ports,
10/100/1000 Gigabit Ethernet






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users