Jump to content
  • 0
ktpardue

Roxio Burn Icon Appears Close to Middle of Screen

Question

Hi --I have a 23" widescreen monitor. The default position of the Roxio desktop icon is close to the middle of my screen, which is very annoying. I am tired of moving the icon to the edge of the screen every time I boot up my computer. Is there a way to re-position the icon to a new default location on the desktop? If it is a registry hack, I can do that. Just let me know how to do it.

 

 

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Hi --I have a 23" widescreen monitor. The default position of the Roxio desktop icon is close to the middle of my screen, which is very annoying. I am tired of moving the icon to the edge of the screen every time I boot up my computer. Is there a way to re-position the icon to a new default location on the desktop? If it is a registry hack, I can do that. Just let me know how to do it.

 

 

You never mentioned what operating system your using?

 

Because of that it might be a bit different.

 

Right click a empty spot on your desk top, W-7 it's view, then play with arrange icons or allign icons to grid...

 

The othe OS's, XP and Vista should ne similar...

 

cd

Share this post


Link to post
Share on other sites
  • 0
Hi --I have a 23" widescreen monitor. The default position of the Roxio desktop icon is close to the middle of my screen, which is very annoying. I am tired of moving the icon to the edge of the screen every time I boot up my computer. Is there a way to re-position the icon to a new default location on the desktop? If it is a registry hack, I can do that. Just let me know how to do it.

 

REMOVE the "Align to Grid" check mark from the steps cd suggested. Then you can move any Icon anywhere on the desk top you like.

 

Frank...

Share this post


Link to post
Share on other sites
  • 0
REMOVE the "Align to Grid" check mark from the steps cd suggested. Then you can move any Icon anywhere on the desk top you like.

 

Frank...

 

Hi all,

Thanks! I am running Vista. In response to both replies, I removed the "align to grid", re-positioned the icon to where I wanted it, and rebooted the computer. The icon is back in the center of my screen. The way it behaves makes me think this is determined by the program. I really think this needs a registry hack...

 

 

Share this post


Link to post
Share on other sites
  • 0
This is controlled by your OS and nothing else!

 

Put it where you want it and turn off 'Auto arrange icons'.

 

post-39730-1261772100.jpg

 

Thanks Jim !! I forgot to add that item to be unchecked as well. Should definitely work for him now :D

 

Frank...

Share this post


Link to post
Share on other sites
  • 0
This is controlled by your OS and nothing else!

 

Put it where you want it and turn off 'Auto arrange icons'.

 

post-39730-1261772100.jpg

 

Yes, I understand that. I followed the instructions from both replies to my post. Nevertheless, this is what I get:

iconIssue_md.jpg

 

I see that the icon in your screenshot are the program shortcuts. I am referring to the drag and drop icon as you see. I apologize for not making that clearer. So, given this new info, do you have other possible solutions?

Share this post


Link to post
Share on other sites
  • 0
I see that the icon in your screenshot are the program shortcuts. I am referring to the drag and drop icon as you see. I apologize for not making that clearer. So, given this new info, do you have other possible solutions?

You betcha! Drive a wooden stake through its' heart!!!

 

Start – msconfig – Startup tab – clear that checkmark!

 

post-39730-1261775475.jpg

 

It is a self-important program that nobody really needs. (of course there are 2 users out there that think it is indespensable... You two turn your head :lol: )

 

Share this post


Link to post
Share on other sites
  • 0
You betcha! Drive a wooden stake through its' heart!!!

 

Start – msconfig – Startup tab – clear that checkmark!

 

post-39730-1261775475.jpg

 

It is a self-important program that nobody really needs. (of course there are 2 users out there that think it is indespensable... You two turn your head :lol: )

 

Will do, and thanks!

Share this post


Link to post
Share on other sites
  • 0

Tested only on Windows 7 Professional 64-bit

---------------------------------------------

 

Edit this file with the Roxio Burn icon position you want

"C:\Users\{User-account-name}\AppData\Roaming\Roxio\Roxio Burn\Roxio Burn{Drive-Letter}.ini"

This file is only read when you login to your account, so you must logoff, and login to see the effects of your edits

 

Y coordinate: Zero (0) == Top edge of screen, positive numbers go downward (towards the bottom of the screen)

Y coordinate: Apparent maximum about 800 (on 1280x1024 native resolution LCD display)

 

X coordinate: Zero (0) == Left edge of screen, positive numbers go to the right

X coordinate: Setting of about 1000 places icon near the right side of the screen (on 1280x1024 native resolution LCD display)

 

Coordinate values appear to be in raw pixels at the resolution being used / displayed for the desktop

 

 

 

 

Final settings for my INI file:

---------------

 

[Roxio Burn]

Postion_X=1008

Postion_Y=792

 

 

---------------

 

Good luck

Edited by banderadq@austin.rr.com

Share this post


Link to post
Share on other sites
  • 0

​Works on Windows 10 Pro x64 v1703 build 15063

 

I've lived with the Roxio Burn App icon (Is that what it is called?) appearing to close to the right edge for almost 7 years. I have been working for weeks to change my old laptop, a Studio 1558, from Windows 7 Pro to Windows 10 Pro using a clean install. I was determined to find a fix for the Roxio Burn App position problem. The fix posted by banderadq works in Windows 10 Pro x64 1703.

Share this post


Link to post
Share on other sites
  • 0

Thank you for the feedback, Rick.

 

You didn't mention which version of Creator you are running in Windows 10.

It would be interesting to know that, and if it is an old version, to hear how your Creator is running in Windows 10.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×