Jump to content

Roxio Community

Roxio LP to MP3


  • Please log in to reply
3 replies to this topic

#1 jcr1

jcr1

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 January 2010 - 05:34 PM

angry.gif
Why am I not surprised that there isn't a topic for this product? Par for the course I guess.

I hope something will occur to change my opinion of this company and its lackluster customer service, but so far I am not a happy camper. I cannot remember encountering a company with such poor customer service. I purchased the Roxio LP to MP3 product and opened it just the other day. The software loaded perfectly on my pc. However, I get zero audio input (no recording and no deflections on the software left and right channel bar graphs. I have tried two different audio sources. It appears that the small while USB audio capture box is faulty (DOA right out of the box!). Since there is no phone support for this brand new purchase (except paid - which is nuts), I initiated a web ticket. I described the problem. The only reply I received from the alleged "tech support" representative was a reiteration of what I told them was the problem. Nothing else! This is tech support?? This company apparently has no live people to talk with and I haven't yet found a way to arrange for an RMA return/echange of the defective hardware. What kind of shoddy operation is this? Isn't it criminal to take money from people and deliver defective merchandise without any recourse? I am really beside myself here. I have never had such a horrible experience with any other company. There must be dozens of complaints about Roxio on the BBB and ripoff reports. What can be done about this?


#2 tbrewst

tbrewst

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,123 posts
  • Gender:Male
  • Location:Taos,NM

Posted 17 January 2010 - 03:56 AM

There are a few variables here.
First off is what OS are you using?
If it's Vista or W7 then you may have to do a couple of things to get it working.

When you're in the app what does it show as the Capture from source?If it doesn't show the USB device then you won't capture.

Before we go blaming a device that may be perfectly good we need to make sure it's not an issue on your end.

Keep in mind that these boards are manned by users just like you trying to help each other.Someone here will do the best they can to help as long as you let them.
RIP Johnny Winter


Terry

64 bitWindows 8.1 OS
AMD FX-8320 8 core 3.5Ghz processor with Arctic Freezer 64 Pro cooling fan
Gigabyte GA-970A-DS3 AM3+ motherboard
Galaxy  GeForce GTX 550 Ti video card with 1Gb memory
8Gb G Skill Ripjaws Series DDR3 1600 RAM
120GB OCZ Vertex 3 SSD drive
1Tb Hitachi SATA hard drive
LG WH14NS40 Blu-Ray drive
Lite-On iHAS224-06 SATA DVD drive
Rosewill Destroyer case
Cambridge Soundworks THX 5.1 speaker system
Onboard Realtek HD audio
I-inc iH-252HPB 25" widescreen monitor connected via HDMI
Samsung 2525W Laser Printer

#3 jcr1

jcr1

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 17 January 2010 - 02:56 PM

QUOTE (tbrewst @ Jan 17 2010, 03:56 AM) <{POST_SNAPBACK}>
There are a few variables here.
First off is what OS are you using?
If it's Vista or W7 then you may have to do a couple of things to get it working.

When you're in the app what does it show as the Capture from source?If it doesn't show the USB device then you won't capture.

Before we go blaming a device that may be perfectly good we need to make sure it's not an issue on your end.

Keep in mind that these boards are manned by users just like you trying to help each other.Someone here will do the best they can to help as long as you let them.


Windows XP Pro service pack 3; USB 2 port; shows the device, however there is no audio input from the box. Two different pc's and 2 different audio sources. Seems like its the box.


#4 tbrewst

tbrewst

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,123 posts
  • Gender:Male
  • Location:Taos,NM

Posted 18 January 2010 - 06:09 AM

Take a look at this.It shows a lot about getting the device working both for Video and Audio.
You want to look at the parts about the driver and the audio.

Edited by tbrewst, 18 January 2010 - 06:09 AM.

RIP Johnny Winter


Terry

64 bitWindows 8.1 OS
AMD FX-8320 8 core 3.5Ghz processor with Arctic Freezer 64 Pro cooling fan
Gigabyte GA-970A-DS3 AM3+ motherboard
Galaxy  GeForce GTX 550 Ti video card with 1Gb memory
8Gb G Skill Ripjaws Series DDR3 1600 RAM
120GB OCZ Vertex 3 SSD drive
1Tb Hitachi SATA hard drive
LG WH14NS40 Blu-Ray drive
Lite-On iHAS224-06 SATA DVD drive
Rosewill Destroyer case
Cambridge Soundworks THX 5.1 speaker system
Onboard Realtek HD audio
I-inc iH-252HPB 25" widescreen monitor connected via HDMI
Samsung 2525W Laser Printer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users