Jump to content

Roxio Community

Burning to 4.7 gig dvd disc


  • Please log in to reply
4 replies to this topic

#1 Pumpkinteeth

Pumpkinteeth

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 25 February 2010 - 07:39 AM

Hi. I import my 20 gig dv avi file and the indicator says I'm 1.7gigs over the limit. So I exported my video as mpeg2 and got a 8 gig file. When I imported that it said I was 2.7gigs over the limit. So I re-exported and got a 5gig mpeg2 file. I imported that and the indicator again said I was 2.7 over! How is my 5gig file over the same limit as my 8gig file? Also when I import as mpeg2 it says there were some files not imported or something and asks if I just want to try when I export. Anyone know what that means?

#2 firenhancer

firenhancer

    Digital Master

  • Members
  • PipPipPipPipPip
  • 1,612 posts
  • Gender:Male

Posted 25 February 2010 - 07:56 AM

Video authoring is more dependent on length of the video and not size of the file. Now what is the length of video you are trying to attempt using?

#3 Pumpkinteeth

Pumpkinteeth

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 25 February 2010 - 08:16 AM

QUOTE (firenhancer @ Feb 25 2010, 07:56 AM) <{POST_SNAPBACK}>
Video authoring is more dependent on length of the video and not size of the file. Now what is the length of video you are trying to attempt using?



The length is 1hr 34minutes. Thanks.

#4 Pumpkinteeth

Pumpkinteeth

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 25 February 2010 - 01:38 PM

I've just been recompressing all day with different mpeg2 settings till it's low enough not to go over. I'm satisfied with the quality. There are other files going on the dvd along with the movie and I've had to compress the crap out of them also, but they still look good.

#5 Pumpkinteeth

Pumpkinteeth

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 01 March 2010 - 07:21 AM

I could have saved myself a lot of trouble and just messed with the settings in the project settings area. I used my 20gig file and just lowered the bitrate settings in project settings output. Now if I could only get past this blasted no plugin dlls -34104 error. Tried doing everything the forums said and even uninstalled dvdit and reinstalled a few times. Still get the error. Anyone know how to get by it?

Edited by Pumpkinteeth, 01 March 2010 - 07:22 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users