Jump to content
  • 0
Kelo

80004003 Error

Question

I get the following message after trying to burn a DVD +R. I have an HP G70-212EM laptop running Vista. I was trying to burn an AVI movie.

 

 

'Failed to start the image writing operation Error while  Burning Image

80004003 Error while  Aborting'

 

 

I haven't tried any other type of file as I just got Roxio Creator 10 today and installed all relevant updates. Any help would be very much appreciated.

 

 

Thank you.

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
I get the following message after trying to burn a DVD +R. I have an HP G70-212EM laptop running Vista. I was trying to burn an AVI movie.

 

 

'Failed to start the image writing operation Error while Burning Image

80004003 Error while Aborting'

 

 

I haven't tried any other type of file as I just got Roxio Creator 10 today and installed all relevant updates. Any help would be very much appreciated.

 

 

Thank you.

 

 

Need more information. What program from the suite are you using to burn the DVD?Where did you get the avi file? How long in time is the movie you are trying to burn?

 

BTW, please use the correct name when referring to the suite: there is no program such as Roxio Creator 10. It is actually cally called Roxio Creator 2010 (C2010 in shortform if you wish). This is to avoid confusion with a suite called Easy Media Creator 10 which is already 2 years old.

Share this post


Link to post
Share on other sites
  • 0

OK, thank you. I'm using My DVD from the Create DVD's section. Do you mean which folder do I get the .avi files from or do you mean did I get the file on line or copied from a DVD? The .avi file I was trying to burn was around 112 minutes long but I have various .avi files of various lengths that I have tried to burn but failed. All of the files are encoded etc. pretty quickly but fail at the last stage.

Share this post


Link to post
Share on other sites
  • 0

OK, thank you. I'm using My DVD from the Create DVD's section. Do you mean which folder do I get the .avi files from or do you mean did I get the file on line or copied from a DVD? The .avi file I was trying to burn was around 112 minutes long but I have various .avi files of various lengths that I have tried to burn but failed. All of the files are encoded etc. pretty quickly but fail at the last stage.

Did you ever get a solution to this? i have checked through this forum regarding the same issue and it seems that i can't find any solution to this error. Can you tell me how you resolved? the Roxio site didn't seem to offer a solution either. There must be a lot of p*ssed off customers.

 

Thanks,

Share this post


Link to post
Share on other sites
  • 0

The OP hasn't been back since March (and they never told us anything about their system, what they were doing - not even what suite they had)

 

Please start a new thread and tell us what you're trying to do, what suite you are using and your system specs

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×