Jump to content
  • 0
grm

CD skips when playing

Question

Hi Everyone,

grm here with another little issue.

On playing a CD with media player, from the start and for approximately 10-20 seconds, the player skips. After, it will play just fine.

So, I took the computer in and was told that the problem comes from Roxio Creator 2010's lower filter. They either turned it off or pulled the files from the registry, and indeed it solved the problem. However, I could not use Video Wave, it would not open. So, they then did a clean uninstall & install. The problem returned. They said they then went to Roxio support, but got no reply.

I am running Win7 Home Premium 64 bit on a new computer. Now everything with Creator 2010 is working fine, but I am now back where I started.

Has anyone have any idea what to do from here?

grm,

 

Edited by grm

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I've just installed creator 2010 on a vaio running vista home premium and I'm getting the same symptoms as you, thought it was my drive playing up and goggled the problem. It said to uninstall and see if the problem goes away, I uninstalled and the fault went.

Reinstalled with patch and service pack2 the fault came back, saw something about altering filters but it all sounds like a bodge as some of the functions may stop working...if there isn't a patch I'll return the product to Costco for a refund and reinstall creator9 which worked fine :angry:

Share this post


Link to post
Share on other sites
  • 0

After messaging the tech guys at roxio, they told me to go to knowledgebase artical 000240CR, audio playback choppy.

I selected the option to manually start Roxio burn and now I'm a very happy Bean. :rolleyes:

Share this post


Link to post
Share on other sites
  • 0
After messaging the tech guys at roxio, they told me to go to knowledgebase artical 000240CR, audio playback choppy.

I selected the option to manually start Roxio burn and now I'm a very happy Bean. :rolleyes:

 

 

Thanks Bean63' for responding, was afraid no one else had a similar problem. Will give your suggestions a try.

grm

Share this post


Link to post
Share on other sites
  • 0

:rolleyes:

Thanks Bean63' for responding, was afraid no one else had a similar problem. Will give your suggestions a try.

grm

Followed your suggestion, unchecked drive box, and it solved the problem. Thanks so much.

grm

Share this post


Link to post
Share on other sites
  • 0
To make things a little easier, here is the link to the article.

 

If you don't have Roxio Burn active, then you should not have this issue.

 

 

You are right on. As stated above I unchecked the drive box and life is good.

Now, how do I open Roxio Burn from the start up menu? I see burn audio CD's , but no Roxio burn. Can I go back and enable Roxio Burn again so I can use it, and if so how?

grm

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×